13:37:55 <rda> #startmeeting
13:37:55 <Inigo_Montoya> Meeting started Wed Jun  8 13:37:55 2011 UTC.  The chair is rda. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:37:55 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:38:19 <rda> #topic postmortem for the past months AND the release
13:38:44 <rda> I got no answer to my mail, so we'll start this here; you shoot
13:38:46 <stormi> I don't like the word postmortem, there's no death :)
13:39:06 <rda> yes, the release event is dead/done :)
13:39:21 <stormi> it was a birth :)
13:39:35 <rda> so what went well, wrong, didn't went at all, why, etc.?
13:40:18 <stormi> mageia-app-db wasn't ready in time for release, because the soft was not ready
13:40:56 <obgr_seneca> wiki was not ready 'cause I didn't really find the time
13:40:57 <stormi> but I think it will before release 2
13:41:19 <obgr_seneca> sorry stormi
13:41:24 <stormi> go on :)
13:41:31 <obgr_seneca> too many hats to wear for me :(
13:41:41 <obgr_seneca> if anybody else wants to take it?
13:42:02 <stormi> too many hats myself already :/
13:43:17 <rda> #info mageia-app-db not ready
13:43:38 <rda> #info wiki not ready (too many tasks on too few people)
13:43:43 <rda> other?
13:44:02 <stormi> I think we can mention was went well :)
13:44:07 <stormi> what*
13:44:17 <obgr_seneca> Website got ready for release :)
13:44:23 <stormi> the forum was long to come but was here in time :)
13:45:32 <ashledombos> rda: pong
13:46:35 <rda> #info website ready
13:46:45 <obgr_seneca> We loat too many people on the way
13:46:49 <rda> #info forum here in time (although some delays and config issues on German forum)
13:46:56 <rda> ashledombos: ?
13:46:58 <rda> yes ?
13:47:01 <obgr_seneca> We should try and get more contributors
13:47:13 <obgr_seneca> Any ideas about that?
13:47:39 <rda> #need more contributors needed in the team, to take in charge parts of existing apps and/or full new apps
13:47:48 <rda> frankly, I don't know at this time
13:48:09 <rda> other, more specific things good/bad/other?
13:48:33 <ashledombos> rda: I had done a important work on Rules and charts formerly on mdv forums, maybe we can re-use it for mageia
13:48:40 <stormi> meetbod doesnt know #need :)
13:49:53 <rda> ha
13:50:01 <rda> too bad
13:50:03 <rda> #info more contributors needed in the team, to take in charge parts of existing apps and/or full new apps
13:50:13 <rda> ashledombos: yep
13:50:42 <rda> ha, by the way, it would be good that forum admins/moderators organize themselves and build a forum team, with at least a formal monthly meeting
13:51:02 <rda> so we can have a contact person, and know who does what, and have a representative to the council
13:51:39 <ashledombos> sure
13:53:55 <rda> any other point?
13:54:17 <rda> #info forums chart/rules could be reused from the work done for mdv forums (ash)
13:54:36 <stormi> rda: what about the dashboards you envisioned (sorry for not commenting btw) ?
13:56:14 <rda> it's in the works
13:57:06 <rda> boklm still owe me setting up the subdomain :-p and I have code available there: http://svnweb.mageia.org/soft/dashboard/ (plus a draft for logs fetching, but I would like to have a nicer solution)
13:57:19 <rda> #info dashboard not ready yet, work in progress (rda)
14:04:30 <stormi> next topic ?
14:04:36 <obgr_seneca> Any news on maint db?
14:06:18 <rda> ok, this topic is still open however
14:06:42 <rda> #topic coming priorities, things to discuss for the near, and not-so-near future
14:06:46 <rda> maintdb, no news.
14:07:23 <rda> the current code base looks good, only it needs more work (auth and manual management/assignment)
14:07:32 <rda> so it needs someone to take it
14:07:41 <rda> #info no news/progress with maintdb
14:08:04 <rda> so, what are our priorities for this summer?
14:08:05 <obgr_seneca> what about kosmas? Doesn't he have time any more?
14:08:39 <rda> obgr_seneca: I don't know, no mail, so I guess that's that. I'll mail him but we can't go after people like that.
14:08:39 <obgr_seneca> @priorities: Wiki, Maint DB, App DB, website
14:09:39 <rda> #info priorities are: new wiki, maintainers db, app db, website (nav and cms solution and undertaking)
14:09:48 <rda> details? who can take what?
14:10:41 <obgr_seneca> I'd say, I try to come back to the wiki
14:11:09 <obgr_seneca> I just have to find a few hours free time
14:11:18 <stormi> I take appdb :)
14:11:21 <obgr_seneca> It shouldn't be that much
14:11:27 <rda> boklm: would you ahve time as well to coordinat with obgr?
14:11:43 <boklm> for the wiki ?
14:11:48 <obgr_seneca> yep
14:11:51 <boklm> ok
14:12:05 <rda> #action obgr_seneca and boklm take on the new wiki setup
14:12:11 <rda> #action stormi take on appdb
14:12:38 <obgr_seneca> Who does know ruby? (@maint db)
14:12:42 <rda> #action rda take on website platform rethinking (doing it or finding someone to do it)
14:12:57 <rda> I do a little but I would like to focus on something else (and I want the team to grow)
14:14:10 * obgr_seneca does only know two people with ruby skills: kosmas and shikamaru
14:14:23 <obgr_seneca> But I think both are busy
14:15:05 <rda> so they have the task to find/interest someone they know to do it :)
14:15:17 <obgr_seneca> yep
14:15:28 <obgr_seneca> you mail them?
14:15:38 <stormi> do we know how new packages will be added to the maintdb ?
14:16:17 <stormi> manually or triggered by upload on mirrors or by checking the svn ?
14:16:18 <rda> stormi: the build system pushes submits to maintdb
14:16:29 <rda> so it knows who pushes what
14:16:31 <stormi> ok
14:16:36 <rda> now it needs to know who is maintainer on what
14:16:59 <CIA-28> 03dams * r677 10web/www/trunk/ (donators.inc.php en/about/reports/2011/index.php langs.php): update donors till now
14:25:06 <rda> ok
14:25:21 <rda> other goals for later?
14:25:37 <rda> user maps, users/groups network, dashboard, public data, other?
14:26:44 <obgr_seneca> I started thinking about the user maps
14:27:02 <Jehane> a friendly way to add image to hugs ? (with moderation to avoid problem)
14:27:13 <Jehane> (really not an emergency)
14:27:23 <obgr_seneca> But I have to talk to some people about it next week
14:27:40 <stormi> I'm interested in dashboards, but haven't time for it yet
14:27:47 <stormi> maybe in september :)
14:29:08 <damsweb> I will work on bonjourmageia.fr ASAP to have it ready in around one week
14:30:49 <rda> Jehane: I have a page for that, just needs a mail contact (good for a start I think)
14:30:53 <rda> obgr_seneca: ok
14:31:06 <rda> stormi: ok, I hope we'll have a start before then, but help will be welcome!
14:31:09 <rda> other?
14:42:52 <rda> echo-o-o-o
14:42:53 <rda> :)
14:43:38 <stormi> cho o o o
14:44:10 <stormi> nothing here, except if people want to help on mageia-app-db, but I don't think we have enought hands for that :)
14:44:56 <stormi> I'd like to implement as soon as possible the ability to ask for backports or new softs
14:45:11 <rda> #info webteam really needs more people. cupcake (or other) party to plan for that.
14:45:21 <rda> stormi: would be lovely yes
14:46:20 <rda> ok, let's close this meeting then?
14:46:23 <stormi> o
14:46:25 <stormi> ok
14:47:38 <rda> ok
14:47:43 <rda> thanks for being here!
14:47:48 <rda> #endmeeting