#mageia-web Meeting

Meeting started by rda at 14:08:41 UTC (full logs).

Meeting summary

  1. maintdb (rda, 14:08:51)
    1. interface work added, implemented the creation of package/maintainer from buildsystem (rda, 14:10:31)
    2. still some work to do before the app is totally ready (rda, 14:11:15)
    3. can still be already tested from buildsystem point of view (rda, 14:11:26)
    4. ACTION: rda will push the details so that the buildsystem posts new submissions (rda, 14:11:40)

  2. forums (rda, 14:11:58)
    1. English forums are up, pending the layout of forums (rda, 14:12:23)
    2. forums team details have been updated (see http://mageia.org/wiki/doku.php?id=web:forums ) (rda, 14:12:41)
    3. German forums in the works (rda, 14:12:48)

  3. wiki (rda, 14:14:55)
    1. mediawiki packages done (generic + our custom setup) (rda, 14:17:04)
    2. db creation to sort out (rda, 14:17:12)
    3. puppet setup to be done (rda, 14:17:17)
    4. default mediawiki is done through a web page, difficult to port to a puppet setup script (rda, 14:21:32)
    5. http://mageia.org/wiki/doku.php?id=web:website (rda, 14:30:11)


Meeting ended at 14:36:30 UTC (full logs).

Action items

  1. rda will push the details so that the buildsystem posts new submissions


Action items, by person

  1. rda
    1. rda will push the details so that the buildsystem posts new submissions


People present (lines said)

  1. rda (45)
  2. boklm (10)
  3. kosmas (6)
  4. Inigo_Montoya` (2)


Generated by MeetBot 0.1.4.