#mageia-web Meeting

Meeting started by rda at 14:20:40 UTC (full logs).

Meeting summary

  1. review: wiki (rda, 14:21:09)
    1. boklm imported mediawiki onthe svn (rda, 14:28:44)
    2. http://svnweb.mageia.org/packages/cauldron/mediawiki/current/ (boklm, 14:29:46)
    3. http://svnweb.mageia.org/packages/cauldron/mediawiki/current/ (rda, 14:30:52)
    4. ACTION: rewrite config script to be non-interactive (rda, 14:31:15)
    5. ACTION: package mediawiki plugins (rda, 14:31:25)
    6. ACTION: setup mediawiki, config files in puppet (rda, 14:31:50)
    7. ACTION: design a theme (rda, 14:32:05)
    8. ACTION: test/ensure ldap auth works as expected (and define roles to be used by mediawiki) (rda, 14:32:46)
    9. packaging/setup/puppet config could be ready next week (rda, 14:37:26)
    10. expected test-drive wiki on week 13 (rda, 14:37:47)

  2. review: maintdb (rda, 14:38:08)
    1. not ready yet, good progress since past week (rda, 14:39:24)
    2. expected test-drive on week 12 (rda, 14:39:33)

  3. forum (rda, 14:39:51)
    1. http://forums.mageia.org/en and http://forums.mageia.org/ not working (rda, 14:43:36)
    2. https://forums.mageia.org/en/ is working but not https://forums.mageia.org/en (boklm, 14:44:55)
    3. forums online at http://forums.mageia.org/ (rda, 14:45:53)
    4. forums accounts are tied to identity accounts (rda, 14:48:08)
    5. http://mageia.org/wiki/doku.php?id=forums forum wiki page (rda, 14:56:23)

  4. mageia-app-db (rda, 15:15:42)
    1. updated roadmap for mageia-app-db : http://mageia-app-db.tuxette.fr/projects/mageia-app-db/roadmap (Stormi, 15:16:39)
    2. mailing list for mageia-app-db : https://listes.lautre.net/cgi-bin/mailman/listinfo/madb (Stormi, 15:17:11)
    3. next milestone is version 0.2 due on 2011-03-31, which features automated synchronization to sophie (Stormi, 15:17:47)

  5. translations (rda, 15:25:05)
    1. see with i18n how to manage www and blog translations (tools, process, team motivation) (rda, 15:25:24)


Meeting ended at 15:26:37 UTC (full logs).

Action items

  1. rewrite config script to be non-interactive
  2. package mediawiki plugins
  3. setup mediawiki, config files in puppet
  4. design a theme
  5. test/ensure ldap auth works as expected (and define roles to be used by mediawiki)


People present (lines said)

  1. rda (130)
  2. maat (51)
  3. boklm (36)
  4. obgr_seneca (18)
  5. Stormi (18)
  6. Inigo_Montoya` (5)
  7. coincoin (4)
  8. damsweb (0)


Generated by MeetBot 0.1.4.