#mageia-web Meeting

Meeting started by rda at 14:09:15 UTC (full logs).

Meeting summary

  1. maintainers db (rda, 14:11:12)
    1. http://mageia.org/wiki/doku.php?id=web:maintdb#specs_actions (rda, 14:11:57)
    2. maintdb maint & packages list expected for tomorrow (dev) (rda, 14:19:25)

  2. bugzilla status (rda, 14:21:15)
  3. blogs / planet (rda, 14:22:23)
    1. planet.mageia.org is running on champagne (coincoin, 14:23:18)
    2. blogs now on champagne (php) and krampouezh (mysql) (coincoin, 14:24:12)
    3. blogs upgraded to WP 3.1 (coincoin, 14:24:20)
    4. see with wobo how to manage blog translations (coincoin, 14:26:32)
    5. ACTION: coincoin need to see with wobo about blog translations (coincoin, 14:28:03)
    6. ACTION: coincoin have to finalize the wiki blog page and to ask wobo to proofread it for translation (coincoin, 14:29:07)
    7. ACTION: coincoin must do a snapshot of blogs need (coincoin, 14:30:28)

  4. bugzilla (re) (rda, 14:30:49)
    1. everything works, little adjustments (OLD status added, sitemaps for indexing) (rda, 14:31:12)
    2. migration to bugzilla 4 in sight but not yet started (rda, 14:31:23)

  5. forum (rda, 14:31:35)
    1. forum opening planned this weekend, without seo extension (rda, 14:33:45)

  6. wiki (rda, 14:40:36)
    1. new rpm underway (obgr_seneca) (rda, 14:43:45)

  7. website for alpha2 (rda, 14:48:47)


Meeting ended at 14:56:46 UTC (full logs).

Action items

  1. coincoin need to see with wobo about blog translations
  2. coincoin have to finalize the wiki blog page and to ask wobo to proofread it for translation
  3. coincoin must do a snapshot of blogs need


Action items, by person

  1. coincoin
    1. coincoin need to see with wobo about blog translations
    2. coincoin have to finalize the wiki blog page and to ask wobo to proofread it for translation
    3. coincoin must do a snapshot of blogs need
  2. wobo
    1. coincoin need to see with wobo about blog translations
    2. coincoin have to finalize the wiki blog page and to ask wobo to proofread it for translation


People present (lines said)

  1. rda (74)
  2. coincoin (25)
  3. obgr_seneca (24)
  4. maat (18)
  5. boklm (16)
  6. kosmas (12)
  7. wobo (7)
  8. Inigo_Montoya` (4)
  9. dmorgan (1)
  10. misc (0)
  11. damsweb (0)
  12. blingme (0)


Generated by MeetBot 0.1.4.