14:09:15 <rda> #startmeeting
14:09:15 <Inigo_Montoya`> Meeting started Wed Mar  9 14:09:15 2011 UTC.  The chair is rda. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:09:15 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:09:18 <rda> fetching my notes
14:09:40 <rda> #chair damsweb coincoin kosmas misc blingme boklm
14:09:40 <Inigo_Montoya`> Current chairs: blingme boklm coincoin damsweb kosmas misc rda
14:09:45 <rda> chair obgr_seneca
14:09:49 <rda> #chair obgr_seneca
14:09:49 <Inigo_Montoya`> Current chairs: blingme boklm coincoin damsweb kosmas misc obgr_seneca rda
14:10:36 <coincoin> hello all
14:10:48 <kosmas> hello coincoin
14:11:12 <rda> #topic maintainers db
14:11:35 <rda> so, these past days, a few spec refinement/precisions have been posted on the list to help
14:11:57 <rda> #link http://mageia.org/wiki/doku.php?id=web:maintdb#specs_actions
14:12:35 <kosmas> and most of them look ok to do.. Would we need to put them in some kind of order?
14:12:53 <rda> checking
14:13:30 <rda> well, list actions first, then count, then add/notify and finally break (but break needs to be reviewed)
14:13:51 <rda> and, it should really manage the regular html view and api view (depending on the parameters sent)
14:14:22 <kosmas> that sounds good. with the different formats should we start from html and then add js and txt?
14:14:28 <rda> kosmas: do you think we can move on this these very next day? as I said, just the matter for me to set it up on my side and I'll work the web UI stuff
14:14:42 <rda> kosmas: yes. html view first, then api one.
14:15:25 <kosmas> rda: you mean have them working or you be able to run it in your local pc?
14:15:39 <rda> kosmas: ?
14:16:21 <rda> kosmas: I'll just help with refinements in the web UI, but I'd think you would be way more productive than me for the code part. if that's your question?
14:17:37 <kosmas> rda: I was referring to your question about move on this for the next day?... Yes it would be possible to have something for tomorrow. Do you want a list of maintainers, packages, and information about maintainers-packages?
14:18:01 <kosmas> most of it should be already be there. We would need to clean the things we don't need displayed
14:18:09 <rda> kosmas: for tomorrow, maintainers list, packages list (in all, and with the maintainer filter) would be great,
14:18:39 <kosmas> rda: yes, that's fine.. most of them are there i believe
14:18:46 <rda> excellent.
14:19:25 <rda> #info maintdb maint & packages list expected for tomorrow (dev)
14:19:32 <rda> anything else or next point?
14:19:48 <kosmas> did we say we don't need the compiled packages anymore?
14:20:33 <rda> indeed, we don't need these
14:20:54 <kosmas> ok.. will have a look at the lists and we can discuss it again tomorrow.
14:20:55 <rda> (at this time at least -- but remove them anyway)
14:20:58 <rda> ok, cool
14:21:15 <rda> #topic bugzilla status
14:21:23 <rda> dmorgan: ping
14:22:10 <rda> ok :)
14:22:23 <rda> #topic blogs / planet
14:22:26 <rda> damsweb: your turn
14:22:31 <coincoin> ok
14:23:03 <coincoin> so planet is now entirely working. I just need to work on CSS to fix images shreking (as wobo spotted)
14:23:18 <coincoin> #info planet.mageia.org is running on champagne
14:23:44 <coincoin> for blogs, I moved them from zarb (PLF) to champagne/krampouezh (mageia)
14:23:54 <coincoin> I updated blogs to WP 3.1
14:24:12 <coincoin> #info blogs now on champagne (php) and krampouezh (mysql)
14:24:20 <coincoin> #info blogs upgraded to WP 3.1
14:24:39 <coincoin> I'm now working on plugins and theme to have something better than before
14:24:58 <coincoin> I will after send a mail on blogteam@ to explain all new features
14:24:58 <rda> excellent, cool!
14:25:13 <coincoin> now the main point is blog translation
14:25:31 <coincoin> as Marcello already noticed, we lack of blog translators
14:25:47 <dmorgan> rda: for bugzilla all works, i will add back sitemap soon, and not started to work on bugzilla4 yet
14:26:00 <coincoin> I will see with wobo in the few days if he can find people in i18n to assign them to blogteam
14:26:11 <coincoin> or see if i18n can manage blog translations
14:26:16 <rda> dmorgan: ok, I'll reopen the bugzilla topic for that in a minute :)
14:26:32 <coincoin> #info see with wobo how to manage blog translations
14:26:38 <wobo> I'm here :)
14:26:44 <coincoin> wobo: hello
14:27:06 <coincoin> wobo: I thought about sending you a mail but we can talk about it now if you want/have time
14:27:17 <kosmas> so are you missing blog translations for specific languages?
14:27:19 <rda> hmmm maybe out of the meeting? (here or by mail)
14:27:43 <coincoin> kosmas: yes for pl/ru/ro/tr/it/el/lv... :/
14:27:46 <coincoin> rda: oik
14:27:53 <rda> coincoin: could we have an extract of the people managing each blog? (to have a visual idea of team sizes)
14:27:55 <wobo> Blog translation is almost complete in some languages but missing in others
14:27:59 <rda> and of needs
14:28:03 <coincoin> #action coincoin need to see with wobo about blog translations
14:28:51 <wobo> ok, we'll do it via mail, best before tomorrow evening (i18n meeting tomorrow)
14:29:07 <coincoin> #action coincoin have to finalize the wiki blog page and to ask wobo to proofread it for translation
14:29:33 <coincoin> wobo: only de/es/fr/pt for a whole blog translation :/
14:29:45 <coincoin> rda: nothing more to add
14:29:48 <kosmas> would it possible to have a list of translations missing from the languages? A google docs maybe?
14:29:48 <obgr_seneca> here
14:29:49 <rda> ok, cool
14:30:12 <coincoin> kosmas: sure I will do a whole snapshot of blogs need
14:30:22 <wobo> good
14:30:28 <coincoin> #action coincoin must do a snapshot of blogs need
14:30:49 <rda> #topic bugzilla (re)
14:31:12 <rda> #info everything works, little adjustments (OLD status added, sitemaps for indexing)
14:31:23 <rda> #info migration to bugzilla 4 in sight but not yet started
14:31:35 <rda> #topic forum
14:31:50 <rda> maat: around?
14:32:05 <maat> rda: yup
14:33:00 <maat> no fresh news... what we said last time on #mageia-meeting is up to date
14:33:18 <rda> ok. how do you feel it to be for next week release? need anything?
14:33:21 <maat> we are likely to open the forum without seo
14:33:28 <maat> this weekend
14:33:39 <maat> and i'll need rda and sysadmins help
14:33:45 <rda> #info forum opening planned this weekend, without seo extension
14:33:51 <maat> that's all i think
14:33:56 <boklm> so what is needed to do to deploy forums ?
14:34:20 <rda> ok. I'll be available on late evenings for sure, less obvious during plain day.
14:34:26 <rda> misc: boklm: what about you?
14:35:04 * boklm should have some time on saturday
14:35:24 <rda> ok
14:35:26 <boklm> maat: what is planned to do this weekend ?
14:35:45 <rda> maat: please post in advance on sysadmin then (I follow it as well)
14:35:51 <maat> ok
14:36:18 <rda> next?
14:36:20 <maat> i guess on purely technical point just disabling seo mod would be enough
14:36:55 <wobo> what about forum structure, permissions, etc.?
14:36:59 <maat> but the question remaining will be : what of committed code in git repos ?
14:37:16 <maat> wobo: it's been created
14:37:19 <boklm> maat: committed code in git ?
14:37:24 <maat> boklm: yup
14:37:33 * boklm doesn't understand the question
14:37:38 <maat> wobo: a structure has been created
14:37:39 <rda> maat: that is? how do you expect to deploy the forum here?
14:37:47 <wobo> maat: thx
14:38:06 <wobo> :)
14:38:26 <maat> oup's
14:38:27 <obgr_seneca> wobo: you shell not drive our web team members away
14:38:48 <rda> :)
14:38:53 <maat> wobo: i guess the structure will evolve after first users feedback
14:39:36 <maat> boklm: seo mod code is in git... so the repository is tainted
14:39:54 <rda> maat: and can't we start a new clean branch, without php-seo then?
14:39:55 <maat> we can disable the feature withou removing code
14:39:58 <rda> ha
14:40:05 <maat> rda: that's an option
14:40:11 <maat> bbl
14:40:22 <rda> ok
14:40:33 <rda> so next topic
14:40:36 <rda> #topic wiki
14:40:46 <rda> obgr_seneca: your turn. :)
14:40:51 <obgr_seneca> So, I've built another rpm this morning
14:41:03 <obgr_seneca> after I saw I left out the possibility to upload images
14:41:18 <obgr_seneca> It's mostly done and I can give it to sysadmins
14:41:23 <boklm> obgr_seneca: your new rpm is availble on mandrivausers.de ?
14:41:27 <obgr_seneca> Just one thing I have to sort out
14:41:39 * boklm plans to look at the rpm today
14:41:48 <obgr_seneca> boklm: not yet, I have to sort out how to set the right paths
14:41:56 <obgr_seneca> will be done till this evening
14:42:13 <obgr_seneca> boklm: I will tell you, when the newest one is up
14:42:16 <boklm> obgr_seneca: is this a generic rpm, or specific for mageia setup ?
14:42:25 <obgr_seneca> should be done till about 18.00 utc
14:42:40 <boklm> if generic, I think you can upload it on mageia repository
14:42:40 <obgr_seneca> boklm: it's specific for our setup
14:43:03 <obgr_seneca> including some scripts I wrote
14:43:14 <boklm> do you think it could be split in two packages ?
14:43:27 <obgr_seneca> two packages?
14:43:43 <boklm> one for generic mediawiki setup, one for specific scripts for mageia setup
14:43:45 <rda> #info new rpm underway (obgr_seneca)
14:43:48 <obgr_seneca> You mean one src.rpm for a generic and a specific setup?
14:44:10 <obgr_seneca> I had this first, but I changed it again
14:44:24 <boklm> ok, I will look when your rpm is done
14:44:26 <obgr_seneca> was kind of weird to use two different installation paths all the time
14:44:51 <boklm> obgr_seneca: do you have a first version available ?
14:44:52 <obgr_seneca> boklm: the rpm contains a README.urpmi telling most things needed
14:45:51 <obgr_seneca> yes, I'm searching for it now
14:45:59 <boklm> even if not final version, so I can start looking
14:46:00 <obgr_seneca> it's somewhere on the mandrivauser.de ftp
14:46:29 <boklm> I see two packages on mandrivauser.de: mediawiki and mediawiki-mageia-ml
14:47:00 <obgr_seneca> uploading it now :D
14:47:06 <boklm> ok thanks :)
14:47:20 <rda> ok next topic ? :) or something more?
14:47:49 <obgr_seneca> boklm: wait 1
14:48:11 <obgr_seneca> rda: I have nothing more
14:48:39 <rda> ok thanks! :)
14:48:47 <rda> #topic website for alpha2
14:49:02 <rda> (we'll speak of future of website next time)
14:49:14 <rda> so, alpha2 is released next Tuesday.
14:49:24 <rda> once more, we'll aim at a minimal change on the website for that, but:
14:49:32 <rda> - we need to tweak the download & home pages
14:49:50 <rda> - ideas/sketches welcome
14:50:05 <rda> (we'll manage anyway but that would be cool to have incoming stuff here)
14:50:14 <rda> deadline is Friday afternoon
14:50:37 <rda> makes me think we need to straighten out the release plan with marcom
14:50:51 <rda> (plan + checklist)
14:52:20 <obgr_seneca> You want to have an alpha2 page similar to the alpha1?
14:52:48 <rda> we can upgrade it, but it's the same target/scope as previous alpha
14:53:12 <rda> note that beta1 is expected to be released with a refreshed website as well (hence, next week topic)
14:54:15 <obgr_seneca> ok
14:54:40 <rda> feel free to post ideas, any time, on the list.
14:54:48 <rda> ok, anything else?
14:55:03 <rda> kosmas: you said you had questions, maintdb related, or something else?
14:56:02 <kosmas> rda: it was maintdb related, but i think we covered them, so nothing at the moment. will ask again after tomorrow's lists are done.
14:56:11 <rda> ok, cool
14:56:43 <rda> so thanks a lot everyone!
14:56:46 <rda> #endmeeting