#mageia-web Meeting

Meeting started by obgr_seneca at 14:00:25 UTC (full logs).

Meeting summary

  1. website (obgr_seneca, 14:02:26)
    1. rda will discuss about the website next week (obgr_seneca, 14:04:29)

  2. forums (obgr_seneca, 14:06:17)
    1. ACTION: maat getting in contact with seo upstream to solve the license issue (obgr_seneca, 14:12:00)

  3. maint-db (obgr_seneca, 14:13:39)
    1. ACTION: kosmas send mail with status about maint-db shortly (obgr_seneca, 14:17:15)

  4. wiki (obgr_seneca, 14:17:24)
    1. ACTION: obgr_seneca build new mediawiki rpm including the ldap extension (obgr_seneca, 14:20:42)

  5. bugzilla (obgr_seneca, 14:25:51)
    1. dmorgan will update to bugzilla4 in a fwe days, he will do the templates for it (obgr_seneca, 14:30:21)

  6. app-db (obgr_seneca, 14:31:01)
    1. stormi has not much/nothing to report this week (obgr_seneca, 14:31:16)

  7. other (obgr_seneca, 14:34:49)
    1. ACTION: everyone: please report about your jobs to the ml, if you need anything (obgr_seneca, 14:50:12)


Meeting ended at 14:50:39 UTC (full logs).

Action items

  1. maat getting in contact with seo upstream to solve the license issue
  2. kosmas send mail with status about maint-db shortly
  3. obgr_seneca build new mediawiki rpm including the ldap extension
  4. everyone: please report about your jobs to the ml, if you need anything


Action items, by person

  1. kosmas
    1. kosmas send mail with status about maint-db shortly
  2. maat
    1. maat getting in contact with seo upstream to solve the license issue
  3. obgr_seneca
    1. obgr_seneca build new mediawiki rpm including the ldap extension


People present (lines said)

  1. obgr_seneca (81)
  2. dmorgan (16)
  3. misc (16)
  4. maat (16)
  5. stormi (5)
  6. Inigo_Montoya (4)
  7. blingme (4)
  8. kosmas (2)
  9. Clod (1)


Generated by MeetBot 0.1.4.