14:00:25 <obgr_seneca> #startmeeting
14:00:25 <Inigo_Montoya> Meeting started Wed Feb 23 14:00:25 2011 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:25 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:49 <obgr_seneca> So, let's be about it
14:01:16 <obgr_seneca> misc wanted to be here to chair this meeting, but he has to be elsewhere
14:01:25 <obgr_seneca> s/misc/rda/
14:01:28 <obgr_seneca> sorry
14:02:00 <obgr_seneca> ping kosmas stormi maat dmorgan coincoin blingme
14:02:10 <stormi> hi
14:02:26 <obgr_seneca> #topic website
14:02:36 <obgr_seneca> This will be a rather short one
14:03:10 <obgr_seneca> misc wanted to talk about it, but since he isn't here, he postponed it till next week
14:03:54 <dmorgan> obgr_seneca: hi
14:03:55 <obgr_seneca> Sorry, rda again, not misc
14:04:11 <obgr_seneca> Somehow I seem to be a bit confused today
14:04:29 <obgr_seneca> #info rda will discuss about the website next week
14:04:43 <obgr_seneca> dmorgan: stormi: hi
14:04:54 <obgr_seneca> #topic forums
14:05:23 <obgr_seneca> maat: you here?
14:06:07 <obgr_seneca> #undo
14:06:07 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0x863faec>
14:06:11 <maat> obgr_seneca: yup
14:06:17 <obgr_seneca> #topic forums
14:06:37 <maat> so
14:06:42 <maat> last news
14:07:22 <maat> 2 weeks ago we provided (ash and i) a phpBB3 with phpbb-seo module integrated
14:07:37 <maat> and a pgsql dump
14:07:55 <maat> misc set them on "friteuse" server
14:08:11 <maat> with puppet glue and basic apache/php params
14:08:37 <maat> seems to be nearly ready on a purely technical point of view
14:09:15 <maat> but since this morning misc detected a potential license issuewith phpbb-seo code
14:09:15 <obgr_seneca> and now we have a license problem, if I read it correctly?
14:09:46 <obgr_seneca> could we get the forums up without seo module and integrate that later, when the issue is solved?
14:09:47 <maat> i don't know if we open right now or if we need to adress this issue before
14:09:56 <maat> we could
14:10:23 <maat> but by the time we solve the problem the forum will be indexed by google and co
14:10:36 <obgr_seneca> if there really is a license problem, we shouldn't use seo, I think
14:10:37 <maat> and we will break every link
14:10:47 <obgr_seneca> oh
14:11:07 <obgr_seneca> so is anybody in contact with upstream (seo)?
14:11:23 <maat> i think that will be a task for me :-/
14:11:33 <obgr_seneca> could you do it then?
14:11:57 <maat> someone has to pull the dragon's tail :)
14:12:00 <obgr_seneca> #action maat getting in contact with seo upstream to solve the license issue
14:12:10 <obgr_seneca> ok, anything else about this?
14:13:27 <maat> just stay tuned :-/
14:13:33 <obgr_seneca> ok, will do
14:13:39 <obgr_seneca> #topic maint-db
14:13:47 <obgr_seneca> kosmas: status?
14:14:21 <kosmas> started developing it in version 2...
14:15:53 <obgr_seneca> do you have some kind of roadmap?
14:16:34 <kosmas> not at the moment.. sorry not able to give more information at the moment as currently at work.... will send mail to ML shortly
14:16:47 <obgr_seneca> ok
14:17:15 <obgr_seneca> #action kosmas send mail with status about maint-db shortly
14:17:24 <obgr_seneca> #topic wiki
14:17:27 <obgr_seneca> hi misc
14:17:31 <misc> hi
14:17:40 <Clod> hi misc
14:17:45 <obgr_seneca> what would you need from me about the wiki setup?
14:18:30 <misc> obgr_seneca: nothing special, i was just busy with all urgent stuff , I rewied the mail 2h ago, and I was working on doing a deployment on a vm
14:19:09 <obgr_seneca> I could build a new rpm including the still missing ldap extension
14:19:30 <obgr_seneca> or rework some of the scripts I wrote or anything else, just tell me
14:19:41 <obgr_seneca> you can do by mail as well
14:19:57 <misc> the ldap stuff would help yes, if this is not included in the current tarball
14:20:09 <obgr_seneca> no it's not
14:20:20 <misc> ok
14:20:42 <obgr_seneca> #action obgr_seneca build new mediawiki rpm including the ldap extension
14:21:31 <obgr_seneca> misc: We already talked about the forums seo license issue
14:21:41 <obgr_seneca> maat will try and contact upstream
14:22:10 <misc> i will read logs
14:22:15 <obgr_seneca> ok, thanks
14:22:17 <misc> no need to summarize for me :)
14:22:40 <obgr_seneca> #topic mageia-app-db
14:22:48 <obgr_seneca> stormi: your turn
14:25:40 <obgr_seneca> seems no longer here
14:25:43 <obgr_seneca> #undo
14:25:43 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0x868ce0c>
14:25:51 <obgr_seneca> #topic bugzilla
14:26:04 <obgr_seneca> dmorgan: anything about it?
14:26:21 <stormi> oops, what not far, but have not much to say about mageia-app-db this week
14:26:29 <stormi> s/what/was/
14:26:31 <misc> I am not sure that #undo remove #topic
14:26:49 <obgr_seneca> misc: I think it does, have done it before in i18n-de meetings
14:27:29 <misc> mhh indeed, since it say items.Topic
14:27:35 <dmorgan> obgr_seneca: yes
14:27:42 <misc> ( fixing meetbot should be too hard p
14:28:13 <obgr_seneca> anything about bugzilla?
14:28:21 <dmorgan> obgr_seneca: in some days weeks i will update to bugzilla 4
14:28:29 <dmorgan> for this i will work on the templates
14:28:38 <obgr_seneca> Ok
14:28:45 <dmorgan> after this i will have to ask webteam help for the final layout
14:28:57 <obgr_seneca> ok, just do on the ml
14:28:59 <dmorgan> this will be HTML modifications only
14:29:00 <dmorgan> iirc
14:29:14 <obgr_seneca> we will have to get in contact with artwork about it
14:29:15 <dmorgan> obgr_seneca: yes i planned to mail you but i prefer all the templates to be ready before :)
14:29:23 <dmorgan> obgr_seneca: yes too
14:29:23 <obgr_seneca> ok
14:30:06 <dmorgan> obgr_seneca: for now i don't think we need to tweak our bugzilla as this means restart the work in some weeks
14:30:21 <obgr_seneca> #info dmorgan will update to bugzilla4 in a fwe days, he will do the templates for it
14:30:21 <dmorgan> i mean our current bugzilla 3.6.4
14:30:32 <obgr_seneca> ok with that
14:30:43 <dmorgan> nothing more for me and bugzilla :)
14:30:48 <misc> so
14:30:51 <obgr_seneca> so let's wait for bugzilla-4 and let's make it shiny then
14:31:01 <obgr_seneca> #topic app-db
14:31:16 <obgr_seneca> #info stormi has not much/nothing to report this week
14:31:17 <misc> am I the only to thik there is more urgent stuff than upgrade ( because each time I mention this, no one react... )
14:31:18 <obgr_seneca> ok?
14:32:07 <obgr_seneca> misc: you mean about our bugzilla setup?
14:32:15 <dmorgan> misc: i think yes :) , this is not urgent but this is to be done so don't see any pb as this will only affect me ( i am quite the only one to touch it for now )
14:32:38 <misc> dmorgan: technically, it also affect me when others members do thing less urgent and let me alone do the urgent thing :/
14:32:52 <dmorgan> misc: and the sooner we do it, the less error we can have as the DB will be small, and if we postpone, when we will do it ? :/
14:33:08 <dmorgan> misc: btw i do it "little by little" so doesn't affect me that much :)
14:34:15 <dmorgan> misc: maybe not the place to talk about this but please mail sysadm ML to tell what need to be done.
14:34:37 <obgr_seneca> ok, let's get on with webteam things
14:34:49 <obgr_seneca> #topic other
14:35:00 <obgr_seneca> Did I miss anyone?
14:35:58 <obgr_seneca> oh yes...
14:36:06 <obgr_seneca> blingme: anything about catdap?
14:37:46 <obgr_seneca> seems not to be here...
14:40:04 <obgr_seneca> ok
14:40:11 <obgr_seneca> any questions?
14:40:21 <obgr_seneca> any other things to report?
14:40:29 <stormi> do we have news about graphical aspects ?
14:40:38 <obgr_seneca> at least not me
14:40:57 <obgr_seneca> I don't know, what news rda has
14:41:21 <blingme> sorry, I am here
14:41:23 <misc> check art team ml ?
14:41:27 <blingme> just in a different online meetimg
14:41:27 <obgr_seneca> I'll ask him to tell me (and all the rest of you) :D
14:41:36 <obgr_seneca> blingme: no problem
14:41:45 <blingme> I still have some things on my todo list for CatDap
14:42:17 <blingme> (mostly email-confirmation for changes of security-sensitive information, e.g. mail, sshPublicKey, and I need to look at some GPG stuff)
14:42:44 <misc> and group edition ?
14:47:20 <obgr_seneca> could it be, that everyone is at work and we should find another time for the meeting?
14:47:38 * misc is not at work
14:47:43 * stormi is at work
14:48:19 * obgr_seneca is at work
14:49:25 <obgr_seneca> ok, anything against ending the meeting then?
14:49:41 <misc> ok for me
14:49:50 <obgr_seneca> then let's do it
14:50:12 <obgr_seneca> #action everyone: please report about your jobs to the ml, if you need anything
14:50:36 <obgr_seneca> Thanks for attending in spite of most of us being at work
14:50:39 <obgr_seneca> #endmeeting