#mageia-web Meeting

Meeting started by coincoin at 14:06:14 UTC (full logs).

Meeting summary

  1. maint-db (coincoin, 14:07:48)
    1. kosmas sent a mail on the ML to give info about packages (coincoin, 14:10:27)
    2. kosmas used the latest ruby version by thinking we will have it on server. (coincoin, 14:13:54)
    3. ACTION: kosmas see with misc for the ruby package to use (coincoin, 14:15:01)
    4. as puppet also use ruby, we must be careful with the package installed on server (coincoin, 14:16:18)
    5. http://weblog.rubyonrails.org/2011/2/8/new-releases-2-3-11-and-3-0-4 (kosmas, 14:18:24)
    6. ACTION: we need someone to package rails 2.3.11 as it's a sec update (we have 2.3.10 for now) (coincoin, 14:20:56)
    7. ACTION: kosmas ask shikamaru if he want to be the maintainer of rails (coincoin, 14:26:33)

  2. bugzilla (coincoin, 14:29:02)
  3. forums (coincoin, 14:29:55)
    1. ashledombos and maat spent last nights to build forum on mandrivafr.org server (coincoin, 14:31:56)
    2. ennael sent tarball with files and postgress dump to misc (coincoin, 14:33:32)
    3. forum is entirely packaged: even the link to mageia ldap (coincoin, 14:36:22)
    4. the phpbb3 release is the last git version (coincoin, 14:37:58)
    5. misc is working on deploying php code (boklm, 14:39:58)

  4. bugzilla (coincoin, 14:43:58)
    1. dmorgan is working on upgrading bugzilla to 4.0 released yesteday (coincoin, 14:45:04)
    2. ACTION: dmorgan need to fix the lack of bugs ML in CC of bugs (coincoin, 14:46:38)
    3. a few bugs about bugzilla configuration (coincoin, 14:47:30)
    4. it just works and dmorgan maintains it well :) (coincoin, 14:48:24)

  5. www (coincoin, 14:48:27)
    1. boklm created a static.mageia.org vhost for static files (coincoin, 14:51:10)

  6. blog (coincoin, 14:52:12)
    1. blogs should be moved from zarb server to mageia server (Gandi VM) next week (coincoin, 14:52:49)
    2. we still need translators for a lot of language for blogs (coincoin, 14:54:39)
    3. ACTION: dams send a mail on i18n ML to recruite people for blogs (coincoin, 14:55:27)

  7. wiki (coincoin, 14:55:44)
    1. obgr_seneca sent src.rpm to sysadmin team on sunday (coincoin, 14:56:58)
    2. ACTION: obgr_seneca ping sysadmin about wiki (obgr_seneca, 14:57:28)
    3. ACTION: obgr_seneca ping buchan about ldap config of mediawiki (obgr_seneca, 15:01:07)

  8. mageia-app-db (coincoin, 15:04:21)
    1. mageia-app-db goes on, there's progress done each week (coincoin, 15:05:29)
    2. version 0.2 will have regular synchronization with sophie's RPM database (coincoin, 15:06:32)
    3. ACTION: dams make a call for contrib for mageia-app-db (coincoin, 15:09:12)
    4. the easier way to get in touch and discuss the project or propose help is the #madb channel on freenode (coincoin, 15:10:41)
    5. ACTION: dams tweet about mageia-app-db channel with mageia_org (coincoin, 15:11:03)
    6. waiting for 0.2 to ask review/test/communication (coincoin, 15:16:11)

  9. wiki (back to the future) (coincoin, 15:16:24)
  10. planet (coincoin, 15:25:02)
    1. planet.mageia.org will be up tomorrow or on Friday (coincoin, 15:25:49)


Meeting ended at 15:28:00 UTC (full logs).

Action items

  1. kosmas see with misc for the ruby package to use
  2. we need someone to package rails 2.3.11 as it's a sec update (we have 2.3.10 for now)
  3. kosmas ask shikamaru if he want to be the maintainer of rails
  4. dmorgan need to fix the lack of bugs ML in CC of bugs
  5. dams send a mail on i18n ML to recruite people for blogs
  6. obgr_seneca ping sysadmin about wiki
  7. obgr_seneca ping buchan about ldap config of mediawiki
  8. dams make a call for contrib for mageia-app-db
  9. dams tweet about mageia-app-db channel with mageia_org


Action items, by person

  1. dmorgan
    1. dmorgan need to fix the lack of bugs ML in CC of bugs
  2. kosmas
    1. kosmas see with misc for the ruby package to use
    2. kosmas ask shikamaru if he want to be the maintainer of rails
  3. obgr_seneca
    1. obgr_seneca ping sysadmin about wiki
    2. obgr_seneca ping buchan about ldap config of mediawiki
  4. UNASSIGNED
    1. we need someone to package rails 2.3.11 as it's a sec update (we have 2.3.10 for now)
    2. dams send a mail on i18n ML to recruite people for blogs
    3. dams make a call for contrib for mageia-app-db
    4. dams tweet about mageia-app-db channel with mageia_org


People present (lines said)

  1. coincoin (136)
  2. obgr_seneca (35)
  3. ashledombos (30)
  4. stormi (24)
  5. blingme (24)
  6. boklm (24)
  7. Clod (20)
  8. kosmas (19)
  9. Inigo_Montoya (10)
  10. dmorgan (0)
  11. Jehane (0)
  12. leeloo (0)


Generated by MeetBot 0.1.4.