#mageia-web Meeting

Meeting started by rda at 14:09:41 UTC (full logs).

Meeting summary

  1. forum (rda, 14:11:14)
    1. forum server up, need to check LAMP stack, then phpBB 3.0.8 install + already approved mods (stormi, 14:23:08)

  2. bugzilla (rda, 14:25:05)
    1. ACTION: forum should be up for alpha release (stormi, 14:25:06)
    2. http://mageia.org/wiki/doku.php?id=web:forums => forum wiki page (rda, 14:28:58)
    3. bugzilla hard to setup. Stormi will try to help dmorgan. (stormi, 14:33:16)
    4. deadline if feasible is alpha release (stormi, 14:33:34)

  3. wiki (rda, 14:44:32)
    1. ACTION: obgr_seneca packages wiki + locale layout + ldap for sysadmin to check it for this weekend (rda, 14:45:44)
    2. theme still to be done (rda, 14:45:48)

  4. maintainer db (rda, 14:47:51)
    1. progress made (sources/maintainers relationships; package search; started ldap auth) (rda, 14:56:02)
    2. tasks list needed to set milestones before live integration (rda, 14:56:20)
    3. environment reqs list to update (rda, 14:56:29)
    4. testing and comments welcome on staging instance : http://maintdb.mageia.org.uk (stormi, 14:58:30)

  5. bugzilla again (rda, 15:00:08)
    1. bugs are safe to be filled in already (rda, 15:00:23)

  6. calendar (rda, 15:04:46)
  7. website (rda, 15:06:24)
  8. alpha release page/mirrors/etc. (rda, 15:07:29)
    1. dead simple download page (list of links to mirrors) + warning message + links to bugzilla, forum, wiki, errata, release notes, donate page (rda, 15:24:43)
    2. ACTION: stormi to gather info on a page for contributions input (rda, 15:29:07)
    3. ACTION: damsweb & obgr_seneca to build/setup/release the download page (rda, 15:29:17)
    4. will be good to have the page before the release to have it translated in time (damsweb, 15:29:24)
    5. ACTION: obgr_seneca to mail webteam to get a push access on website as well (rda, 15:29:32)


Meeting ended at 15:33:23 UTC (full logs).

Action items

  1. forum should be up for alpha release
  2. obgr_seneca packages wiki + locale layout + ldap for sysadmin to check it for this weekend
  3. stormi to gather info on a page for contributions input
  4. damsweb & obgr_seneca to build/setup/release the download page
  5. obgr_seneca to mail webteam to get a push access on website as well


Action items, by person

  1. damsweb
    1. damsweb & obgr_seneca to build/setup/release the download page
  2. obgr_seneca
    1. obgr_seneca packages wiki + locale layout + ldap for sysadmin to check it for this weekend
    2. damsweb & obgr_seneca to build/setup/release the download page
    3. obgr_seneca to mail webteam to get a push access on website as well
  3. stormi
    1. stormi to gather info on a page for contributions input


People present (lines said)

  1. rda (104)
  2. stormi (30)
  3. obgr_seneca (26)
  4. maat (21)
  5. dmorgan (16)
  6. damsweb (12)
  7. kosmas (6)
  8. ennael (4)
  9. Inigo_Montoya (4)
  10. Jehane (2)
  11. plalien (2)
  12. stef74home (0)
  13. xrogaan (0)
  14. boklm (0)
  15. blingme (0)


Generated by MeetBot 0.1.4.