#mageia-web Meeting

Meeting started by rda at 14:22:48 UTC (full logs).

Meeting summary

  1. global progress review (rda, 14:24:31)
    1. not much progress on several fronts (website, blogs, maintdb, wiki and calendar) (rda, 14:24:59)
    2. password recovery ok on identity (rda, 14:27:51)
    3. password recovery process is different for accounts with a priviledged access (svn, build system) (rda, 14:30:39)
    4. specific process is to design and publish (rda, 14:31:02)
    5. ACTION: blingme will merge trunk into live, sanity test live app (rda, 14:33:07)
    6. ACTION: rda will link the bugzilla from identity wiki page for bug reports (rda, 14:34:04)
    7. no progress on translation/edition solution for website for now (rda, 14:34:51)
    8. obgr_seneca is deputy leader, voluntary (rda, 14:58:36)
    9. rda takes the intermediary leader role, until further election occasion (rda, 14:59:14)
    10. next election for web team will be held after stable release (rda, 15:00:45)


Meeting ended at 15:12:44 UTC (full logs).

Action items

  1. blingme will merge trunk into live, sanity test live app
  2. rda will link the bugzilla from identity wiki page for bug reports


Action items, by person

  1. blingme
    1. blingme will merge trunk into live, sanity test live app
  2. rda
    1. rda will link the bugzilla from identity wiki page for bug reports


People present (lines said)

  1. rda (45)
  2. blingme (17)
  3. obgr_seneca (13)
  4. Inigo_Montoya` (3)
  5. kosmas (3)
  6. damsweb (3)
  7. stormi (1)


Generated by MeetBot 0.1.4.