14:22:48 <rda> #startmeeting
14:22:48 <Inigo_Montoya`> Meeting started Wed Feb  2 14:22:48 2011 UTC.  The chair is rda. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:22:48 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:23:19 <rda> so, this week has been a bit quiet on the list at least
14:23:30 <rda> who has some report to bring on his/her part?
14:24:25 <kosmas> not a lot of progress from me as have been busy :-(
14:24:31 <rda> #topic global progress review
14:24:59 <rda> #info not much progress on several fronts (website, blogs, maintdb, wiki and calendar)
14:25:28 <rda> blingme: do you have any update on the catdap front? I saw some commits on it in the past 2 weeks IIRC
14:26:25 <blingme> Password recovery is working fine on trunk
14:27:02 <blingme> I think I made some other changes ... but will have to check svn to be sure ...
14:27:30 <blingme> For privileged accounts (configurable filter), a message is provided saying they can't recover their password that wa
14:27:31 <blingme> way*
14:27:47 <blingme> And privileged accounts are protected on the LDAP side by ACLs
14:27:51 <rda> #info password recovery ok on identity
14:28:13 <blingme> So, if your account isn't privileged (no svn access etc.), feel free to test
14:28:18 <rda> blingme: and what is the procedure for those then? (is it defined/ready as well?)
14:28:19 <blingme> or, create a dummy account to test with
14:28:48 <blingme> rda: we could possibly do an automated process, if everyone has GPG and uploads their GPG public key
14:29:20 <blingme> but, maybe for now, the process should be, GPG signed mail to someadminlist@mageia.org
14:29:50 <blingme> There is a 'password-reset-to-random' feature available to admins, which will mail a new password to the user
14:30:03 <blingme> I need to test if it is working on live
14:30:19 <rda> blingme: ok, cool
14:30:39 <rda> #info password recovery process is different for accounts with a priviledged access (svn, build system)
14:30:43 <obgr_seneca> so, what does the normal password-recovery tool do
14:30:45 <obgr_seneca> ?
14:31:02 <rda> #info specific process is to design and publish
14:31:24 <rda> obgr_seneca: there is a link on the login page
14:32:00 <rda> blingme: obgr_seneca (and others): so can we call the identity app ready for a wider usage? (or is there any significant, if small, issue left)
14:32:28 <blingme> rda: we just need to merge it into live, ensure live is updated to svn, and possibly sanity test live
14:32:42 <blingme> rda: I will try and go through some of that tonight
14:32:50 <rda> blingme: excellent
14:33:07 <rda> #action blingme will merge trunk into live, sanity test live app
14:33:36 <rda> blingme: as a side note, I think we can say that from now on, issues/bugs/requests for catdap ought to be open on the bugzilla
14:33:46 <rda> (and we deleted closed ones from the wiki, migrate the others, slowly)
14:33:51 <blingme> np
14:34:04 <rda> #action rda will link the bugzilla from identity wiki page for bug reports
14:34:24 <rda> bugzilla: dmorgan any news?
14:34:32 <rda> (or feedback since last time)
14:34:51 <rda> #info no progress on translation/edition solution for website for now
14:36:09 <blingme> now that svnweb is up, maybe we should add some links in the footer to websvn and bugzilla from identity.mageia.org
14:38:07 <rda> or to the wiki page and there, link to websvn and bugzilla
14:39:39 <rda> ok, now (and this is a permanent reflexion) I'm wondering how we can organize in the coming weeks
14:40:39 <rda> this team will need a leader and representative (I can't be, as I will act more as an intermediate/facilitator between several teams).
14:41:19 <rda> so that would be someone that is hands-on and that can give a pace to the team and be available to the council meeting (mondays evening)
14:43:26 <rda> I'll still be around but I would really like to see someone take the leader (or deputy) role
14:44:37 <rda> any opinion/view?
14:45:11 <obgr_seneca> I would candidate for the deputy role (I'm not sure if I would have the time for the leader) but I am already deputy on i18n
14:45:27 <obgr_seneca> kosmas: what about you?
14:46:47 <kosmas> obgr_seneca: don't know how much time I would have as currently spending quite some time looking for job :-(
14:46:54 <rda> I can keep on the leader role if I have a deputy around :)
14:47:08 <rda> kosmas: so it's better you focus on your job search
14:47:44 <kosmas> rda: Unfortunately, yes.. Wish I could spend more time though with this ..
14:48:07 <rda> no problem with that, it will happen :)
14:48:53 <rda> ok,  anyway, that's something to think about.
14:49:13 <rda> this week-end some of us will attend FOSDEM
14:49:50 <obgr_seneca> As I said: I would candidate for deputy but someone said a few weeks ago that you shouldn't take roles in several teams
14:50:17 <damsweb> who will be @fosdem?
14:50:18 <rda> obgr_seneca: well, that's preferable, but that's a matter of: can you manage it properly (with other things and your own time)?
14:50:49 <rda> obgr_seneca: because there's no need to burn oneself on this; better to take one thing and do it well.
14:51:18 <obgr_seneca> rda: As long as wobo keeps up doing most of the work at i18n, I think so
14:51:47 <obgr_seneca> damsweb: me
14:52:38 <damsweb> obgr_seneca: great, I will be there too
14:53:03 <obgr_seneca> I know, wobo told me
14:53:09 <damsweb> :-)
14:55:40 * blingme 's future is too uncertain for so much travel to get to FOSDEM
14:55:51 <blingme> If it had been last year, would have been no problem
14:56:44 <rda> obgr_seneca: so that's an option. do you want to? :)
14:57:24 <obgr_seneca> rda: if you keep the leader role (or someone else with a talent for it) I would
14:58:11 <rda> obgr_seneca: ok, let's do that then.?
14:58:20 <obgr_seneca> ok with me
14:58:36 <rda> #info obgr_seneca is deputy leader, voluntary
14:58:44 <stormi> \o/
14:58:45 <rda> #info rda takes the intermediary leader role
14:58:51 <rda> #undo
14:58:51 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Info object at 0x84db72c>
14:59:14 <rda> #info rda takes the intermediary leader role, until further election occasion
14:59:49 <obgr_seneca> we could try and do a real election after first release as i18n does
15:00:04 <rda> yep, that's my plan :)
15:00:22 <rda> you mean, stable release, right?
15:00:29 <obgr_seneca> yep
15:00:45 <rda> #info next election for web team will be held after stable release
15:12:06 <obgr_seneca> Ok, anything else?
15:12:40 <rda> seems good to me... I'll lay out a plan for next week, quite busy for this fosdem preparation (and coming artwork meeting)
15:12:44 <rda> #endmeeting