#mageia-web Meeting

Meeting started by rda at 14:22:21 UTC (full logs).

Meeting summary

  1. maintdb progress (rda, 14:24:19)
    1. staging server already in place (rda, 14:31:24)
    2. additionnal info provided this week on the list (rda, 14:31:31)
    3. a new version available next week to test with relationships package/maintainer (rda, 14:31:56)

  2. bugzilla (rda, 14:32:03)
    1. need helped to finish bugzilla bugreports page, rpm package field (non-blocking for release) (rda, 14:38:28)
    2. http://bugs.mageia.org/ (requires a working account on identity.mageia.org) (rda, 14:38:56)
    3. new update of bugzilla to be pushed (3.6.4) (rda, 14:39:10)

  3. calendars (rda, 14:39:43)
    1. rda did not progress on this this week (rda, 14:39:51)
    2. http://mageia.org/wiki/doku.php?id=web:calendar (rda, 14:40:14)

  4. wiki (rda, 14:41:23)
    1. http://www.mageia.org/wiki/doku.php?id=web:wiki#current_status (rda, 14:43:09)
    2. ACTION: review of code, package and directory tree (rda) (rda, 14:44:33)

  5. transifex (rda, 14:52:37)
    1. install did not go through (mandrivauser.de) (rda, 14:52:52)
    2. maybe using a vm to install to and migrate between test/prod server (rda, 14:53:07)

  6. unrelated (rda, 14:54:30)
    1. discussions may start soon with marcom team about website layout/contents (rda, 14:54:56)
    2. as well as with i18n and webteam for the edition/translation process/tools (rda, 14:55:11)


Meeting ended at 14:57:12 UTC (full logs).

Action items

  1. review of code, package and directory tree (rda)


Action items, by person

  1. rda
    1. review of code, package and directory tree (rda)


People present (lines said)

  1. rda (69)
  2. obgr_seneca (17)
  3. dmorgan (14)
  4. kosmas (10)
  5. Inigo_Montoya` (4)
  6. obgr (1)


Generated by MeetBot 0.1.4.