14:22:21 <rda> #startmeeting
14:22:21 <Inigo_Montoya`> Meeting started Wed Jan 26 14:22:21 2011 UTC.  The chair is rda. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:22:21 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:22:28 <obgr_seneca> can be that I'm away in a few minutes, we have network problems here
14:23:21 <obgr_seneca> But I try to be back asap if it happens
14:23:48 <rda> fetching my notes :-p
14:23:55 <rda> obgr_seneca: ok
14:24:13 <rda> so...
14:24:19 <rda> #topic maintdb progress
14:24:27 <rda> we're doing the progress review first, quick :)
14:25:14 <kosmas> ok.. I had my answers to a few of the questions. Had a quick look about ldap integration, need to add packages compiled and relationships to the app
14:25:37 <kosmas> didn't get a chance to find out about packages and installing in test/new server yet
14:25:51 <rda> kosmas: ok. do you have an idea of a time when we could use a very first version (with relationships, and the ability to just manually register people/packages)?
14:26:25 <rda> (we may feed the packages from a separate app, POSTing them to the app, for a start if this can help)
14:26:56 <kosmas> we can register people now and add packages, but I would need to add the admin section of the maintainer and the relationship to the source packages. Hopefully by next week would have something.
14:27:16 <kosmas> That's in the staging server ..
14:27:46 <rda> kosmas: you need a specific admin section for that?
14:27:50 <kosmas> But we can always copy the data to the live server when ready
14:28:35 <kosmas> rda: I was talking about the fact that one of the maintainers acts as an admin. About the admin section, I was thinking that people can login into ldap and get permission from there
14:29:32 <rda> kosmas: keep it even simpler for the first release, just sourcing ldap for user accounts, and nothing more
14:29:44 <rda> leaving everyone the ability to be/act as an admin on a package is acceptable for a version 1
14:30:10 <kosmas> ok. So anyone that can authenticate on ldap can edit/add?
14:30:34 <rda> kosmas: in the maintdb, yes, anyone can relate oneself to a package (not others of course)
14:30:49 <rda> but then the "admin" would be only the first to self relate to a package
14:31:03 <obgr> ok, back
14:31:09 <kosmas> ok. will have something by next week to test.
14:31:13 <rda> kosmas: ok, great
14:31:24 <rda> #info staging server already in place
14:31:31 <rda> #info additionnal info provided this week on the list
14:31:56 <rda> #info a new version available next week to test with relationships package/maintainer
14:32:00 <rda> kosmas: thanks!
14:32:03 <rda> #topic bugzilla
14:32:09 <rda> dmorgan: so ? :)
14:32:17 <dmorgan> rda: so :)
14:32:46 <dmorgan> so as i wrote on the ML i have no done anything for the last missing part since some days
14:32:57 <dmorgan> fj on -dev wants to help
14:33:21 <dmorgan> i can find time next week for this  but if someone wants to help i can give infos
14:33:38 <dmorgan> we juste  miss the page that display the bugreports
14:33:50 <dmorgan> and we can use mdv bugzilla from mdv svn for this
14:34:10 <dmorgan> i just didn't used all the mdv bugzilla so we need to find which pieces are needed
14:35:40 <dmorgan> after this step the bugzilla will be complelty available
14:36:47 <dmorgan> rda: this is all :)
14:37:10 <rda> dmorgan: maybe you could put the info in a mail on the list, so it's available? (won't make things happen, but at least a volunteer can have an eye right away)
14:37:31 <dmorgan> rda: ok i will do this :)
14:37:32 <rda> dmorgan: however, is bugzilla already ready to use now?
14:37:46 <rda> (apart the fact that it's not fully ready for, say, rpms)
14:37:56 <dmorgan> yes it is.
14:38:00 <rda> ok, great
14:38:01 <dmorgan> maybe someone can review it
14:38:28 <rda> #info need helped to finish bugzilla bugreports page, rpm package field (non-blocking for release)
14:38:43 <rda> #need everyone should review the current setup
14:38:46 <dmorgan> rda: i will update bugzilla soon, just saw a new version is out 3.6.4
14:38:56 <rda> #link http://bugs.mageia.org/ (requires a working account on identity.mageia.org)
14:39:01 <rda> dmorgan: ha ok
14:39:10 <rda> #info new update of bugzilla to be pushed (3.6.4)
14:39:15 <rda> dmorgan: anything else?
14:39:25 <dmorgan> no that's all
14:39:37 <rda> ok, great. thanks!
14:39:43 <rda> #topic calendars
14:39:51 <rda> #info rda did not progress on this this week
14:40:05 <rda> #need help wanted to finish to evaluate/qualify potential solutions
14:40:14 <rda> #link http://mageia.org/wiki/doku.php?id=web:calendar
14:40:26 <rda> obgr_seneca: did you look at it?
14:40:59 <obgr_seneca> Sorry, but I deidn't get to it
14:41:10 <obgr_seneca> But I finished my look on mediawiki
14:41:21 <rda> ok, so next :-p
14:41:23 <rda> #topic wiki
14:41:27 <rda> obgr_seneca: your turn
14:42:06 <obgr_seneca> I've written some scripts and done a setup here.
14:42:23 <obgr_seneca> Can all be found on http://www.mageia.org/wiki/doku.php?id=web:wiki#current_status
14:42:44 <obgr_seneca> I think, most of it can be packaged and installed as an rpm
14:42:52 <obgr_seneca> But someone should have a look on it
14:43:09 <rda> #link http://www.mageia.org/wiki/doku.php?id=web:wiki#current_status
14:43:13 <obgr_seneca> And the directory tree should be looked at
14:43:29 <rda> #info packaged setup available
14:43:38 <rda> #need review of code, package and directory tree
14:43:45 <obgr_seneca> There are still some things to do to make the installation easier, but that would be just a bonus
14:43:52 <rda> obgr_seneca: I can do that and maybe someone from sysadmin
14:44:02 <rda> obgr_seneca: could you list these "some things" ?
14:44:08 <rda> so we know for the future
14:44:25 <rda> #undo
14:44:25 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Info object at 0x86d43ec>
14:44:28 <obgr_seneca> it's just that you have to call the setup script once for every language
14:44:33 <rda> #action review of code, package and directory tree (rda)
14:44:52 <rda> obgr_seneca: ok. just useful to write it down (shortcomings to cope with/improve in the future)
14:44:55 <rda> obgr_seneca: anything else?
14:45:10 <obgr_seneca> Somewhere the mediawiki installer creates a db schema but I didn't look that deep into the source
14:45:17 <obgr_seneca> nope
14:46:43 <rda> ok, thanks!
14:46:50 <rda> #topic catdap/identity
14:47:12 <rda> blingme: if you're around? I saw some of your commits going in
14:48:26 <rda> #undo
14:48:26 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Topic object at 0x86d2cac>
14:48:48 <rda> anyone has a status on transifex?
14:49:07 <rda> (or any other web app/topic you would like to discuss now?)
14:49:43 <obgr_seneca> Mandrivauser.de has tried to install some test version of transifex
14:49:52 <obgr_seneca> But we didn't get it done
14:50:08 <obgr_seneca> I've asked misc if he could do it and he spoke about a vm
14:50:42 <rda> k
14:52:37 <rda> #topic transifex
14:52:52 <rda> #info install did not go through (mandrivauser.de)
14:53:07 <rda> #info maybe using a vm to install to and migrate between test/prod server
14:53:14 <rda> anything else?
14:53:39 <rda> damsweb: around?
14:54:00 <kosmas> not from me
14:54:14 <rda> ok, it looks like we're progressing, that's great! thanks & congrats to all of you, keep it up :-p
14:54:30 <rda> #topic unrelated
14:54:56 <rda> #info discussions may start soon with marcom team about website layout/contents
14:55:11 <rda> #info as well as with i18n and webteam for the edition/translation process/tools
14:55:25 <rda> well, cool. we did it under one hour.
14:55:29 <rda> ah, yes, one more thing.
14:56:10 <rda> if you know some people around you (junior or senior) that you think would be great and really happy to be involved in the team or Mageia, throw them the word!
14:56:50 <kosmas> will do :-)
14:56:55 <obgr_seneca> ok
14:57:12 <rda> #endmeeting