#mageia-web Meeting

Meeting started by rda at 14:12:16 UTC (full logs).

Meeting summary

  1. maintdb progress (rda, 14:18:19)
    1. http://maintdb.mageia.org.uk/ staging server (rda, 14:18:49)
    2. http://gitorious.org/mageia-maintainers-database source code (rda, 14:18:59)
    3. some progress done, but not over yet (rda, 14:19:18)
    4. stack packaging work not sorted out yet (rda, 14:19:31)

  2. calendars (rda, 14:19:36)
    1. a few options were studied quickly, but not all (rda, 14:19:50)
    2. http://mageia.org/wiki/doku.php?id=web:calendar (rda, 14:20:31)
    3. ACTION: rda will close the review and propose a set of working solutions (rda, 14:20:45)

  3. wiki (rda, 14:20:57)
    1. oliver did some progress and still has to sent to isteam the config/install process (or on webteam list) (rda, 14:21:16)

  4. bugzilla (rda, 14:21:26)
    1. sections (products, components) created (rda, 14:23:43)
    2. easy report set up (rda, 14:23:49)
    3. ~85% done (rda, 14:24:04)
    4. HELP: needed help for the rpm field integration (rda, 14:24:31)
    5. next step would to open it to users (requires catdap/ldap ready for that) (rda, 14:25:05)
    6. we could open it by circles to allow more people to test drive it (rda, 14:25:25)
    7. maintdb should be linked to it as well (not blocking for public release) (rda, 14:25:51)

  5. catdap/identity (rda, 14:26:55)
    1. no info really about progress here, reset password feature pending, mostly (rda, 14:30:04)

  6. transifex (rda, 14:30:28)
  7. blogs/website/etc. (rda, 14:31:44)
    1. http://blog-test.mageia.org/fr/ (damsweb, 14:32:56)
    2. blog update notification script updated (dams) (rda, 14:33:47)
    3. blogs platform migration (new server) in progress (rda, 14:33:59)
    4. care to be taken in rewriting old URLs (rda, 14:36:19)

  8. web editor needed (rda, 14:42:04)
    1. ACTION: rda will post the announce on webteam & discuss lists (rda, 14:44:53)

  9. general team organization (rda, 14:48:27)
    1. we need to find a better org to get all the team in sync (meeting time, tasks coordination/tracking) (rda, 14:48:50)
    2. mentoring is open, just ask (rda, 14:51:01)


Meeting ended at 14:55:05 UTC (full logs).

Action items

  1. rda will close the review and propose a set of working solutions
  2. rda will post the announce on webteam & discuss lists


Action items, by person

  1. rda
    1. rda will close the review and propose a set of working solutions
    2. rda will post the announce on webteam & discuss lists


People present (lines said)

  1. rda (83)
  2. damsweb (33)
  3. dmorgan (19)
  4. misc (14)
  5. Inigo_Montoya` (4)
  6. maat (2)
  7. CIA-109 (1)
  8. ashledombos (1)


Generated by MeetBot 0.1.4.