14:12:16 <rda> #startmeeting
14:12:16 <Inigo_Montoya`> Meeting started Wed Jan 19 14:12:16 2011 UTC.  The chair is rda. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:12:16 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:12:31 <rda> #chair damsweb dmorgan
14:12:31 <Inigo_Montoya`> Current chairs: damsweb dmorgan rda
14:13:28 <dmorgan> won't be long if we are only 3 :รพ
14:13:34 <damsweb> tsss :-)
14:13:38 <rda> fetching my notes
14:16:00 <rda> #topic bugzilla
14:16:03 <rda> dmorgan: your turn
14:16:10 <rda> so, what's the progress?
14:17:20 <rda> dmorgan: ping?
14:17:37 <rda> #undo
14:17:37 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Topic object at 0x855ae2c>
14:17:42 <rda> ok, just to set the context, then.
14:18:12 <rda> first, we're doing a quick progress review (bugzilla, forum, maintdb, calendars, wiki, transifex, catdap/identity, web, blog)
14:18:19 <rda> #topic maintdb progress
14:18:27 <rda> kosmas can't attend but left some info on the list
14:18:38 <rda> namely
14:18:44 <dmorgan> rda: sorry back
14:18:49 <rda> #info http://maintdb.mageia.org.uk/ staging server
14:18:59 <rda> #link http://gitorious.org/mageia-maintainers-database source code
14:19:18 <rda> #info some progress done, but not over yet
14:19:31 <rda> #info stack packaging work not sorted out yet
14:19:36 <rda> #topic calendars
14:19:50 <rda> #info a few options were studied quickly, but not all
14:20:31 <rda> #link http://mageia.org/wiki/doku.php?id=web:calendar
14:20:45 <rda> #action rda will close the review and propose a set of working solutions
14:20:57 <rda> #topic wiki
14:21:16 <rda> #info oliver did some progress and still has to sent to isteam the config/install process (or on webteam list)
14:21:26 <rda> #topic bugzilla
14:21:29 <rda> dmorgan: yours :)
14:21:31 <damsweb> :-)
14:21:42 <dmorgan> rda: ok
14:22:08 <dmorgan> we created sections on the bugzilla ( componments, products, ... )
14:22:22 <dmorgan> the easy to report page is integrated too ( from mandriva )
14:22:55 <dmorgan> i missed time to integrate the simplified page from mdv ( when reading bugreports ) the one with the rpm field.
14:23:09 <dmorgan> i will mail on -dev to ask if someone have time to work on it
14:23:21 <dmorgan> because with mageia packaging i am a little out of time
14:23:28 <dmorgan> at least the time of the bootstrap
14:23:43 <rda> #info sections (products, components) created
14:23:46 <dmorgan> we can tell that the bugzilla is 85% done
14:23:49 <rda> #info easy report set up
14:24:04 <rda> #info ~85% done
14:24:11 <rda> dmorgan: what would be the next steps?
14:24:31 <rda> #help needed help for the rpm field integration
14:24:37 <dmorgan> open to users :)
14:25:01 <dmorgan> rda: but before we should use it a little to see any issues
14:25:05 <rda> #info next step would to open it to users (requires catdap/ldap ready for that)
14:25:05 <dmorgan> and then open to more users
14:25:17 <dmorgan> ah yes
14:25:25 <rda> #info we could open it by circles to allow more people to test drive it
14:25:31 <rda> dmorgan: something else?
14:25:35 <dmorgan> we need to have the maintainer db linked to but this is not blocker
14:25:50 <dmorgan> at the begining the triage team will manage it by assigning to the good person
14:25:51 <rda> #info maintdb should be linked to it as well (not blocking for public release)
14:25:54 <rda> ok
14:26:07 <dmorgan> that 's all for bugzilla
14:26:39 <rda> ok
14:26:55 <rda> #topic catdap/identity
14:27:11 <rda> not sure if there's any progress here. blingme ? AL13N ? (if you're around)
14:28:13 <dmorgan> rda: iirc the issue to fix is the "remember my password"
14:28:38 <damsweb> s/remember/reset/?
14:28:45 <rda> yep, and several minor issues (listed on the wiki page) that would gain from being registered into the bugzilla
14:29:00 <rda> damsweb: ho, that would be a great feature, actually "remember" :)
14:29:10 <damsweb> :-)
14:30:04 <rda> #info no info really about progress here, reset password feature pending, mostly
14:30:14 <rda> ok, next
14:30:28 <rda> #topic transifex
14:30:31 <dmorgan> rda: told that way this remember me the tv show on mtv :)
14:30:37 <rda> anyone has info about i18n/transifex progress?
14:31:24 <damsweb> no
14:31:32 <rda> ok... :-/
14:31:44 <rda> #topic blogs/website/etc.
14:31:47 <rda> damsweb: ?
14:31:51 * damsweb runs
14:32:18 <damsweb> I remade my script on champagne for new entry to translate on english blog
14:32:39 <damsweb> now it say : new blog entry or modification on the last entry
14:32:51 <damsweb> I'm also working on blog migration on champagne
14:32:56 <damsweb> http://blog-test.mageia.org/fr/
14:33:04 <damsweb> is the FR blog exported
14:33:14 <damsweb> with permalink (modrewrite)
14:33:47 <rda> #info blog update notification script updated (dams)
14:33:50 <damsweb> we see that the migration don't export widget and configuration so I will have to do it by hand I think...
14:33:59 <rda> #info blogs platform migration (new server) in progress
14:34:10 <damsweb> but all the important things are well done
14:34:20 <rda> damsweb: ok. are links kept working? (same ids, rewriting, etc.)
14:34:51 <damsweb> same id: no, still working : with .htaccess, I guess yes...
14:35:09 <damsweb> I'm still investigating on this
14:35:16 <rda> damsweb: so that means permanent rewrite rules for all existing posts?
14:35:26 <damsweb> yep...
14:35:38 <damsweb> in all languages
14:35:52 <rda> ok. that's an option. :-/
14:36:19 <rda> #info care to be taken in rewriting old URLs
14:36:26 <damsweb> the good point is that on champagne, I put the good user/groups on www/blogs/ so update of WP will be very easy and "in one click"
14:36:33 <rda> damsweb: cool
14:36:34 <misc> using puppet ?
14:37:08 <misc> or using wordpres ?
14:37:13 <damsweb> misc: puppet is used for deploying and installing blog and backuping blogs
14:37:30 <damsweb> not for upgrade as I can't see puppet clicking on a GUI :-)
14:37:43 <damsweb> so, using WP
14:37:48 <misc> burk
14:38:02 <misc> from a security pov, that's just a bad idea
14:38:12 <damsweb> I'm actually working on a script for backup and a script for deploying new locales
14:38:33 <damsweb> misc: only admin will be able to do this action, not editors
14:39:07 <misc> damsweb: well, from a system point of view, apache has access to the web, so someone can add his own php page in case of compromission :/
14:39:19 <damsweb> misc: I will see if I can use puppet to launch a script for update, ok (will investigate on it too)
14:39:24 <misc> and from a sysadmin point of view, that mean we do not have any log of what was done, etc
14:39:41 <damsweb> we have log for update
14:40:00 <misc> yeah but we do have a system for all plateform, and a different log for blog
14:40:07 <misc> that's rather suboptimal
14:40:19 <damsweb> see 14:39 ;-)
14:41:09 <damsweb> nothing else for me
14:41:14 <rda> ok
14:41:44 <rda> as for the website migration, still struggling to maintain both trees (current prod one and next one) while I'm fixing a few bits so it is releasable.
14:42:04 <rda> #topic web editor needed
14:42:29 <rda> so, that's not for maintaining the website code base (although that can be as well as a secondary role)
14:43:01 <rda> but more for helping maintaining the contents and integrating new/updated contents (in coordination with me and artwork/marcom people)
14:43:28 <rda> that requires a little PHP knowledge, more webdesign/integration/copywriting + HTML/CSS skills
14:43:50 <rda> there's not so many people here at this time, so I may as well post the announce on webteam & discuss lists.
14:43:52 <rda> I guess.
14:44:10 <damsweb> yes seems a good idea :-)
14:44:53 <rda> #action rda will post the announce on webteam & discuss lists
14:44:59 <misc> you should maybe also explain how you plan to choose
14:45:06 <misc> and some deadline ?
14:45:17 <misc> ( and also on ublog, etc )
14:45:25 <rda> misc: well, that's not defined yet
14:45:28 <rda> yes, too
14:45:43 <misc> rda: then take note so next fork, we will know how to choose
14:45:51 <rda> misc: :)
14:45:52 <damsweb> :-)
14:46:10 <rda> well, I guess no need to speak about team peers review and mentoring process, given all people here?
14:46:15 <rda> (not many, that is)
14:48:20 <rda> ok...
14:48:23 <rda> so
14:48:27 <rda> #topic general team organization
14:48:50 <rda> #info we need to find a better org to get all the team in sync (meeting time, tasks coordination/tracking)
14:50:00 <damsweb> do you know why people can't join at 14:00? job? time zone?
14:50:06 <rda> I would like the team to choose leader(s) + representative in February (to delegate stuff)
14:50:12 <rda> damsweb: both I guess
14:51:01 <rda> #info mentoring is open, just ask
14:51:10 <rda> any other topic you want to discuss?
14:51:27 <damsweb> not for me
14:51:51 <rda> misc: ?
14:51:59 <misc> nope
14:52:58 <rda> anyone else? (echo)
14:53:03 <damsweb> :-)
14:53:38 <ashledombos> maat: !
14:53:51 <CIA-109> 03rda * r166 10web/www/trunk/people.html: added 2 people
14:54:08 <rda> misc: ashledombos: maat: something about the forum maybe?
14:54:19 <maat> gni ?
14:54:29 <rda> status?
14:54:45 <misc> we need to install vm on sysadmin side
14:54:47 <maat> rda: nothing more / last mails on lists
14:54:51 <rda> ok
14:55:00 <rda> #stopmeeting
14:55:05 <rda> #endmeeting