#mageia-web Meeting

Meeting started by rda at 14:06:55 UTC (full logs).

Meeting summary

  1. progress review (rda, 14:07:50)
    1. forum VM still in the waiting (rda, 14:10:05)
    2. ACTION: maat mail to sysadmin forum VM setup requirements (rda, 14:12:07)
    3. identity pending a patch to allow user-triggered password reset (rda, 14:13:12)
    4. once the VM is available, maat and ash will need a few days for the full working setup; plus help from buchan/sysadmin (rda, 14:16:25)

  2. wiki (rda, 14:25:48)
    1. obgr did a multilingual mediawiki setup (rda, 14:27:01)
    2. ACTION: obgr_seneca will write down the install procedure, join scripts, see packagability of this (rda, 14:29:34)

  3. (rda, 14:33:21)
  4. calendar (rda, 14:33:26)
    1. http://www.mageia.org/wiki/doku.php?id=web:calendar (obgr_seneca, 14:33:49)
    2. calendar review started (rda, 14:37:24)
    3. HELP: obgr_seneca would appreciate help for reviewing calendar solutions, especially non-php ones (rda, 14:39:08)
    4. obgr_seneca takes webcalendar and agendadulibre (rda, 14:39:57)
    5. rda takes davical and radicale (rda, 14:40:16)
    6. kosmas steps in too (rda, 14:40:52)

  5. maintainers db (rda, 14:41:31)
    1. given the issue to setup hosting for it, question is, whether we keep on this Rails stack or not (rda, 14:45:57)
    2. http://www.cynapse.com/community/home/app_calendar (maat, 14:47:07)
    3. go for the rails stack, using packages from 2010.1 and trying to keep on misc' reco's (rda, 14:53:50)
    4. go for the rails stack, using packages from 2010.1 and trying to keep on misc' reco's (rda, 14:55:48)
    5. http://maintdb.mageia.org.uk (rda, 14:56:54)
    6. mageia.org.uk is not prod but dev preview (rda, 14:59:11)

  6. gitorious (rda, 14:59:52)
    1. on hold. given requirements gathering/mixes, install setup and needs are not clearly defined enough (rda, 15:00:30)

  7. team org (rda, 15:00:39)
  8. transifex (rda, 15:03:52)
    1. i18n organizing "training" for translators (rda, 15:04:50)
    2. https://transifex.mageia.org/ (rda, 15:05:56)


Meeting ended at 15:08:02 UTC (full logs).

Action items

  1. maat mail to sysadmin forum VM setup requirements
  2. obgr_seneca will write down the install procedure, join scripts, see packagability of this


Action items, by person

  1. maat
    1. maat mail to sysadmin forum VM setup requirements
  2. obgr_seneca
    1. obgr_seneca will write down the install procedure, join scripts, see packagability of this


People present (lines said)

  1. rda (121)
  2. maat (45)
  3. obgr_seneca (37)
  4. kosmas (13)
  5. boklm (5)
  6. Inigo_Montoya (4)
  7. stormi (2)
  8. ashledombos (2)
  9. misc (0)
  10. damsweb (0)


Generated by MeetBot 0.1.4.