#mageia-web Meeting

Meeting started by rda at 14:52:28 UTC (full logs).

Meeting summary

  1. transifex (rda, 14:54:42)
    1. http://docs.djangoproject.com/en/1.2/ref/templates/ (misc, 14:56:27)
    2. ACTION: check web/templates/transifex as well for global mageia theme (which is not set yet) (rda, 14:58:08)
    3. http://transifex.mageia.org (rda, 14:58:19)

  2. catdap (rda, 15:01:05)
    1. ACTION: make a "beta software" theme for some mageia web apps (catdap here) (rda, 15:04:43)
    2. ACTION: review ali3n patches to catdap (misc) (rda, 15:05:07)
    3. ACTION: put catdap templates into web/templates/catdap (misc) (rda, 15:06:47)

  3. forum (rda, 15:07:27)
    1. refer to this week founders meeting (rda, 15:08:04)

  4. bugzilla (rda, 15:08:11)
  5. team org (rda, 15:12:49)


Meeting ended at 15:21:59 UTC (full logs).

Action items

  1. check web/templates/transifex as well for global mageia theme (which is not set yet)
  2. make a "beta software" theme for some mageia web apps (catdap here)
  3. review ali3n patches to catdap (misc)
  4. put catdap templates into web/templates/catdap (misc)


Action items, by person

  1. misc
    1. review ali3n patches to catdap (misc)
    2. put catdap templates into web/templates/catdap (misc)
  2. UNASSIGNED
    1. check web/templates/transifex as well for global mageia theme (which is not set yet)
    2. make a "beta software" theme for some mageia web apps (catdap here)


People present (lines said)

  1. rda (61)
  2. misc (33)
  3. Inigo_Montoya (3)
  4. coincoin (1)


Generated by MeetBot 0.1.4.