14:52:28 <rda> #startmeeting
14:52:28 <Inigo_Montoya> Meeting started Wed Dec 15 14:52:28 2010 UTC.  The chair is rda. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:52:28 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:52:37 <rda> #chair misc rda
14:52:37 <Inigo_Montoya> Current chairs: misc rda
14:52:51 <rda> so.
14:53:40 <rda> topics today (no plan posted in advance sadly): transifex
14:53:41 <rda> other?
14:53:59 <misc> not for me
14:54:14 <rda> anyone else?
14:54:24 <rda> ok, I'll add: webteam org then :-p
14:54:36 <rda> + past week actions review
14:54:42 <rda> #topic transifex
14:54:43 <misc> maybe some catdap news, but that would be the same as founder meeting
14:54:54 <rda> misc: good to know anyway
14:54:57 <rda> misc: go ahead
14:55:06 <misc> ok so dmorgan and I have setup transifex on alamut
14:55:38 <misc> ldap auth is working, as said on sysadmin ml
14:55:50 <misc> and so, for templating, I have added one more directory
14:55:59 <misc> in web/templates/transifex
14:56:10 <rda> ok
14:56:18 <rda> which language/framework is it based on this time?
14:56:25 <misc> format is django templates
14:56:27 <misc> http://docs.djangoproject.com/en/1.2/ref/templates/
14:57:03 <misc> i have already used them for my own django project, so I can give a hand if people have question
14:57:22 <misc> but the rest is up to webteam :)
14:57:32 <rda> ok :)
14:57:46 <misc> and the url, for the moment is http://transifex.mageia.org/
14:58:08 <rda> #action check web/templates/transifex as well for global mageia theme (which is not set yet)
14:58:13 <misc> maybe we should find a better url, but that's IMHO a detail
14:58:19 <rda> #link http://transifex.mageia.org
14:58:23 <rda> misc: yep
14:59:40 <misc> EOT for me, on this topic :)
15:01:05 <rda> #topic catdap
15:01:08 <rda> :-p
15:01:17 <rda> (good to remind here I guess)
15:01:20 <misc> yeah, so 2 things
15:01:58 <misc> 1) i would like to have something that would say "beta software" for the theme, as this seems to work well for google and others 2.0
15:02:28 <misc> so we could stick it to catdap. not that it will change anything, but at least, it could be clearer :)
15:03:24 <misc> 2) ali3n sent us some patch that will close the more important bugs and needed features, so we will soon be able to say that is almost user ready
15:03:51 <misc> i still need to review them, but I think i will roll out a new version of code soon ( with soon being less than 1 week )
15:04:14 <rda> ok
15:04:28 <rda> those bugs/features are those listed on the catdap page (on mageia wiki)?
15:04:31 <misc> yes
15:04:42 <misc> i also need to strike what was done :)
15:04:43 <rda> #action make a "beta software" theme for some mageia web apps (catdap here)
15:04:51 <rda> misc: ok good :)
15:05:07 <rda> #action review ali3n patches to catdap (misc)
15:05:10 <rda> great
15:05:59 <misc> i will also take a look to have templates of catdap ot of the main tree, ie with others in web/templates/catdap
15:06:33 <rda> obgr could not be present today; I guess he'll update his status then.
15:06:35 <rda> misc: ok
15:06:47 <rda> #action put catdap templates into web/templates/catdap (misc)
15:06:51 <coincoin> hello all
15:06:59 <rda> however one will have to have a local instance setup to test/develop those templates
15:07:01 <rda> coincoin: hey you
15:07:24 <rda> ok
15:07:27 <rda> #topic forum
15:07:30 <rda> any update here?
15:07:44 <misc> nothing new since monday meeting
15:07:47 <rda> or still in progress. I believe the hosting bit is being resolved.
15:07:47 <rda> ok
15:08:00 <misc> ( except the name of the VM was decided but that's really a detail )
15:08:04 <rda> #info refer to this week founders meeting
15:08:07 <rda> ok
15:08:11 <rda> #topic bugzilla
15:08:14 <rda> anyone?
15:08:18 <misc> dmorgan: ?
15:08:54 <misc> afaik, he posted to discuss the organisation of the bugs database
15:09:14 <misc> http://mageia.org/wiki/doku.php?id=bugzilla
15:09:15 <rda> yep, seen on the -discuss list
15:09:37 <misc> not much answer, i would suggest that each time propose their needs
15:11:52 <rda> ok
15:12:12 <rda> no progress on website from my side either (no time, illness, all that)
15:12:19 <rda> about the wiki? anyone?
15:12:32 <misc> leu seems not here
15:12:42 <rda> ok
15:12:49 <rda> #topic team org
15:13:09 <rda> about the meeting time and roles repartition, I'm open to suggestions
15:14:05 <misc> well, asking here is like asking to people who are ok with the time of the meeting :)
15:14:14 <rda> yeah, right. :D
15:14:19 <rda> so I'll make an email instead
15:14:27 <rda> hmmm any other topic people would like to raise?
15:14:37 <rda> I'll push a mail for the next meeting plan
15:14:40 <rda> oh, yes
15:14:44 <rda> holidays are coming
15:14:58 <misc> and so you decided to bring us presents ?
15:14:59 <rda> and it's likely some/most of us will be less online then.
15:15:03 <rda> misc: I wish
15:15:28 <rda> here the present will be that I will be likely offline between Dec 23rd and Jan 3. :-p
15:15:32 <rda> but for email contact
15:15:43 <rda> will send a note about that too
15:15:51 <misc> i think we should announce our lack of diponibility
15:16:45 <rda> yep. will do on -discuss. maybe we can setup a page for that.
15:17:51 <misc> speaking of team, shouldn't we have a group on ldap side ?
15:19:02 <rda> yes, but this (how is a team constituted from this point of view) is not clear yet
15:19:43 <misc> ok
15:21:59 <rda> #endmeeting