#mageia-web Meeting

Meeting started by misc at 14:14:43 UTC (full logs).

Meeting summary

  1. identity and catdap (misc, 14:15:18)
    1. obgr_seneca committed his layout change (misc, 14:18:15)
    2. ACTION: misc obgr_seneca explain how to setup catadap for testing purpose (misc, 14:19:52)

  2. wiki setup (misc, 14:20:45)
  3. website (misc, 14:22:47)
    1. rda updated the page layout (misc, 14:22:58)
    2. rda is looking at way to ease deployment (misc, 14:23:25)

  4. forum (misc, 14:23:32)
    1. ACTION: misc sc sent gpg key to maat (misc, 14:30:52)
    2. ACTION: maat explain what was done for forum setup (misc, 14:31:44)
    3. ACTION: maat provide forum server data and root pass once received misc's key (maat, 14:31:58)

  5. blogs (misc, 14:32:24)
  6. bugzilla (misc, 14:32:35)
    1. templates should be on svn.mageia.org/svn/web/templates/bugzilla (misc, 14:35:52)


Meeting ended at 14:44:47 UTC (full logs).

Action items

  1. misc obgr_seneca explain how to setup catadap for testing purpose
  2. misc sc sent gpg key to maat
  3. maat explain what was done for forum setup
  4. maat provide forum server data and root pass once received misc's key


Action items, by person

  1. maat
    1. misc sc sent gpg key to maat
    2. maat explain what was done for forum setup
    3. maat provide forum server data and root pass once received misc's key
  2. misc
    1. misc obgr_seneca explain how to setup catadap for testing purpose
    2. misc sc sent gpg key to maat
    3. maat provide forum server data and root pass once received misc's key
  3. obgr_seneca
    1. misc obgr_seneca explain how to setup catadap for testing purpose


People present (lines said)

  1. misc (57)
  2. maat (22)
  3. obgr_seneca (12)
  4. leu (10)
  5. Inigo_Montoya (4)
  6. TMKCodes (2)
  7. blingme (2)


Generated by MeetBot 0.1.4.