14:14:43 <misc> #startmeeting
14:14:43 <Inigo_Montoya> Meeting started Wed Dec  1 14:14:43 2010 UTC.  The chair is misc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:14:43 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:14:47 <obgr_seneca> TMKCodes: meeting?
14:14:52 <misc> #meetingname webteam
14:14:52 <Inigo_Montoya> The meeting name has been set to 'webteam'
14:15:01 <misc> #chair misc obgr_seneca maat
14:15:01 <Inigo_Montoya> Current chairs: maat misc obgr_seneca
14:15:18 <misc> #topic identity and catdap
14:15:26 <misc> so, obgr_seneca, blingme ?
14:15:31 * misc check svn log
14:16:19 <obgr_seneca> I checked in my layout for the login and user page
14:16:31 <obgr_seneca> Would be nice to see it in live
14:16:48 <obgr_seneca> It's always easier to work with something you see
14:17:14 <misc> mhh, we can do it
14:17:27 <misc> either we explain how to run it live on your computer
14:17:43 <misc> or we setup a 2nd version at identity-test.mageia.org
14:18:03 <misc> I would favor the 1st one, because you may want to see the change before committing :)
14:18:15 <misc> #info obgr_seneca committed his layout change
14:18:16 <obgr_seneca> Yes
14:18:53 <misc> the main problem is ldap setup, not identity setup ( since this is catalyst, you can run with a perl script )
14:19:01 <obgr_seneca> At the moment, I'm using a copy of the html source the browser gets to work on
14:19:29 <obgr_seneca> If someone could walk me through ldap setup...
14:19:29 <misc> obgr_seneca: can we see this after the meeting, around 17h CEST ? ( ie after shower + eating for me ) ?
14:19:35 <obgr_seneca> Ok
14:19:52 <misc> #action misc obgr_seneca explain how to setup catadap for testing purpose
14:20:02 <misc> next topic ?
14:20:19 <misc> ( aka wiki setup )
14:20:45 <misc> #topic wiki setup
14:21:07 <misc> leu asked me some questions, but I do not know what was done , and he seems to not be here :/
14:21:22 <misc> so i guess that's all on this topic
14:21:23 <obgr_seneca> Don't know, what leu, rda and TMKCodes have done
14:21:31 <TMKCodes> has done nothing yet.
14:22:08 <TMKCodes> been teaching C to a friend who will have a test about it next week
14:22:22 <misc> C ?
14:22:27 <misc> oh yes
14:22:42 <misc> ok so next topic
14:22:47 <misc> #topic website
14:22:58 <misc> #info rda updated the page layout
14:23:05 <obgr_seneca> We cann all see the changes, rda has done
14:23:09 * blingme notes he is here but busy
14:23:25 <misc> #info rda is looking at way to ease deployment
14:23:32 <misc> #topic forum
14:23:54 <misc> maat: any status update ? ( I know that we need to see for various points )
14:24:05 <maat> well
14:24:22 <maat> we have the problem of having a server shared by 2 projects
14:24:44 <misc> ennael proposed to use vm
14:24:51 <maat> even if we now have root on server mageia sysadmins need to decide about sharing
14:24:59 <maat> wether acceptable or not
14:25:11 <misc> maat: yup, didn't found the time to do anything for this yet
14:25:16 <maat> (think of CNIL and protection of private data)
14:25:26 <misc> ( and will not if people start to make chair of team i do not belong too :p )
14:25:38 <maat> lol
14:26:01 <maat> then we need to check ldap chain
14:26:17 <maat> creating new user on blingme soft then try to connec
14:26:20 <maat> (+t)
14:27:10 <misc> do you have a document presenting the work and setup that was done, so we can integrate it in puppet ( if we manage the server )
14:27:14 <maat> and last thing we need to decide if we use single sign on between forums and other webapps like bugzilla
14:27:17 <misc> ( or a vm )
14:27:35 <maat> i don't have a document
14:27:40 <maat> but i can provide one
14:27:42 <blingme> note: currently LDAP login to testforum fails, as starttls is not enabled (from LDAP logs)
14:27:49 <maat> what do you need for puppet ?
14:28:05 <maat> well
14:28:22 <maat> i thing forumtests does not use tls for ldap
14:28:37 <maat> i need to re-check
14:29:01 <misc> for puppet, nothing fancy, but at least, knowing the server that was used, the setup , the number of instance, ie anything, because there nothing communicated to sysadm team
14:29:12 <maat> ok
14:29:21 <misc> I remind some git setup
14:29:22 <maat> i'll provide you all that and the root password
14:29:29 <misc> but I couldn't find any trace of it
14:29:39 <maat> i'd like your public gpg key misc
14:29:45 <leu> I'm here
14:30:03 <misc> maat: we will also have to see the various permissions issue, ie, how can we manage apache config, etc
14:30:12 <maat> yup
14:30:52 <misc> #action misc sc sent gpg key to maat
14:31:44 <misc> #action maat explain what was done for forum setup
14:31:58 <maat> #action maat provide forum server data and root pass once received misc's key
14:32:12 <misc> ok so blog ?
14:32:19 <misc> ( no dams )
14:32:24 <misc> #topic blogs
14:32:29 <misc> nothing
14:32:35 <misc> #topic bugzilla
14:32:46 <maat> ok... meeting irl... i'll backlog later : cya
14:32:54 <misc> so dmorgan deployed custom templating
14:33:06 <misc> he setup a svn repository for that
14:34:14 <misc> but as he didn't mailed anyone, I am not sure it is ready ( but it seems, besides some technical minor issues regarding  the layout )
14:35:18 <misc> it should be in svn.mageia.org/svn/web/templates/bugzilla
14:35:31 <misc> and rda is working on the access, according to his mail
14:35:52 <misc> #info templates should be on svn.mageia.org/svn/web/templates/bugzilla
14:36:55 <misc> so, I think that's all for the meeting
14:37:00 <obgr_seneca> yes
14:37:08 <leu> may I can add informations ?
14:37:16 <misc> leu: sure, about what ?
14:38:32 <leu> about a previous question (when I was afk) : This week end I will learn to build a web package for the wiki including a fonction specific to our wiki (language folder in the url)
14:39:09 <leu> so, may be, I could write a how to for beginners
14:39:29 <leu> about the rpm building for web apps
14:39:47 <misc> don't we already have a general one ?
14:40:07 <obgr_seneca> I built an rpm of vanilla mediawiki for mdv2010.1
14:40:45 <leu> There is web page about that. but I thinked try write a document for the dummies
14:41:03 <leu> something like 'rpm for the dummies'
14:41:10 <misc> leu: sure, you can do it
14:41:56 <misc> nothing else to add on the meeting ?
14:42:12 <leu> and I propose that a developper who work on a web project write a text file with sql command (to enter test datas)
14:42:47 <leu> that could be done for the ldap databases too
14:44:03 <leu> that's all for me
14:44:23 <misc> leu: well, I guess the proposal should be proposed on the list with dev team
14:44:43 <misc> ok so let's finish the meeting
14:44:47 <misc> #endmeeting