#mageia-sysadm Meeting

Meeting started by boklm at 20:06:35 UTC (full logs).

Meeting summary

  1. rabbit end of sponsoring (boklm, 20:07:34)
    1. ACTION: coincoin try to see with OVH if sponsoring of a server is possible (boklm, 20:13:14)
    2. ACTION: pterjan try to see with free if sponsoring is possible (boklm, 20:16:29)
    3. ACTION: create VM on sucuk to build isos and stop rabbit (boklm, 20:17:38)

  2. backups (boklm, 20:18:37)
    1. ACTION: boklm and coincoin setup backups using rsnapshot (boklm, 20:23:33)

  3. ARM build system (boklm, 20:23:57)
    1. ACTION: pterjan look at iurt non mandatory arch mode for ARM (boklm, 20:26:35)
    2. ACTION: boklm ask rtp to open rsync access to his server (boklm, 20:29:22)
    3. ACTION: boklm see how to give access to ARM boards to rtp (boklm, 20:33:34)

  4. backports setup (boklm, 20:35:36)
  5. management of infra_1 (boklm, 20:45:40)
    1. ACTION: boklm write some specs about what needs to be done on svn commit hooks (boklm, 20:57:19)
    2. ACTION: send commits on packages present in infra_1 to sysadmin-reports ml (boklm, 20:57:49)

  6. other build system improvements (boklm, 20:59:13)
    1. pterjan improving logging in urli and emi (boklm, 21:02:02)
    2. ecosse needs to be replaced at some point (boklm, 21:02:31)
    3. ACTION: add name (with login) in rpm changelog (boklm, 21:07:39)
    4. ACTION: coincoin see with blingme_ for updating xymon package (boklm, 21:09:19)

  7. sucuk server and VMs (boklm, 21:10:20)
    1. http://lxc.sourceforge.net/ (pterjan, 21:12:37)

  8. council representative elections (boklm, 21:23:43)
    1. ACTION: boklm send an email on mailing list to ask for candidates (boklm, 21:26:54)

  9. sucuk server and VMs (boklm, 21:28:04)
    1. ACTION: pterjan list the needs / ask on -dev what people want for sucuk (boklm, 21:43:17)

  10. mailing lists migration (boklm, 21:44:44)
    1. ACTION: migrate all mailing lists after mageia 2 release, to focus on mageia 2 for now (boklm, 21:52:37)

  11. madb installation (boklm, 21:54:31)


Meeting ended at 21:56:09 UTC (full logs).

Action items

  1. coincoin try to see with OVH if sponsoring of a server is possible
  2. pterjan try to see with free if sponsoring is possible
  3. create VM on sucuk to build isos and stop rabbit
  4. boklm and coincoin setup backups using rsnapshot
  5. pterjan look at iurt non mandatory arch mode for ARM
  6. boklm ask rtp to open rsync access to his server
  7. boklm see how to give access to ARM boards to rtp
  8. boklm write some specs about what needs to be done on svn commit hooks
  9. send commits on packages present in infra_1 to sysadmin-reports ml
  10. add name (with login) in rpm changelog
  11. coincoin see with blingme_ for updating xymon package
  12. boklm send an email on mailing list to ask for candidates
  13. pterjan list the needs / ask on -dev what people want for sucuk
  14. migrate all mailing lists after mageia 2 release, to focus on mageia 2 for now


Action items, by person

  1. boklm
    1. boklm and coincoin setup backups using rsnapshot
    2. boklm ask rtp to open rsync access to his server
    3. boklm see how to give access to ARM boards to rtp
    4. boklm write some specs about what needs to be done on svn commit hooks
    5. boklm send an email on mailing list to ask for candidates
  2. coincoin
    1. coincoin try to see with OVH if sponsoring of a server is possible
    2. boklm and coincoin setup backups using rsnapshot
    3. coincoin see with blingme_ for updating xymon package
  3. pterjan
    1. pterjan try to see with free if sponsoring is possible
    2. pterjan look at iurt non mandatory arch mode for ARM
    3. pterjan list the needs / ask on -dev what people want for sucuk
  4. UNASSIGNED
    1. create VM on sucuk to build isos and stop rabbit
    2. send commits on packages present in infra_1 to sysadmin-reports ml
    3. add name (with login) in rpm changelog
    4. migrate all mailing lists after mageia 2 release, to focus on mageia 2 for now


People present (lines said)

  1. boklm (168)
  2. pterjan (105)
  3. coincoin (81)
  4. tmb (34)
  5. Luigi12_lappy (8)
  6. Inigo_Montoya (4)
  7. ennael (3)
  8. CIA-5 (1)


Generated by MeetBot 0.1.4.