20:06:35 <boklm> #startmeeting
20:06:35 <Inigo_Montoya> Meeting started Thu Mar 15 20:06:35 2012 UTC.  The chair is boklm. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:06:35 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:07:00 <boklm> #chair pterjan coincoin tmb
20:07:00 <Inigo_Montoya> Current chairs: boklm coincoin pterjan tmb
20:07:34 <boklm> #topic rabbit end of sponsoring
20:08:19 <boklm> so first topic is about rabbit which will not be sponsored soon
20:08:31 <boklm> misc sent an email about this
20:08:37 <boklm> #url http://www.mageia.org/pipermail/mageia-sysadm/2012-February/004197.html
20:09:06 <boklm> this server is currently used to create ISOs
20:09:36 <boklm> and we need to decide what server we can use instead
20:10:02 <coincoin> I didn't answered in the mail but I'm wondering: "why buying a new server and not use succuk as it's SAS and full of RAM?"
20:10:03 <pterjan> there were several ideas in the thread (asking ovh, asking for hosting)
20:10:17 <coincoin> s/buying/looking for�
20:10:22 <pterjan> yes we can also use sucuk but we need to set it up properly
20:10:37 <coincoin> yes, but perhaps rabbit can be a VM on sucuk
20:10:39 <pterjan> so that isos don't get slowed down by people building kernels
20:10:41 <boklm> so one option is to use a VM on sucuk
20:10:56 <boklm> and at the same time we can look for other servers
20:11:31 <boklm> anyone wants to contact OVH for this ?
20:11:49 <pterjan> I can try
20:12:01 <boklm> ok
20:12:04 <coincoin> I'm a OVH customer for 12 years, so, if you want...
20:12:07 <coincoin> pterjan: ok
20:12:24 <boklm> pterjan or coincoin ?
20:12:25 <pterjan> ah I am not a customer except for 2 domains :)
20:12:32 <pterjan> maybe better if tou ask
20:12:42 <pterjan> you
20:12:58 <boklm> #todo coincoin try to see with OVH if sponsoring of a server is possible
20:12:59 <coincoin> ok, I will
20:13:10 <boklm> oops
20:13:14 <boklm> #action coincoin try to see with OVH if sponsoring of a server is possible
20:13:27 <boklm> anything else to say on this topic ?
20:13:41 <coincoin> not for me
20:13:51 <pterjan> not for me
20:13:54 <coincoin> we just need to end rabbit before having to pay!
20:14:10 <boklm> yes
20:14:31 <pterjan> did we get an ETA?
20:14:39 <boklm> no precise ETA
20:15:02 <boklm> rapsys is no longer working at free
20:15:06 <coincoin> so perhaps we can define a deadline now to migrate rabbit on sucuk
20:15:18 <boklm> and I think it was free for one year
20:15:19 <coincoin> and close the dedibox ASAP
20:15:26 <boklm> yes
20:15:55 <pterjan> did anyone try to get sponsoring from free by other contacts?
20:16:05 <boklm> I don't think we tried
20:16:14 <pterjan> I can try
20:16:18 <boklm> ok
20:16:29 <boklm> #action pterjan try to see with free if sponsoring is possible
20:16:51 <boklm> anyone wants to create the VM for ISOs on sucuk ?
20:16:54 <coincoin> but just FYI, a VM on sucuk will be stronger and faster than a dedibox < 150 �/month
20:17:19 <pterjan> coincoin: but it will use part of the ram which would be useful for other
20:17:38 <pterjan> even when not building isos
20:17:38 <boklm> #action create VM on sucuk to build isos and stop rabbit
20:17:44 <coincoin> pterjan: yes but 32GB so we can use a few RAM for this I think no? but you're right
20:18:01 <boklm> we can stop the VM when there is no ISO to build
20:18:13 <coincoin> s/when/while/ ? :)
20:18:29 <boklm> next topic ?
20:18:35 <pterjan> yes
20:18:37 <boklm> #topic backups
20:19:06 <boklm> so now we have a server to do backups
20:19:13 <boklm> #url http://www.mageia.org/pipermail/mageia-sysadm/2012-February/004230.html
20:19:32 <boklm> and we need to select the tool we use for the backups, and start doing the backups
20:20:17 <boklm> proposals are rsnapshot, bup, and bacula
20:20:33 <coincoin> bacula, the mga release is very old...
20:20:34 <pterjan> I have ne experience with any of them, so no opinion
20:20:35 <boklm> bup is still experimental, so it's probably not a good idea for now
20:20:50 <boklm> I know rsnapshot is working well and easy to use
20:20:58 <boklm> and I don't know bacula
20:21:16 <coincoin> I think something "light" will be better as fiona is not very powerfull (rsnapshot seems better to me)
20:21:51 <boklm> I think rsnapshot is good
20:22:22 <boklm> anyone wants to setup backups ? I can do it, unless someone else wants to do it
20:23:06 <coincoin> I don't know rsnapshot but I can work on this with you if needed to learn :)
20:23:20 <boklm> ok
20:23:33 <boklm> #action boklm and coincoin setup backups using rsnapshot
20:23:57 <boklm> #topic ARM build system
20:24:16 <boklm> so now we have two ARM nodes
20:24:31 <pterjan> so we can have chocolate
20:24:37 <coincoin> :)
20:24:37 <boklm> :)
20:24:48 <boklm> that can be used for the build system
20:25:48 <boklm> but it will be slower than other archs, so maybe some changes are needed in build system so that other archs don't need to wait for ARM
20:25:50 <pterjan> iurt used to have non mandatory arch mode
20:26:00 <boklm> ah
20:26:00 <pterjan> probably broken for years
20:26:10 <boklm> so we need to look at this
20:26:11 <coincoin> perhaps we can have a "only weekly" build? :/
20:26:13 <pterjan> I can try to make it work
20:26:17 <boklm> ok
20:26:27 <tmb> and we should sync arm stuff from rtp mirror
20:26:35 <boklm> #action pterjan look at iurt non mandatory arch mode for ARM
20:26:43 <boklm> yes
20:27:15 <coincoin> tmb: I think that the idea is to remove rtp mirror ASAP to host everything on our BS/repo. no?
20:27:27 <boklm> yes, that would be the idea I think
20:28:03 <pterjan> we need to do it :)
20:28:17 <coincoin> we need not to depend on rtp anymore! \o/
20:28:18 <pterjan> at least sync it once to have something to test
20:28:38 <pterjan> as I guess he will update it until things are ready
20:28:49 <boklm> yes
20:28:50 <tmb> yeah, we need to ask rtp to open rsync for us :)
20:29:00 <coincoin> tmb: :)
20:29:22 <boklm> #action boklm ask rtp to open rsync access to his server
20:29:38 <tmb> then U* will be happy finding arm stuff on mageia mirrors ...
20:29:52 <coincoin> not funny! :�
20:30:00 <boklm> :)
20:30:20 * ennael likes sysadmin meetings :)
20:31:05 <boklm> anything else on this topic ?
20:31:08 <coincoin> yep
20:31:19 <coincoin> rtp needs access to arm1 and arm2
20:31:41 <boklm> to do manual rebuilds before build system is ready ?
20:31:41 <coincoin> for now, arm1 and arm2 are just screwed on the wood! :)
20:31:46 <boklm> ah ok
20:32:00 <tmb> so 2 arms(and 2 legs and...)
20:32:09 <boklm> :)
20:32:14 <coincoin> tmb: ---> [  ]
20:32:23 <ennael> :)
20:32:31 <pterjan> well we only need one for bs first anyway
20:32:35 <boklm> arm boards are behind other servers (one behind valstar, one behind jonund I think)
20:32:38 <pterjan> to make it work
20:32:51 <boklm> so we need to redirect some ports to allow access to rtp
20:33:00 <coincoin> boklm: right
20:33:05 <boklm> I can look at this
20:33:13 * pterjan wants to be allowed access to rtp
20:33:22 <boklm> :)
20:33:26 <coincoin> :)
20:33:34 <boklm> #action boklm see how to give access to ARM boards to rtp
20:33:43 <boklm> anything else on this topic ?
20:34:11 <coincoin> I don't think so but without rtp, hard to know
20:34:15 <pterjan> I'm also interested to know how to access them :)
20:34:27 <pterjan> ssh arm1 from valstar ?
20:34:40 <coincoin> pterjan: for now, you can buy sshing on valstar ;) (I can sell you the IP of ARM1)
20:34:46 <pterjan> ok
20:34:54 <boklm> yes
20:34:54 <pterjan> that's all I need
20:35:01 <coincoin> rtp@10. IIRC
20:35:19 <pterjan> we can see later
20:35:23 <boklm> ok
20:35:24 <pterjan> next topic!
20:35:36 <boklm> #topic backports setup
20:36:09 <coincoin> backports \o/
20:36:17 <boklm> so to be able to open backports we have one problem to solve: markrelease
20:36:22 <pterjan> why ?
20:36:30 <pterjan> do we need it if it is a backport ?
20:36:34 <boklm> youri doesn't know which URL was used to submit the package
20:36:41 <boklm> so it doesn't know where to do the markrelease
20:36:59 <pterjan> if we submit only from cauldron releases ?
20:37:11 <pterjan> (not current)
20:37:40 <tmb> well markrelease should be fixed for updates too
20:37:50 <pterjan> yes
20:37:53 <boklm> yes
20:37:55 <coincoin> yes
20:38:00 <boklm> I'm not sure for backports
20:39:07 <boklm> so maybe we could start opening backports, without markrelease
20:39:18 <tmb> well, it would be needed for backports if one wants to branch a specific version for backports
20:40:34 <pterjan> hmm I imagine backports are pure backports of packages
20:40:44 <pterjan> without any change
20:41:08 <tmb> but opening backports would be nice, yes... hmm, did we ever finish qa rules for backports
20:41:40 <boklm> we need to check qa rules yes, maybe in next packagers meeting ?
20:41:42 <coincoin> I think this part will need a big review...
20:42:31 <coincoin> boklm: carefull when we will talk about backport/open it, not to see people working on backports and not on bug fix for cauldron/2...
20:42:47 <boklm> hmm yes, so maybe for after mageia 2
20:42:55 <tmb> maybe we should open it when we release mga2
20:42:58 <coincoin> I think it will be better
20:43:02 <pterjan> yes makes sense
20:43:12 <boklm> for fixing markrelease, /usr/share/mgarepo/create-srpm can now store the infos about the submit in a database, in latest version of mgarepo
20:43:23 <boklm> I need to setup this version on valstar
20:43:43 <boklm> then youri markrelease action needs to be changed to access this info
20:44:31 <boklm> anything else on this topic ?
20:44:52 <coincoin> yes, please submit my pidgin package on cauldron :�
20:44:59 <coincoin> to avoid backport ^^
20:45:05 <boklm> :)
20:45:40 <boklm> #topic management of infra_1
20:45:52 <boklm> pterjan: I think you wanted to talk about this
20:46:04 <pterjan> so, for infra_1 it's fine for stuff like iurt, youri etc
20:46:12 <pterjan> but we also have some backports
20:46:30 <pterjan> and as far as I know no one is checking if they need to be updated/have security update
20:46:42 <pterjan> we don't have a list of packages
20:46:53 <boklm> yes
20:47:10 <pterjan> I think whoever adds a package should follow it
20:47:35 <pterjan> or maybe we can list a maintainer on the wiki
20:47:58 <boklm> I don't know if people will remember to look at this list
20:48:17 <coincoin> perhaps we can add "auto spam"!
20:48:32 <coincoin> mail are a good solution I think
20:48:33 <pterjan> well it's more about havaing someone designated
20:48:40 <pterjan> coincoin: in which case ?
20:48:48 <pterjan> when the package is updated in cauldron ?
20:49:02 <boklm> maybe a script can send an email when a package in infra_1 is updated in stable release ?
20:49:12 <coincoin> yep
20:49:17 <pterjan> the problem is that they are backports
20:49:29 <pterjan> some don't exist in 1
20:49:51 <pterjan> (that's the point)
20:49:51 <boklm> or updated in any stable release
20:50:26 <pterjan> maybe we can send commits of packages in that repo to the ML
20:50:59 <boklm> to the sysadmin-reports ml ?
20:51:33 <boklm> I think it can be nice
20:52:42 <boklm> we also need to update svn hook scripts to be able to receive commits on some packages
20:53:07 <boklm> (to allow maintainers of packages to receive commits by other people on their packages)
20:53:55 <coincoin> you think about f*u*d*? :)
20:54:15 <boklm> not only :)
20:54:31 <tmb> and we need to filter stuff going to commits ml
20:54:42 <boklm> like markrelease commits ?
20:54:59 <pterjan> can people write some "spec" of what is needed?
20:55:17 <boklm> yes, it can be useful
20:55:20 <pterjan> to see what it depends on (maintdb? ldap? repo?)
20:55:23 <tmb> yep, an preferably add svn path to message subject so one can filter on package like on mdv lists
20:55:27 <CIA-5> guillomovitch * r3530 soft/rpm/urpmi/trunk/urpmi.bash-completion: force rpm completion functions loading before calling them (fix #4937)
20:55:59 * boklm can do it, after next week
20:56:20 <boklm> (writting some specs)
20:57:16 <pterjan> ok
20:57:19 <boklm> #action boklm write some specs about what needs to be done on svn commit hooks
20:57:49 <boklm> #action send commits on packages present in infra_1 to sysadmin-reports ml
20:58:11 <boklm> anything else to say on this topic ?
20:58:37 <coincoin> no
20:59:13 <boklm> #topic other build system improvements
20:59:37 <boklm> does anyone have anything else to say about build system ?
21:00:27 <pterjan> I am in the process of improving logging
21:00:32 <pterjan> (for ulri and emi)
21:00:40 <boklm> ok
21:00:48 <boklm> which improvements ?
21:00:58 <pterjan> using a log file instead of stderr
21:01:12 <tmb> I guess we need to get a better host to replace ecosse at some point...
21:01:13 <boklm> ah ok, so it's not in cron emails ?
21:01:20 <pterjan> yes
21:01:29 <boklm> tmb: because of SATA errors ?
21:01:49 <coincoin> tmb: I will send an email about SATA errors next week... "amazing"
21:02:02 <boklm> #info pterjan improving logging in urli and emi
21:02:31 <boklm> #info ecosse needs to be replaced at some point
21:02:32 <tmb> boklm: you know all the problems you had installing on it, and it is slow on accessing ssd too, so I guess mb/chipset is broken.
21:02:49 <boklm> yes, there was some strange problems
21:03:04 <coincoin> tmb: ssh on fiona is long too
21:03:26 <pterjan> coincoin: ssh -4 ?
21:03:31 <coincoin> I think it's "all machines plugged on zarb switch" (no more left place on Mageia switch)
21:04:04 <coincoin> tmb: the idea will be to replace ecosse (2U) with a 1U to earn place in the bay
21:04:04 <pterjan> but he was talking about ssd not ssh :)
21:04:16 <coincoin> pterjan: oops... :)
21:04:17 <coincoin> sorry
21:04:20 <boklm> I think we forgot topic about sucuk
21:04:55 <coincoin> on BS, can we try to have the mail of the packager/maint in the changelog/rpm info?
21:05:13 <pterjan> we have the email without @mageia.org
21:05:36 <pterjan> a.k.a. the username
21:05:48 <coincoin> yes but a lot of ppl are not aware that it's the mail...
21:06:01 <pterjan> that was a choice to limit spam
21:06:16 <coincoin> k
21:06:25 <pterjan> (while still having working email when sent from the bs :) )
21:06:25 <boklm> we can maybe add the name
21:06:32 <pterjan> yes we can
21:06:36 <boklm> currently it's only the login
21:06:47 <coincoin> other point, not for BS really but for infra, is it plan to upgrade xymon? our release is 3 years old!
21:06:49 <pterjan> like Foo Bar <foobar> instead of foobar <foobar>
21:07:00 <pterjan> just do it
21:07:07 <coincoin> I tried... not good enough :/
21:07:39 <boklm> #action add name (with login) in rpm changelog
21:08:09 <boklm> coincoin: we can see with blingme_
21:08:40 <coincoin> boklm: yes, I think it will be good... who asks him? me? you? :)
21:08:55 <boklm> coincoin: you can
21:09:03 <coincoin> k
21:09:19 <boklm> #action coincoin see with blingme_ for updating xymon package
21:09:24 <coincoin> #action dams have to contact blingme to upgrade xymon client
21:09:28 <coincoin> #undo
21:09:28 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x844abac>
21:09:37 <coincoin> :)
21:09:42 <boklm> anything else on this topic ?
21:10:20 <boklm> #topic sucuk server and VMs
21:10:31 <boklm> so we have a new server, sucuk
21:10:46 <boklm> where we can host VMs
21:11:01 <boklm> for packagers, QA, ISOs build
21:11:19 <pterjan> what about using some containers rather than vms ?
21:11:29 <coincoin> add distro rebuild (asked by rtp)
21:11:32 <boklm> is it safe ?
21:12:08 <pterjan> I hope :)
21:12:11 <boklm> we can use VMs, or containers
21:12:37 <pterjan> http://lxc.sourceforge.net/
21:12:58 <boklm> I think we need some tools to allow people to create/start/stop/remove new VM/containers based on cauldron or stable releases
21:13:37 <coincoin> yep and to be sure ppl won't use sucuk for other things that MGA related
21:13:56 <boklm> maybe we can create some scripts based on libvirt to do that
21:14:59 <Luigi12_lappy> sorry to go back to the last topic, but I just got here.  I know some additional checks were added between package build and upload, and if one of these fail the package is rejected.  Is one of these checks to make sure the new package is installable?  If not, it would be a good check to add.
21:16:07 <pterjan> I don't think we added any recently
21:16:08 <pterjan> I think we decided in the beginning to not test that to make bootstraping easier
21:16:14 <pterjan> we can probably do it now
21:16:42 <Luigi12_lappy> well there's a new check at least checking validity of .desktop files that I've noticed
21:16:49 <pterjan> it is not new
21:16:59 <Luigi12_lappy> but at the very least, if the package is needed for all build system chroots, it should at least check that those are installable
21:17:11 <Luigi12_lappy> maybe the check would be too problematic for other packages, not sure
21:17:13 <pterjan> but desktop-files-utils became more strict
21:17:20 <tmb> and I think we should stop allowing to push packages that does not have all deps satisfied
21:17:33 <pterjan> <pterjan> I think we decided in the beginning to not test that to make bootstraping easier
21:17:33 <pterjan> <pterjan> we can probably do it now
21:17:35 <Luigi12_lappy> yeah, that's what I mean mainly tmb
21:17:36 <pterjan> :)
21:17:56 <Luigi12_lappy> it would prevent a new package from breaking the build system :o)
21:18:10 <pterjan> not totally
21:18:34 <pterjan> it can make other packages not installable :)
21:18:37 <Luigi12_lappy> well at least in terms of making it so that all chroots can't be created isn't a problem
21:18:49 <tmb> btw, wonder if some of the checks could be run on submission and not after package is built .
21:19:02 <pterjan> tmb: there are a few
21:19:04 <Luigi12_lappy> for dep checks you have to wait until package is built
21:19:09 <pterjan> like some buildrequires
21:19:09 <tmb> to avoid useless builds that end up in Wrong group
21:19:14 <pterjan> or the version freeze
21:19:29 <pterjan> tmb: the group of src is probably tested
21:20:01 <tmb> yeah, I wonder if we can check spec too ?
21:20:01 <pterjan> rpmlint would need to be extended to test binary package tags from the src
21:20:46 <pterjan> in theory yes :)
21:21:45 <boklm> next topic ?
21:23:43 <boklm> #topic council representative elections
21:24:12 <boklm> so we need to have some election for council representative and deputy
21:24:36 <boklm> first we will need to know who is candidate, then we can do a poll using epoll
21:24:39 <coincoin> boklm: we were talking about sucuk before Luigi12_lappy came. was it finished?
21:25:22 <boklm> coincoin: I don't know, I think we can finish this topic first
21:25:34 <pterjan> we did not list action :(
21:26:19 <boklm> so for elections, I can send an email to ask for candidates, then we can do elections one week later
21:26:39 <pterjan> ok
21:26:42 <coincoin> seems good
21:26:49 <tmb> yep
21:26:54 <boklm> #action boklm send an email on mailing list to ask for candidates
21:27:04 <boklm> anything else about elections ?
21:27:20 <coincoin> not for me
21:27:21 <pterjan> are there laws about financing?
21:27:30 <boklm> pterjan: financing ?
21:27:33 <coincoin> pterjan: what do you mean?
21:27:35 <pterjan> the campaign
21:27:38 <boklm> :)
21:27:38 <coincoin> :)
21:28:04 <boklm> #topic sucuk server and VMs
21:28:50 <pterjan> I think we need to list the needs
21:28:58 <boklm> write some specs ?
21:29:02 <pterjan> building isos / having a vm for tests or manual builds
21:29:15 <pterjan> maybe asking on -dev what people want ?
21:29:22 <boklm> yes
21:29:31 <coincoin> I want french fries!
21:29:33 <pterjan> people probably will want to run iurt and access the chroot
21:29:34 <tmb> well, buildig isos need a lot of disk space, especially for autobuilder
21:29:58 <coincoin> tmb: sucuk is 600Mo for HDD
21:30:09 <coincoin> perhaps we can rsync tree on demand only
21:30:29 <pterjan> 600MB ?
21:30:35 <boklm> do we need to rsync the tree ?
21:30:45 <pterjan> no
21:30:54 <coincoin> G :)
21:31:06 <coincoin> boklm: I was talking of a tree for making ISOs
21:32:23 <tmb> coincoin: well, the livecd builder eats ~4GB / iso / region / arch so it grows fast :)
21:32:52 <tmb> (but yes, I guess we can limit copies it stores)
21:32:53 <pterjan> tmb: do we keep the build tree or build them in parallel ?
21:33:11 <tmb> we keep the build tree
21:33:30 <pterjan> ok
21:33:31 <boklm> 387G is currently used on rabbit, but maybe some cleaning can be done
21:33:36 <tmb> meaning one build tree / iso
21:34:09 <tmb> currently iso builder is set to keep 2 weeks of isos
21:34:33 <tmb> but that can probably be shortened...
21:35:14 <tmb> but during /alpha/beta/rc/final builds I usually keep several versions
21:35:53 <tmb> one other thing... rabbit is currently torrent server (and was planned for tracker too)
21:36:09 <boklm> ah yes
21:36:18 <coincoin> can't we use alamut as a torrent server?
21:37:15 <tmb> depends on if it has enough disk space...
21:38:00 <boklm> so we need to see quickly if we can get other servers sponsored :)
21:38:04 <tmb> since it will carry all supported stable releases + cauldron
21:38:54 <pterjan> Alloc PE / Size       46973 / 183.49 GiB
21:38:54 <pterjan> Free  PE / Size       187893 / 733.96 GiB
21:38:56 <pterjan> on alamut
21:39:26 <boklm> so we have some space
21:39:50 <coincoin> and it's RAID 10 on alamut, so perhaps we can upgrade disk space if needed next year
21:40:39 <tmb> yep. so we should cope for now...
21:41:48 <boklm> so anyone wants to list the needs / ask on -dev what people want ?
21:42:19 <coincoin> it was pterjan idea :�
21:42:25 * pterjan already has actions and will not have any time before next week
21:42:29 <pterjan> but yes I can do it
21:42:45 <boklm> there was some discussion about this in this meeting: http://meetbot.mageia.org/mageia-dev/2012/mageia-dev.2012-02-15-20.13.html
21:42:58 <coincoin> pterjan: carefull to make them understand that "asking won't mean having!" :)
21:43:17 <boklm> #action pterjan list the needs / ask on -dev what people want for sucuk
21:43:58 <boklm> anything else to say about sucuk ?
21:44:18 <tmb> nope
21:44:21 <coincoin> not for me
21:44:34 <pterjan> no
21:44:44 <boklm> #topic mailing lists migration
21:45:17 <boklm> so we started thinking about mailing list migration when zarb server was offline
21:45:29 <boklm> there is a wiki page to list what needs to be done:
21:45:32 <boklm> #url https://wiki.mageia.org/en/ML_Migration
21:46:30 <boklm> now we only need to select a date, and do it
21:47:17 <boklm> any comments about this ?
21:47:24 <coincoin> easy like this? :�
21:48:08 <boklm> I don't know if we should do it now, or maybe wait after mageia 2 release
21:51:18 <tmb> I'd say after mageia 2 release as we chould focus on that right now...
21:51:34 <boklm> ok
21:51:51 <boklm> to avoid adding problems while we are preparing release
21:52:31 <coincoin> and be sure to have a whole backup before starting migration :)
21:52:37 <boklm> #action migrate all mailing lists after mageia 2 release, to focus on mageia 2 for now
21:53:12 <boklm> coincoin: yes, we need to store the lists archives on alamut
21:53:48 <tmb> yep, not to mention we already have some stuff planned already during this meeting...
21:53:59 <boklm> ok
21:54:07 <boklm> next topic ?
21:54:18 <boklm> (last topic)
21:54:22 <coincoin> yep
21:54:31 <boklm> #topic madb installation
21:54:47 <boklm> hmm, stormy is not here
21:55:00 <boklm> so I think we will need to discuss this later
21:55:11 <coincoin> :)
21:55:30 <boklm> so we can close meeting ?
21:55:41 <coincoin> yes, time to eat!
21:55:43 <tmb> yep
21:55:47 <boklm> ok :)
21:55:50 <boklm> thanks for attending
21:55:58 <boklm> #closemeeting
21:56:07 <ennael> end
21:56:07 <tmb> time to sleep
21:56:09 <boklm> #endmeeting