#mageia-qa Meeting

Meeting started by DavidWHodgins at 20:00:35 UTC (full logs).

Meeting summary

  1. * Who's new? - If you are then come and say hello (DavidWHodgins, 20:00:44)
  2. * Testing Mageia 8 Final - Release Blockers (DavidWHodgins, 20:01:28)
    1. https://bugs.mageia.org/buglist.cgi?quicksearch=P1&list_id=130880 (leuhmanu, 20:07:01)
    2. ACTION: Ensure all iso images are fully tested by monday. If no release blockers found by then, plan on release on Tuesday, February 23rd, 2021 (DavidWHodgins, 20:07:29)

  3. Testing dnf system-upgrade (DavidWHodgins, 20:08:10)
  4. * Testing updates - Any questions or problems (DavidWHodgins, 20:12:54)
    1. https://madb.mageia.org/tools/updates (DavidWHodgins, 20:13:27)

  5. * Anything else? (DavidWHodgins, 20:16:13)


Meeting ended at 20:17:35 UTC (full logs).

Action items

  1. Ensure all iso images are fully tested by monday. If no release blockers found by then, plan on release on Tuesday, February 23rd, 2021


People present (lines said)

  1. DavidWHodgins (32)
  2. wilcal (11)
  3. Benmc (9)
  4. MageiaTJ (5)
  5. brian_ (3)
  6. Inigo_Montoya (3)
  7. [mbot (3)
  8. leuhmanu (1)


Generated by MeetBot 0.1.4.