20:00:35 <DavidWHodgins> #startmeeting
20:00:35 <Inigo_Montoya> Meeting started Thu Feb 18 20:00:35 2021 UTC.  The chair is DavidWHodgins. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:35 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:00:44 <DavidWHodgins> #topic * Who's new? - If you are then come and say hello
20:01:07 <DavidWHodgins> Anyone here who hasn't been to a qa team irc meeting before?
20:01:28 <DavidWHodgins> #topic * Testing Mageia 8 Final - Release Blockers
20:02:38 <DavidWHodgins> The mirror problem bug 28372 has been fixed for now, more changes will be needed to prevent spammers adding mirror urls in the future
20:02:40 <[mbot> Bug: ['6 of the mirrors available now lead to a web proxy selling service. They all have proxy in the host name of the url.', 'NEW', 'Sysadmin Team'] https://bugs.mageia.org/show_bug.cgi?id=28372
20:03:33 <DavidWHodgins> I'm not currently aware of any release blocker bugs. Anyone found a bug yet they think may qualify?
20:03:43 <Benmc> Tested xfce 32, 64  and Gnome Lives and installed.  all seem ok. yet to test the CIs. hopefully today
20:04:08 <Benmc> a few paper cuts
20:04:10 <wilcal> I got all of the Live-DVD isos up and running on real hardware no problem
20:04:33 <DavidWHodgins> Things are looking very good in my opinion
20:04:35 <wilcal> Just finished a CI install of x86_64 Plasma. That did fine
20:04:39 <wilcal> more testing to go
20:05:02 <Benmc> network settings not remembered after install  and ist boot. not sure if  hardare issue. or me
20:05:21 <MageiaTJ> I did an upgrade install of 32-bit Plasma on the machine with the radeon driver problem - it went just fine.
20:06:02 <Benmc> parole locks up low powered systemd when playing .mkv or .mp4
20:06:20 <MageiaTJ> Changed the driver from ati to amdgpu, with no visible ill effects.
20:06:23 <wilcal> My VLC problem is fixed on the Plasma iso
20:06:40 <DavidWHodgins> Let's plan on trying to ensure all iso images are fully tested by monday. So if no release blockers found by then, plan on release on Tuesday, February 23rd, 2021
20:06:42 <Benmc> probably not a typo /s systemd/systems
20:07:01 <leuhmanu> https://bugs.mageia.org/buglist.cgi?quicksearch=P1&list_id=130880
20:07:10 <DavidWHodgins> #action Ensur all iso images are fully tested by monday. If no release blockers found by then, plan on release on Tuesday, February 23rd, 2021
20:07:23 <DavidWHodgins> #undo
20:07:23 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x7ff2b4616610>
20:07:25 <Benmc> sound like a plan
20:07:27 <wilcal> Sounds like a plan
20:07:29 <DavidWHodgins> #action Ensure all iso images are fully tested by monday. If no release blockers found by then, plan on release on Tuesday, February 23rd, 2021
20:08:10 <DavidWHodgins> #topic Testing dnf system-upgrade
20:08:18 <MageiaTJ> Sounds good to me.
20:09:04 <DavidWHodgins> From what I've seen on the lists, there's a problem with how dnf handles kernel selection (desktop vs server), and handling obsoletes
20:10:30 <DavidWHodgins> Not sure what's going to happen with that one. Hopefully it will be sorted by Monday, and either become a release blocker, or something to be fixed post release
20:11:17 <DavidWHodgins> Any other comments about Mageia 8?
20:11:23 <Benmc> nemo?
20:11:38 <Benmc> nemo 32
20:11:40 <wilcal> not from me
20:11:59 <DavidWHodgins> Benmc: Not a release blocker. Can be fixed after release.
20:12:11 <Benmc> just  checking
20:12:54 <DavidWHodgins> #topic * Testing updates - Any questions or problems
20:13:19 <DavidWHodgins> Any questions or comments about the current updates?
20:13:27 <DavidWHodgins> https://madb.mageia.org/tools/updates
20:13:29 <[mbot> [ Mageia App Db - Current Update candidates ]
20:13:51 <brian_> Hi All - seems like the list is light
20:13:53 <MageiaTJ> List is the shortest it's been in months. Good job everyone!
20:14:16 <DavidWHodgins> I'll look at bug 28158 later today
20:14:18 <[mbot> Bug: ['guacd new security issue CVE-2020-11997', 'NEW', 'QA Team'] https://bugs.mageia.org/show_bug.cgi?id=28158
20:14:19 <brian_> I'm guessing that we will get a new stack of updates
20:14:26 <wilcal> The latest kernel update went throu here without a problem
20:15:10 <DavidWHodgins> brian_: Likely not many until after cauldron reopens for Mageia 9 now.
20:15:38 <DavidWHodgins> Just critical security updates and fixes for upgrading from 7 to 8.
20:16:13 <DavidWHodgins> #topic * Anything else?
20:16:29 <DavidWHodgins> Quick meeting today. :-)
20:16:30 <wilcal> Not from me. Thanks David
20:16:41 <brian_> nothing here David
20:16:41 <wilcal> Super Deal
20:17:05 <DavidWHodgins> Ok, countdown time then ...
20:17:08 <DavidWHodgins> t - 5
20:17:11 <DavidWHodgins> 4
20:17:13 <DavidWHodgins> 3
20:17:15 <wilcal> bye all
20:17:16 <DavidWHodgins> 2
20:17:18 <DavidWHodgins> 1
20:17:20 <wilcal> see ya next week
20:17:25 <DavidWHodgins> Thanks for coming everyone!
20:17:27 <MageiaTJ> Great. I get to go back to working on my taxes. Sigh.
20:17:35 <DavidWHodgins> #endmeeting