#mageia-qa Meeting

Meeting started by wilcal at 20:03:10 UTC (full logs).

Meeting summary

  1. Who's new? (wilcal, 20:03:36)
  2. M8 RC ISO testing (wilcal, 20:04:29)
    1. http://madb.mageia.org/tools/blockers (wilcal, 20:05:26)
    2. ACTION: I'll post to the council mailing list then, that we are ready for release pending preparation of blog post etc. (DavidWHodgins, 20:29:27)

  3. Testing updates - Any questions or problems (DavidWHodgins, 20:30:06)
    1. ACTION: If Martin agrees with rc5 release, we'll go for release as soon as docteam is ready. (DavidWHodgins, 20:59:27)

  4. Anything else? (DavidWHodgins, 21:03:37)


Meeting ended at 21:06:00 UTC (full logs).

Action items

  1. I'll post to the council mailing list then, that we are ready for release pending preparation of blog post etc.
  2. If Martin agrees with rc5 release, we'll go for release as soon as docteam is ready.


People present (lines said)

  1. DavidWHodgins (57)
  2. wilcal (27)
  3. auroud_85[m] (27)
  4. tmb (24)
  5. wintpe (24)
  6. bri_an (19)
  7. neoclust (16)
  8. Benmc (7)
  9. [mbot (5)
  10. Inigo_Montoya (3)
  11. guygoye[m] (3)


Generated by MeetBot 0.1.4.