#mageia-qa Meeting

Meeting started by DavidWHodgins at 20:00:41 UTC (full logs).

Meeting summary

  1. * Who's new? - If you are then come and say hello. (DavidWHodgins, 20:00:56)
  2. * Mageia 6 (DavidWHodgins, 20:01:46)
    1. https://bugs.mageia.org/show_bug.cgi?id=20020 (wilcal, 20:04:56)
    2. ACTION: Please ensure all bugs have the keywords for the release notes. See https://bugs.mageia.org/describekeywords.cgi (DavidWHodgins, 20:13:38)
    3. Mageia 6 sta2 is targeted for release by Tuesday, pending application of partitioning fixes to all iso images (DavidWHodgins, 20:14:40)

  3. * Testing updates - Any difficulties, problems, issues? (DavidWHodgins, 20:21:06)
  4. * Anything else? (DavidWHodgins, 20:35:05)
    1. Anyone else like to volunteer for one of the leadership positions, please feel free, and post a msg to the mailing list. (DavidWHodgins, 20:36:31)
    2. https://fosdem.org/2017/schedule/event/mageia_successes_and_lessons/ (brian__, 20:39:04)


Meeting ended at 20:40:20 UTC (full logs).

Action items

  1. Please ensure all bugs have the keywords for the release notes. See https://bugs.mageia.org/describekeywords.cgi


People present (lines said)

  1. DavidWHodgins (53)
  2. lewyssmith (32)
  3. wilcal (30)
  4. brian__ (10)
  5. tjandrews (10)
  6. [mbot (6)
  7. hviaene (5)
  8. ennael (4)
  9. Inigo_Montoya` (3)
  10. tarazed (3)
  11. stratocaster7 (2)
  12. rindolf (2)


Generated by MeetBot 0.1.4.