20:00:41 <DavidWHodgins> #startmeeting
20:00:41 <Inigo_Montoya`> Meeting started Thu Feb  9 20:00:41 2017 UTC.  The chair is DavidWHodgins. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:41 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:00:49 <DavidWHodgins> #chair wilcal lewyssmith
20:00:49 <Inigo_Montoya`> Current chairs: DavidWHodgins lewyssmith wilcal
20:00:56 <DavidWHodgins> #topic * Who's new? - If you are then come and say hello.
20:01:13 <DavidWHodgins> Anyone here who hasn't been to a qa irc meeting before?
20:01:42 <DavidWHodgins> Doesn't look like it
20:01:46 <DavidWHodgins> #topic * Mageia 6
20:02:04 <wilcal> new isos about an hour ago
20:02:15 <DavidWHodgins> All of my testing indicates the partitioning bug is fixed in the pre-release testing iso images
20:02:30 <DavidWHodgins> Just synced the new iso images, haven't tested them yet
20:02:49 <wilcal> I'll look at them today/tomorrow
20:03:23 <lewyssmith> The latest Live ISOs have given some pre-test people problems, but nothing to prevent wider testing. I have asked Martin to push them if he sees fit..
20:03:41 <DavidWHodgins> Have to confirm with martinw that the patches are in git etc., then ensure all iso images have the patches. I'm hoping sta2 can be released by Tuesday, next council meeting
20:03:53 <wilcal> I'm all for that
20:04:05 <DavidWHodgins> So plan for lots of iso testing this weekend. :-)
20:04:15 <wilcal> I want to share a general problem I think I've run into
20:04:20 <lewyssmith> Using the main PAD.
20:04:46 <lewyssmith> wilcal: A problem shared is a problem halved.
20:04:52 <DavidWHodgins> I'll have to get back into using the pad. Something I've never really liked. :-(
20:04:56 <wilcal> https://bugs.mageia.org/show_bug.cgi?id=20020
20:04:58 <[mbot> Bug 20020: major, High, shlomif, REOPENED , VLC with NVidia segfaults on startup (error 6 in libGL.so.375.26), vlc-2.2.4-8.2.mga6.tainted, x11-driver-video-nvidia-current
20:05:07 <tjandrews> Martin sent out an email about the new isos about an hour ago.
20:05:10 <wilcal> I think this goes way beyond VLC
20:05:33 <DavidWHodgins> That won't stop sta2 from going out for wider testing
20:05:37 <wilcal> fall back to nouveau completely solves the VLC thing and the system feels much more stable
20:05:43 <lewyssmith> tjandrews: Thanks; did not see it. Have been testing something.
20:05:51 <wilcal> I agree with that and it needs wider looks
20:06:17 <wilcal> I think the nvidia proprietary driver is problemistic right now
20:06:34 <wilcal> so be aware of that
20:06:42 <lewyssmith> Did not TJ say he is currently happier with nouveau?
20:07:06 <tjandrews> Tentatively, yes.
20:07:12 <wilcal> prop driver is best for Vbox and games
20:07:15 <lewyssmith> hviaene: [Good evening, Herman].
20:07:29 <hviaene> Hi all
20:07:35 <tjandrews> I haven't been using it long enough to be that positive yet.
20:07:36 <rindolf> hviaene: hi
20:07:42 <tjandrews> Hi.
20:08:39 <DavidWHodgins> My system uses ati/radeon
20:09:15 <wilcal> Anyway IMO there's a problem here
20:09:27 <lewyssmith> Is it recent?
20:09:47 <wilcal> M5 works perfectly fine but that was kde not plasma
20:09:58 <tjandrews> I went with nvidia waaayy back in the day, because I'd been told over and over it worked better with Linux than ATI.
20:10:36 <lewyssmith> I have never had grief with my ATI h/w.
20:11:05 <wilcal> anyway wider release of sda2 should give us a better picture of it
20:11:13 <DavidWHodgins> It's good that we have a variety of hardware to test on
20:11:23 <DavidWHodgins> Agreed
20:11:31 <lewyssmith> The release note should warn about it.
20:12:02 <wilcal> target Council meeting Tues to release sda2
20:12:12 <lewyssmith> Up to you...
20:12:24 <wilcal> That's what I would hope
20:13:04 <lewyssmith> I think we have reached the point where Martin has done (brilliantly) all he can with the Lives for the present.
20:13:31 <DavidWHodgins> Please ensure all bugs have the keywords for the release notes. See https://bugs.mageia.org/describekeywords.cgi
20:13:34 <[mbot> [ Mageia Bugzilla Keyword Descriptions ]
20:13:38 <DavidWHodgins> #action Please ensure all bugs have the keywords for the release notes. See https://bugs.mageia.org/describekeywords.cgi
20:14:31 <tjandrews> We'll need new Classicals, won't we? LOTS of updates again since Anne's last ones.
20:14:40 <DavidWHodgins> #info Mageia 6 sta2 is targeted for release by Tuesday, pending application of partitioning fixes to all iso images
20:15:15 <lewyssmith> Good evening Len.
20:15:15 <DavidWHodgins> ennael: Are you clear yet on which patches need to be applied to the classical iso images?
20:15:27 <tarazed> Hi Lewis
20:16:29 <lewyssmith> tjandrews: Well commented, TJ.
20:17:53 <ennael> not really
20:18:32 <DavidWHodgins> Ok. Wish martinw was here
20:18:44 <ennael> yep...
20:18:49 <ennael> let see bugzilla
20:19:06 <ennael> he may answer there otherwise I'll mail on isobuild later today
20:19:34 <DavidWHodgins> That's bug 20074 Lot's of patches in there to sort out
20:19:36 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=20074 critical, release_blocker, mageiatools, NEW , Partitions with Type: Empty corrupt the partition table, drakxtools
20:20:09 <DavidWHodgins> Any other comments or questions on Mageia 6 before we move on?
20:20:55 <wilcal> Not from me
20:21:06 <DavidWHodgins> #topic * Testing updates - Any difficulties, problems, issues?
20:21:54 <lewyssmith> Can we let out the nagios one as it stands? https://bugs.mageia.org/show_bug.cgi?id=19989
20:21:56 <[mbot> Bug 19989: major, Normal, qa-bugs, ASSIGNED , nagios new security issues CVE-2016-9565 and CVE-2016-9566, nagios-4.1.1-5.mga6.src.rpm
20:22:14 <DavidWHodgins> Just skimming through it
20:22:27 <wilcal> where are we at on 20141 kernel
20:22:38 <wilcal> sorry 191
20:22:49 <lewyssmith> It looks good to go, Bill. Can we agree here?
20:22:54 <stratocaster7> Does anyone have any experience testing netpbm? I have a security update pending for mga5 that I'd like to pre-test before commiting and sending to QA.
20:23:02 <wilcal> for me it looks ok anyone else
20:23:50 <tarazed> Yes, it looks ready to be move don
20:24:11 <DavidWHodgins> xfig or tuxpaint should be enough for testing netpbm stratocaster7
20:24:18 <lewyssmith> No advisory yet, but that will arrive. Shall I OK it & validate now?
20:24:23 <lewyssmith> kernel
20:24:29 <wilcal> yes
20:24:32 <DavidWHodgins> Yes
20:24:32 <stratocaster7> DavidWHodgins: Thanks.
20:25:52 <brian__> hi
20:26:00 <rindolf> brian__: hi
20:26:20 <wilcal> Wow the crews all here :-))
20:26:56 <DavidWHodgins> for nagios, there's a procedure in bug 7218
20:26:57 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=7218 major, Normal, qa-bugs, RESOLVED FIXED, Nagios failed to start because missing libperl.so, nagios-3.3.1-2.mga2.src.rpm
20:27:01 <lewyssmith> Kernel update pushed (except for its advisory).
20:27:26 <hviaene> I did the kernel update on a nvidia laptop, but  forgot to check whether it is using now the nvidia or nouveau driver
20:27:30 <wilcal> should see that this weekend
20:27:31 <brian__> I've been doing this for awhile.  What does adivory actually mean?
20:27:55 <brian__> <spelling>
20:27:57 <DavidWHodgins> brian__: There's two parts to the advisory
20:27:58 <lewyssmith> Not here, please. Can I tell you privately?
20:28:10 <lewyssmith> Off you go, Dave.
20:28:11 <brian__> of course sorry
20:28:41 <lewyssmith> I did not mean to appear rude!
20:28:46 <DavidWHodgins> The first part is in the bug report. The second part is in svn, and is used to select which srpms are pushed to updates, and generate the advisory that users will see with the update
20:28:53 <DavidWHodgins> :-)
20:29:08 <brian__> oh - got it
20:29:09 <DavidWHodgins> The first part is for qa testers to know what to test
20:29:59 <lewyssmith> Ben pointed out that the Advisory Wiki does not say what they actually are. Me to rectify.
20:30:35 <DavidWHodgins> Ah. Thanks lewyssmith. I tend to forget about the wiki. Have to remember to review it more.
20:30:58 <brian__> <brian busted for being lazy>>>
20:31:37 <DavidWHodgins> I'm just lazy enough to try and get the computer to do as much of my work for me, as I can. :-)
20:31:41 <tjandrews> David: Sounds like a job for a leader.
20:31:50 <tjandrews> ;)
20:31:57 <lewyssmith> The wiki is just for the 'doers'. I have it scripted.
20:31:58 <DavidWHodgins> Anyway, Back on the topic of updates ...
20:32:18 <DavidWHodgins> The rest look straight forward to me. Any questions about them?
20:32:27 <lewyssmith> Do you want to do nagios, or do we let it go?
20:32:28 <wilcal> Not from me
20:32:38 <DavidWHodgins> I'll do nagios
20:32:54 <lewyssmith> The others are mostly comprhenesible.
20:33:13 <lewyssmith> BTW All the 32-bit OKs are from Herman. Do we give medals?
20:33:30 <lewyssmith> (on the current list)
20:33:55 <DavidWHodgins> :-)
20:34:08 <hviaene> lewis: you deliver them at home ?? Welcome
20:34:11 <DavidWHodgins> Luigi12_: Here?
20:34:55 <lewyssmith> hviaene: I must buy you a beer or few when next in Belgium!
20:35:01 <DavidWHodgins> I'll skip the roundup then. That only leaves ...
20:35:05 <DavidWHodgins> #topic * Anything else?
20:35:38 <lewyssmith> Leadership: is currently looking like Dave, Bill, Len. That looks fine to me.
20:35:47 <wilcal> Not from me. Nice crisp meeting again David. I love it
20:36:06 <brian__> me 2 - I'm thrilled with that line-up
20:36:16 <wilcal> We're all do'ers
20:36:29 <tarazed> Are you opting out then Lewis?
20:36:31 <DavidWHodgins> #info Anyone else like to volunteer for one of the leadership positions, please feel free, and post a msg to the mailing list.
20:36:42 <wilcal> Did everyone see anne's presentation at FOSDEM?
20:36:45 <hviaene> I saw in one bug that MrsB is again(?) active, she is moest welcome
20:36:51 <brian__> I did watch it
20:36:58 <DavidWHodgins> I saw it
20:37:02 <wilcal> QA got special attention
20:37:09 <DavidWHodgins> Very well done, in my opinion
20:37:10 <lewyssmith> tarazed: Len, I said 'if there was gap'. That still stands.
20:37:52 <tjandrews> I didn't see it. Where would I find it?
20:38:03 <brian__> blog
20:38:24 <tjandrews> Ah. I don't check there nearly often enough.
20:38:53 <DavidWHodgins> It was mentioned in the last council meeting, or I likely wouldn't have seen it either
20:39:04 <brian__> https://fosdem.org/2017/schedule/event/mageia_successes_and_lessons/
20:39:05 <[mbot> [ FOSDEM 2017 - Mageia, successes and lessons learned 6 years after forking ]
20:39:34 <DavidWHodgins> Anything else anyone?
20:39:41 <lewyssmith> Not here.
20:39:45 <wilcal> I'm done
20:39:49 <DavidWHodgins> Countdown time then
20:39:53 <DavidWHodgins> T - 5
20:39:58 <DavidWHodgins> 4
20:40:01 <DavidWHodgins> 3
20:40:04 <DavidWHodgins> 2
20:40:05 <lewyssmith> Goodbye everyone, thanks for coming.
20:40:07 <DavidWHodgins> 1
20:40:09 <wilcal> bye
20:40:15 <DavidWHodgins> Thanks everyone.
20:40:18 <hviaene> bye
20:40:20 <DavidWHodgins> #endmeeting