#mageia-qa Meeting

Meeting started by DavidWHodgins at 20:01:57 UTC (full logs).

Meeting summary

  1. * Who's new? - If you are then come and say hello. (DavidWHodgins, 20:02:42)
  2. * Mageia 5.1 - How do the latest isos look? (DavidWHodgins, 20:03:33)
    1. http://mirrors.kernel.org/mageia/distrib/5/i586/isolinux/ (ennael, 20:30:01)
    2. New i586 classical iso image being built, and will need testing asap (DavidWHodgins, 21:02:18)
    3. ACTION: I'll update the release notes and errata tomorrow (DavidWHodgins, 21:02:39)

  3. * Mageia 6 - After 5.1 gets released (DavidWHodgins, 21:07:40)
  4. * Testing updates - Any difficulties, problems, issues? (DavidWHodgins, 21:22:39)
  5. * Anything else? (DavidWHodgins, 21:27:39)


Meeting ended at 21:29:22 UTC (full logs).

Action items

  1. I'll update the release notes and errata tomorrow


People present (lines said)

  1. DavidWHodgins (103)
  2. lewyssmith (62)
  3. ennael (43)
  4. tjandrews (30)
  5. Guest9749 (22)
  6. Benmc (14)
  7. youpburden (7)
  8. [mbot (4)
  9. Inigo_Montoya (3)
  10. MrsB (0)


Generated by MeetBot 0.1.4.