#mageia-qa Meeting

Meeting started by MrsB at 19:03:04 UTC (full logs).

Meeting summary

    1. http://www.openwall.com/lists/oss-security/2016/05/27/7 (DavidWHodgins, 19:03:15)
    2. http://git.videolan.org/?p=vlc/vlc-2.2.git;a=blob;f=NEWS;h=1af86bef0317c8882acc363a7c8fc5e83097c7bd;hb=888b7e89d78e7073075fc0a007d47b93f4570fab (DavidWHodgins, 19:03:16)

  1. * Who's new? If you are then come and say hi (DavidWHodgins, 19:03:43)
  2. * Mageia 6 - How's it looking? (DavidWHodgins, 19:04:45)
    1. There will be new isos for grub2 fixes (MrsB, 19:05:38)
    2. ACTION: MrsB to email qa-d about isos (MrsB, 19:08:30)

  3. * Testing updates - any problems, difficulties, issues. (DavidWHodgins, 19:09:11)
    1. https://bugs.mageia.org/show_bug.cgi?id=18433 (lewyssmith, 19:13:49)
    2. https://bugs.mageia.org/show_bug.cgi?id=18540 git python has been left for some time, which is ominous. (lewyssmith, 19:21:07)

  4. * Luigi's roundup - Security news & upcoming updates (DavidWHodgins, 19:23:53)
    1. Roundup was posted to qa-discuss (MrsB, 19:24:54)
    2. https://ml.mageia.org/l/arc/qa-discuss/2016-06/msg00068.html (Luigi12_work, 19:25:08)

  5. * Anything else (DavidWHodgins, 19:26:14)


Meeting ended at 19:44:37 UTC (full logs).

Action items

  1. MrsB to email qa-d about isos


Action items, by person

  1. MrsB
    1. MrsB to email qa-d about isos


People present (lines said)

  1. MrsB (70)
  2. wilcal (36)
  3. DavidWHodgins (36)
  4. lewyssmith (26)
  5. Luigi12_work (18)
  6. tarazed (13)
  7. tmb (12)
  8. ennael (4)
  9. rindolf (3)
  10. Inigo_Montoya (3)
  11. [mbot (2)


Generated by MeetBot 0.1.4.