#mageia-qa Meeting

Meeting started by MrsB at 19:20:26 UTC (full logs).

Meeting summary

  1. Election results (MrsB, 19:20:57)
  2. Who's new? (MrsB, 19:23:31)
  3. * Mageia 6 Plasma with neoclust (DavidWHodgins, 19:24:20)
    1. When reporting bugs for plasma you may also need to report them upstream on the kde bugzilla (bugs.kde.org). If you are asked or if somebody adds the UPSTREAM keyword to your bug report, please report it to kde also. (MrsB, 19:43:47)
    2. ACTION: MrsB to ask for our bugzilla to have a new bug resolution as CLOSED/UPSTREAM (MrsB, 19:45:07)
    3. cancel that action. Neoclust will use CLOSED/MOVED with UPSTREAM keyword to filter bugs reported upstream. (MrsB, 19:47:23)
    4. We'll need to alter our bug searches to also search for 6dev1,2 etc with CLOSED/MOVED and UPSTEAM keyword (MrsB, 19:50:23)
    5. neoclust talked with tv and he will work to alter our apps to use GNotifications which should fix the systray issue (MrsB, 19:55:53)
    6. Changed: If a bug is reported upstream we will leave open with UPSTREAM keyword added until the fix in included in our packages (MrsB, 20:01:58)
    7. this aligns the process with other areas (MrsB, 20:02:18)
    8. Is it a bug or a feature? If in doubt, ask and feel free to create a bug report anyway. (MrsB, 20:12:48)
    9. https://bugs.mageia.org/show_bug.cgi?id=16589 => UPSTREAM (neoclust, 20:15:04)
    10. https://bugs.mageia.org/show_bug.cgi?id=16850 => "I THINK" UPSTREAM (neoclust, 20:15:34)
    11. https://bugs.mageia.org/show_bug.cgi?id=16940 => UPSTREAM (neoclust, 20:16:17)

  4. * Testing updates - Any difficulties, problems? (DavidWHodgins, 20:22:54)
    1. http://madb.mageia.org/tools/updates (MrsB, 20:23:21)
    2. https://bugs.mageia.org/show_bug.cgi?id=18135 (wilcal, 20:23:44)

  5. * Luigi's roundup - Security news & expected updates (DavidWHodgins, 20:32:17)
    1. apache-commons-collections needs version bump, david_david handling. networkmanager has small issues but no maintainer in stable :\ (MrsB, 20:33:49)

  6. * Anything else? (DavidWHodgins, 20:35:05)


Meeting ended at 20:36:15 UTC (full logs).

Action items

  1. MrsB to ask for our bugzilla to have a new bug resolution as CLOSED/UPSTREAM


Action items, by person

  1. MrsB
    1. MrsB to ask for our bugzilla to have a new bug resolution as CLOSED/UPSTREAM


People present (lines said)

  1. MrsB (118)
  2. neoclust (101)
  3. wilcal (70)
  4. DavidWHodgins (46)
  5. lewyssmith (26)
  6. Linuxero (13)
  7. hviaene (12)
  8. Luigi12_work (9)
  9. tjandrews (7)
  10. [mbot (7)
  11. TheSuperGeek (6)
  12. rindolf (6)
  13. Inigo_Montoya` (3)
  14. tmb (3)
  15. tarazed (3)
  16. brian_ (2)
  17. Akien (2)
  18. Benmc (1)
  19. ennael (1)


Generated by MeetBot 0.1.4.