#mageia-qa Meeting

Meeting started by MrsB at 20:06:29 UTC (full logs).

Meeting summary

  1. * Who's new? - If you are then come and say Hi! (DavidWHodgin, 20:06:48)
  2. Me.. (MrsB, 20:08:08)
    1. ACTION: Decisions on elections will be made after fosdem, deputies wil deputise until then (MrsB, 20:26:01)
    2. http://madb.mageia.org/tools/updates (MrsB, 20:34:37)
    3. continue with validating on one OK, apart from kernels etc (MrsB, 20:36:19)
    4. https://wiki.mageia.org/en/Kernel_flavours (DavidWHodgins, 20:38:10)

  3. * Luigi's Roundup (DavidWHodgins, 20:51:22)
    1. Qt5 update almost ready, can be tested with wireshark (MrsB, 20:54:22)
    2. looks like calibre, eyesight, vlc, qupzilla, lxqt, sddm, owncloud-client, qt-creator, recoll, stellarium, and wireshark are some good things to test with (MrsB, 20:56:55)
    3. Polarssl update complicated by being renamed upstream to mbedssl in middle of stable branch - we will need to follow - blog post maybe? (MrsB, 20:59:37)
    4. Samba4 status unknown - neoclust? (MrsB, 20:59:55)
    5. cgit coming & ruby will need to be bumped to new stable branch as 2.0.0 is EOL in Feb (MrsB, 21:02:05)
    6. http://madb.mageia.org/package/show/application/0/name/hiawatha (MrsB, 21:02:52)
    7. Maybe a bunch of updates related to webkit - more info to follow (MrsB, 21:04:10)

  4. * Anything else? (DavidWHodgins, 21:05:15)
    1. New Mageia 6 iso images may be available for testing this weekend (DavidWHodgins, 21:07:09)


Meeting ended at 21:10:34 UTC (full logs).

Action items

  1. Decisions on elections will be made after fosdem, deputies wil deputise until then


People present (lines said)

  1. MrsB (111)
  2. wilcal (48)
  3. DavidWHodgins (38)
  4. lewyssmith (27)
  5. Luigi12_work (26)
  6. brian_ (21)
  7. tmb (15)
  8. tjandrews (10)
  9. tarazed (9)
  10. Benmc (6)
  11. DavidWHodgin (5)
  12. Inigo_Montoya` (5)
  13. Akien (3)
  14. Ages (1)


Generated by MeetBot 0.1.4.