#mageia-qa Meeting

Meeting started by MrsB at 20:07:07 UTC (full logs).

Meeting summary

  1. Who's new? (MrsB, 20:08:30)
  2. Beta 1 (MrsB, 20:10:07)
    1. Could everybody move on to testing on real hardware now please (MrsB, 20:10:53)
    2. please also remember to list which ISO you are testing on the pad, along with the test results further down the page (MrsB, 20:11:31)
    3. https://pad.riseup.net/p/mageia5beta1 (MrsB, 20:11:42)
    4. Please create bug reports against Cauldron for any you encounter and add 5beta1 into the whiteboard field (MrsB, 20:12:20)
    5. https://bugs.mageia.org/show_bug.cgi?id=14410 (wilcal, 20:12:48)
    6. https://bugs.mageia.org/show_bug.cgi?id=14407 (wilcal, 20:13:59)
    7. nvidia driver issue in 64bit, tmb will respin the live ISOs (MrsB, 20:17:09)
    8. There's an issue with GNOME not using the keyboard layout defined at install time (MrsB, 20:19:46)
    9. Lewis had an idea to include DATE.txt on the actual ISO to help identify them (MrsB, 20:22:11)
    10. and the ISO name (MrsB, 20:22:37)
    11. and tranfered to the installed system too (MrsB, 20:23:09)
    12. http://192.168.1.2:8080/~mageia/distrib/5/media/i586 (wilcal, 20:24:00)
    13. Akien will create a bug report for the gnome keyboard issue (MrsB, 20:25:55)
    14. https://wiki.mageia.org/en/How_to_report_a_bug_properly (marja, 20:30:56)
    15. No EFI bugs just yet thanks (MrsB, 20:37:48)
    16. https://wiki.mageia.org/en/UEFI_how-to (MrsB, 20:45:28)
    17. ACTION: Kernewes to add UEFI howto page to the QA portal (MrsB, 20:51:19)
    18. ACTION: wordgazer to add page about and alternative ISO boot method (MrsB, 20:52:26)

  3. Testing updates - Well done, keep it up, the list never empties (DavidWHodgins, 20:54:04)
    1. ACTION: dvg_i to keep archiving the pad (MrsB, 20:54:22)
    2. Dbus and KDE updates were pushed and so far no issue so well done all concerned! (MrsB, 20:56:52)
    3. Kernels have some issues at the moment which affect mga3 => 4 upgrades (MrsB, 21:00:14)
    4. To summarise. current mga4 kernels have metadata which is too long for for the perl-URPM contained on the mga4 and mga4.1 ISOs. There have since been updates in mga3 and 4 but upgrade is is currently not possible using the existing ISOs. Solution are either to release new mga4 ISO (4.2) or nuke the affected kernel update from update repositories. Online upgrades from 3 to 4 are unaffected because it uses the updated (MrsB, 21:11:15)
    5. MrsB will be taking some time off, probably about a month. (DavidWHodgins, 21:22:16)
    6. http://mageia.madb.org/tools/updates as a reminder (MrsB, 21:26:32)

  4. Luigi's Roundup (DavidWHodgins, 21:38:21)
    1. Luigi12 is not here again today so has sent an email to qa-discuss (MrsB, 21:39:02)

  5. Anything else? (DavidWHodgins, 21:39:21)


Meeting ended at 21:41:26 UTC (full logs).

Action items

  1. Kernewes to add UEFI howto page to the QA portal
  2. wordgazer to add page about and alternative ISO boot method
  3. dvg_i to keep archiving the pad


Action items, by person

  1. dvg_i
    1. dvg_i to keep archiving the pad
  2. Kernewes
    1. Kernewes to add UEFI howto page to the QA portal
  3. wordgazer
    1. wordgazer to add page about and alternative ISO boot method


People present (lines said)

  1. MrsB (150)
  2. lewyssmith_ (60)
  3. Kernewes (53)
  4. DavidWHodgins (53)
  5. wilcal (41)
  6. Akien (31)
  7. marja (26)
  8. dvg_i (24)
  9. tmb (21)
  10. olivier_cc (19)
  11. hviaene (11)
  12. wordgazer (10)
  13. diogenese (5)
  14. Inigo_Montoya` (4)
  15. [mbot (4)
  16. tarazed (4)
  17. leuhmanu (1)
  18. hviaene|2 (1)


Generated by MeetBot 0.1.4.