#mageia-qa Meeting

Meeting started by MrsB at 19:07:00 UTC (full logs).

Meeting summary

  1. Who's new? - If you are then come and meet the team (DavidWHodgins, 19:07:28)
  2. Clocks changing again - confusion abounds (DavidWHodgins, 19:17:25)
    1. ACTION: MrsB to update the channel topic for the new meeting time (MrsB, 19:20:30)

  3. Beta 1 - How's it looking? (DavidWHodgins, 19:23:39)
    1. http://nouveau.freedesktop.org/wiki/TroubleShooting/#index2h2 (MrsB, 19:27:46)
    2. https://pad.riseup.net/p/mageia5beta1 (wilcal, 19:32:05)
    3. tmb planning to rebuild live isos tomorrow fixing some issues. Also with help of Panu (upstream maintainer) there is now a proper fix for installer/rpm/glib mutex locking issue (MrsB, 19:38:08)
    4. dualdvd issues being investigated. One missing dep for xfce but still issues with lightdm looping. (MrsB, 19:45:07)
    5. Dave will try to help out with bug triage (MrsB, 19:54:26)
    6. please keep the pad up to date (MrsB, 19:54:56)
    7. Please ensure you add 5beta1 to the whiteboard of any bugs you create for beta 1 (MrsB, 19:55:57)
    8. or any you find still valid (MrsB, 19:56:36)

  4. Testing updates - Any issues? (DavidWHodgins, 19:59:19)
    1. we won't validate kernels, vbox, kde updates whilst iso testing. Better to get a good look at them before we do. (MrsB, 20:03:43)
    2. there are plenty of other updates which need testing though, including some security updates (MrsB, 20:05:16)
    3. For Luigi's Roundup, see the email in the qa-discuss mailing list. (DavidWHodgins, 20:25:26)

  5. Luigi's Roundup (MrsB, 20:25:47)
    1. For upcoming updates, still waiting on Remmy for getmail and Thomas Spuhler for php-ZendFramework (I think he's been traveling). The chromium-browser-stable update is stuck due to a build issue on Mageia 3. (MrsB, 20:25:53)
    2. Firefox had a build issue in Cauldron, but Florian committed a working patch for that this morning, so I should be pushing an update (FF/TB/etc mga#14293) to QA tomorrow assuming everything builds fine in Mageia 3 and Mageia 4. (MrsB, 20:26:13)
    3. The Java update is still stuck because Fedora hasn't updated 1.8.0 in Rawhide yet. There should be a mariadb update coming soon. I've also filed bugs for gnome-shell and perl-Mojolicious this past week, so hopefully those will be coming soon. (MrsB, 20:26:35)
    4. I'll also probably push Mageia 4-only updates soon for nginx (already built) and qemu (assuming it builds) as there seems to be no hope of fixing those on Mageia 3. </luigi12> (MrsB, 20:27:03)

  6. Anything else? (DavidWHodgins, 20:27:44)
    1. https://ml.mageia.org/wwsympa-wrapper.fcgi/arc/qa-discuss (wrw105, 20:32:03)


Meeting ended at 20:33:11 UTC (full logs).

Action items

  1. MrsB to update the channel topic for the new meeting time


Action items, by person

  1. MrsB
    1. MrsB to update the channel topic for the new meeting time


People present (lines said)

  1. MrsB (125)
  2. DavidWHodgins (68)
  3. wilcal (50)
  4. dvg_i (47)
  5. marja (33)
  6. lewyssmith_ (20)
  7. olivier_cc (17)
  8. hviaene (15)
  9. Akien (13)
  10. wrw105 (13)
  11. lewyssmith (11)
  12. david_david (8)
  13. tarazed (6)
  14. ennael (4)
  15. Benmc (3)
  16. Inigo_Montoya (3)
  17. tmb (3)
  18. Sophie (3)
  19. [mbot (3)


Generated by MeetBot 0.1.4.