19:07:00 <MrsB> #startmeeting
19:07:00 <Inigo_Montoya> Meeting started Thu Oct 23 19:07:00 2014 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:07:00 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:07:14 <MrsB> Welcome everybody to another one :)
19:07:26 <MrsB> #chair DavidWHodgins wilcal
19:07:26 <Inigo_Montoya> Current chairs: DavidWHodgins MrsB wilcal
19:07:28 <DavidWHodgins> #topic Who's new? - If you are then come and meet the team
19:07:31 <MrsB> thanks
19:07:40 <MrsB> Is there anybody new here today?
19:07:55 <MrsB> hviaene: welcome
19:08:21 <hviaene> tx
19:08:39 <wilcal> Welcome to the best team at Mageia
19:08:40 <MrsB> Glad you could make it, this is your first meeting isn't it?
19:08:47 <DavidWHodgins> hviaene: Is this your first qa team irc meeting?
19:08:55 <hviaene> yes it is
19:09:23 <MrsB> Say a quick one line to introduce yourself and everybody else will do the same :)
19:09:40 <DavidWHodgins> Welcome then. I'm Dave Hodgins from London, Ontario, Canada. A deputy leader of the qa team since the team was formed.
19:10:01 <wrw105> I'm old, but somewhat spectral, if that counts!
19:10:07 <MrsB> morning bill w
19:10:21 <wrw105> Afternoon, Claire! Welcome back!
19:10:27 <MrsB> thanks :)
19:10:32 <hviaene> Herman Viaene from Belgium, some 40 years in software of all sorts in my passed professionel life
19:11:09 <wilcal> Retirement is only for the stron :-))
19:11:14 <wilcal> strong
19:11:24 <MrsB> I'm Claire, current team leader from the deepest darkest Black Country in the UK
19:11:26 <wrw105> Bill Wilkinson, Western Pennsylvania, USA, using linux since Mandrake 8, fiddle around with stuff I actually understand! :-)
19:11:28 <MrsB> 40 something
19:11:52 <lewyssmith> Lewis, an expatriot & prickly Celt living in Limousin, France. Long IT career in the past, retired now.
19:12:00 <MrsB> lol prickly
19:12:02 <hviaene> Mandrake 8.1 as well
19:12:10 <olivier_cc> olivier, French, in mageia QA team for a month
19:12:19 <dvg_i> Dick is from the center of The Netherlands. stopped 40 yr career and Linux user s. 2003
19:12:35 <marja> Marja, dutch, just part-time in QA and more in docteam (started with Mdk 8.1, too, btw)
19:12:36 <Akien> Rémi, from Fance but currently in Denmark, doing a bit of everything in Mageia (and trying not to do it too badly)
19:12:47 <Akien> I feel young, started with mdk 10.1 :-D
19:12:51 <wilcal> "wilcal" for (Wil)liam in (Cal)ifornia, live near San Diego ( Surf City USA )
19:12:52 <wilcal> First official College computer class in Sept 1964
19:12:54 <MrsB> you are young :P
19:13:16 <Akien> Ok I was maybe 10 years old back then :-p
19:13:54 <Akien> s/10/13/
19:14:29 <MrsB> Officially, welcome to the team then hviaene. You can see we're a good mix of people. Don't be intimidated by anything and please do join in :)
19:14:38 <DavidWHodgins> I was 14 in 1975, when I took my first programming course in high school.
19:14:51 <hviaene> I "know" Dave from alt.os.linux.mageia
19:15:07 <DavidWHodgins> Yep
19:15:13 <tarazed> Len in Edinburgh; 50 years in IT, now a fulltime carer.
19:15:52 <MrsB> if there is anything you don't undrstand just say so
19:16:00 <MrsB> typo's are normal :\
19:16:20 <DavidWHodgins> Yes. Remember, the only stupid question is one that isn't asked.
19:16:24 <dvg_i> ?
19:16:33 <lewyssmith> It *is* true in QA that no question is considered silly.
19:16:34 <hviaene> I think I found my way in the Wiki's and alike
19:17:18 <MrsB> let's make a start then..
19:17:25 <DavidWHodgins> #topic Clocks changing again - confusion abounds
19:17:28 <hviaene> but I have been struggling to get a laptop with multiboot (4 entries), I think I got it right now
19:17:49 <MrsB> that's alot of partitions to juggle!
19:17:50 <lewyssmith> My speicality, multi-booting.
19:18:10 <MrsB> Thanks Dave
19:18:28 <MrsB> The clocks change soon don't they. Next weekend IINM
19:18:28 <dvg_i> Anuone here who has only 1 boot entry?
19:18:32 <DavidWHodgins> As Western Europe changes their clocks back an hour this coming Sunday, starting next week, meetings will move back to 2000 utc.
19:19:07 <tarazed> Yes, me.  I prefer things to be simple.
19:19:11 <Akien> Damn Europeans :-)
19:19:15 <MrsB> That's right. Doing so actually keeps the meeting at the same local time for everybody
19:19:39 <DavidWHodgins> For North Americans, whose clocks dont' change until a week later, that means meetings will be one hour later, local time next week, then return to the same time as now, the following week.
19:19:55 <wilcal> Yep
19:20:02 <lewyssmith> Will the IRC heading be updated?
19:20:12 <MrsB> yep, i'll take care of that
19:20:18 <lewyssmith> Thanks.
19:20:21 <dvg_i> why dont the yanks do the same as we?
19:20:30 <MrsB> #action MrsB to update the channel topic for the new meeting time
19:20:34 <wilcal> yanks are always confused
19:20:44 <dvg_i> :))
19:20:45 <MrsB> always a relevant question dvg_i ;)
19:20:45 <DavidWHodgins> Lol. Why don't the Europeans do the same as us?
19:20:53 <wrw105> dvg: I've been asking the same thing about the metric system for decades....
19:21:01 <marja> DavidWHodgins: we existed first :-)
19:21:02 <dvg_i> we are more numerous
19:21:13 <MrsB> Dave you're not yank anyway
19:21:15 <DavidWHodgins> I think it's primarily due to differences in latitudes.
19:21:19 <hviaene> You really sound as a bunch of old creeps ;-)
19:21:33 <marja> hviaene: we are :-þ
19:21:35 <DavidWHodgins> Canada and the U.S keep their times in sync.
19:21:50 <DavidWHodgins> lol
19:21:51 <dvg_i> odd
19:22:20 <MrsB> everybody Ok with this?
19:22:26 <wilcal> I'm OK
19:22:27 <marja> before we had railways, every town had its own time here
19:22:38 <marja> yeah, OK
19:22:41 <MrsB> i was reading something about that here too marja
19:22:54 <DavidWHodgins> IIRC, it was a Canadian who invented time zones.
19:23:16 <wrw105> Marja: same here.
19:23:20 <hviaene> Shoot him
19:23:25 <DavidWHodgins> :-)
19:23:38 <marja> hviaene: you're becoming just as creepy as us :-)
19:23:39 <DavidWHodgins> #topic Beta 1 - How's it looking?
19:23:44 <wrw105> MrsB Philosophically, that one will go on forever but practically speaking, I think we're good!
19:23:53 <MrsB> That was quite easy then, this is normally a confusing bit as we all try to work out what time it'll be next week
19:23:54 <dvg_i> pdq
19:24:14 <wilcal> MxB1 has always been a bit of a Circus hasn't it?
19:24:16 <MrsB> Thanks dave
19:24:28 <wilcal> All the big changes now in
19:24:33 <tarazed> The live isos seem to be giving a bit of trouble.
19:24:36 <MrsB> yeah, it's got some big bugs at the moment hasn't it
19:24:57 <wilcal> Seems a bit, or a lot, unstable
19:25:09 <lewyssmith> tarazed: Like the euphemism.
19:25:14 <DavidWHodgins> wilcal: The first beta is usually rather unstable, due to the mass rebuild(s).
19:25:16 <marja> am I correct to think that if I can't get a live to run live, that it is no use trying to install it from the boot menu?
19:25:19 <tarazed> Can I ask what nouveau.modeset=0 means?
19:25:37 <lewyssmith> marja: No harm in trying.
19:25:42 <MrsB> worth trying marja
19:25:53 <olivier_cc> I use it not to load nouveau driver tarazed
19:25:58 * marja will try when she finds some spare time
19:26:03 <MrsB> where did you see that tarazed?
19:26:14 <MrsB> it's a kernel option to be entered at grub
19:26:20 <wilcal> I do have a M5B1 i586 KDE Live-CD Vbox client install that seems to be sticking
19:26:22 <dvg_i> marja: i failed doing that
19:26:28 <tarazed> So, the nouveau driver kicks in if the latest driver fails?
19:26:53 <marja> dvg_i: thx... I'm not running too hard to try ;-)
19:27:19 <olivier_cc> tarazed no it's to avoid the nouveau driver to load
19:27:26 <DavidWHodgins> tarazed: No, it's an option needed for some Nvidia video cards. I don't have any Nvidia cards, so haven't really looked to see what it does.
19:27:46 <MrsB> http://nouveau.freedesktop.org/wiki/TroubleShooting/#index2h2
19:27:49 <hviaene> I never tried, can you run a live DVD in a VB?
19:28:01 <DavidWHodgins> hviaene: Yes.
19:28:24 <wilcal> I always try most everything in Vbox first
19:28:30 <DavidWHodgins> hviaene: Just add the iso image file to the dvd drive in the storage settings.
19:28:55 <wilcal> It's the best/safest way to test I think
19:28:56 <hviaene> OK Dave
19:28:59 <MrsB> there is even ti ck to tell it it's a livecd/dvd
19:29:02 <MrsB> tick*
19:29:18 <hviaene> Pardon?
19:29:26 <wilcal> If it don't work in Vbox it's very not likely to work on real hardware
19:29:45 <marja> hviaene: je kunt een vinkje zetten om aan te geven dat het een livecd/dvd is
19:29:58 <DavidWHodgins> If selected, telling vb that it's a live cd/dvd prevents it from being ejected by the guest.
19:30:02 <hviaene> Oh yes, of course
19:30:42 <MrsB> tmb ennael how are things progressing?
19:31:42 <wilcal> we should introduce hviaene to the PAD
19:32:05 <wilcal> https://pad.riseup.net/p/mageia5beta1
19:32:07 <[mbot> [ Riseup Pad ]
19:32:26 <dvg_i> may need 1 or 2x reload before it is viewable
19:32:33 <olivier_cc> speaking about the PAD, I am a bit confused about reporting beta testing : qa-discuss ? riseup pad ? when to fill a bug report ?
19:32:55 <wilcal> for me the pad is a community scratch pad
19:33:14 <wilcal> nothing official but everybody shares their experiences there
19:33:37 <dvg_i> bug reports in bugzilla remain essential\
19:33:37 <MrsB> Create a bug report, make a note of the issue on the pad. The pad is just for us and iso builders. If the bug is serious then also email qa-discuss and cc the person who built the iso
19:33:39 <tmb> well, I'm going to try to rebuild new isos tomorrow, fixing up some of the issues
19:33:57 <marja> tmb: \o/
19:33:59 <dvg_i> tmb thanks
19:34:04 <wilcal> I sometimes wait for someone else to report an issue before opening a bug
19:34:07 <DavidWHodgins> The primary purpose of the pad is to let the team know who is testing what, so we can see what still needs testing.
19:34:08 <MrsB> also note the bug number on the pad so others can easily find it and add details etc
19:34:14 <hviaene> Wilcal, i found the PAD already
19:34:22 * david_david can not download any ISO's, it has not received the password :(
19:34:29 <MrsB> david_david: :(
19:34:34 <dvg_i> wilcal you can consult here to get confirmation
19:34:39 <MrsB> it was  sent on october 3rd
19:34:47 <DavidWHodgins> Also to note in one place, a summary of bugs found.
19:34:53 <dvg_i> but also chat on the pad (right hand), though only in  brief
19:35:00 <tmb> other good news is that with help of Panu (upstream rpm maintainer) we have now a proper fix for installer/rpm/glibc mutex locking issue
19:35:10 <Akien> \o/
19:35:19 <marja> david_david: did you see MrsB said she sent the password on october 3rd?
19:35:20 <david_david> MrsB: it's always on me that it falls :D
19:35:22 <DavidWHodgins> david_david: Check the spam folder, if using web mail, such as gmail.
19:36:02 <MrsB> sent it to you again david_david
19:36:14 <david_david> DavidWHodgins: I already looked and there is nothing
19:36:34 <MrsB> i'll check my list afterwards. Pretty sure you're on it though
19:36:43 <marja> tmb: that is good news, indeed :-)
19:38:05 <tarazed> Some of the behaviours when testing seem to be related to hardware.  I test on 4 64bit systems and had at least three different results for the same iso.
19:38:08 <MrsB> #info tmb planning to rebuild live isos tomorrow fixing some issues. Also with help of Panu (upstream maintainer) there is now a proper fix for installer/rpm/glib mutex locking issue
19:38:12 <MrsB> thanks tmb :)
19:38:19 <DavidWHodgins> david_david: It's still geiger.david68210 at gmail dot com ?
19:38:30 <wilcal> kool something to play with this weekend
19:38:50 <david_david> MrsB: thanks ! oh yes sorry I just saw the reception on October 3 :(
19:38:57 * david_david deserves blame :p
19:39:01 <DavidWHodgins> :-)
19:39:06 <david_david> DavidWHodgins: yep it that
19:39:12 <tmb> And I see colin and tv has done some fixes to both drakxtools and stage2 installer
19:39:21 <marja> nice
19:39:34 <lewyssmith> Morning Ben.
19:39:39 <Benmc> hi
19:39:44 <wilcal> problems with launching drakconf
19:39:46 <MrsB> morning benmc
19:39:55 <Benmc> hi
19:40:19 <wilcal> no sound when I Vbox installed from the CI's
19:40:29 <lewyssmith> Benmc: Read the eventual log re. time change.
19:40:34 <wilcal> something with pulseaudio
19:40:41 <MrsB> bug it wilcal
19:40:43 <wilcal> not working
19:41:12 <MrsB> was it dual? task-pulseaudio isn't on dual
19:41:33 <MrsB> or maybe it is now it's become a dvd
19:42:31 <wilcal> KDE installs from CI's
19:42:35 <MrsB> ennael: anything to add or hiding? ;)
19:42:46 <wilcal> I haven't tried the CI's on real hardware yet
19:43:07 <DavidWHodgins> wilcal: What do you mean by CI's?
19:43:15 <dvg_i> class iso
19:43:18 <wilcal> Classic Installers
19:43:24 <DavidWHodgins> Ok.
19:43:50 <ennael> I'm on dual iso
19:43:53 <dvg_i> Central Intelligence
19:43:57 <DavidWHodgins> lol
19:44:04 <ennael> I fixed one missing dep for xfce
19:44:08 <MrsB> is PA on dual now ennael?
19:44:14 <marja> ennael: thx
19:44:17 <ennael> still pb with lightdm looping
19:44:23 <ennael> trying to investigate
19:45:07 <MrsB> #info dualdvd issues being investigated. One missing dep for xfce but still issues with lightdm looping.
19:45:40 <MrsB> thanks
19:45:59 <MrsB> So I guess we wait for now
19:46:04 <dvg_i> R we still on 1st topic?
19:46:08 <MrsB> beta 1
19:46:16 <dvg_i> sorry
19:46:25 <MrsB> One other thing
19:46:29 <wilcal> I think we move on as we await for next iso's
19:46:55 <marja> I'll sleep while I await isos :-)
19:47:15 <MrsB> dvg_i raised an issue earlier that triage is struggling a bit under the weight of all the new bugs
19:47:19 <dvg_i> i want to tentatively suggest that some or all of qa bug reporters assign to maintainer, in order to assist bugsquad
19:47:35 <dvg_i> being overloaded and triage slowing down
19:48:04 <MrsB> Dave, how do you feel about helping to make sure all our ISO testing bugs are assigned properly
19:48:12 <dvg_i> e.g. i see lots of alpha and older bugs are still assigned to bugsquad
19:48:47 <DavidWHodgins> Use ":maint srpm package name", in irc to find out who the maintainer is.
19:48:49 <dvg_i> we can test and report asmuch as we can, but if maint' does  not know, its a bit useless
19:48:52 <marja> another idea: can everyone please check the cauldron bugs you reported yourself, maybe even pre-Mageia 3, and close them if they are no longer valid?
19:49:20 <dvg_i> marja: yes i try that roughly every few months
19:49:21 <DavidWHodgins> For example ...
19:49:34 <DavidWHodgins> :maint kernel-server
19:49:36 <Sophie> DavidWHodgins: There is no rpm named `kernel-server' in (Mageia, 3, i586), but the word matches in Mdv
19:49:47 <marja> dvg_i: thx (i haven't checked mine for too long :-( )
19:49:55 <DavidWHodgins> Bad example. :-)
19:49:56 <lewyssmith> marja: How can you find your own bugs?
19:50:21 <DavidWHodgins> :maint kernel
19:50:23 <dvg_i> super easy in BZ, look around as soon as logged in
19:50:28 <Sophie> DavidWHodgins: There is no rpm named `kernel' in (Mageia, 3, i586), but the word matches in Ark, Centos, Fc, Mdv, Mo, Pld, SL
19:50:32 <MrsB> You think you could keep an eye on the bugs for us Dave please. It'd be a way to satill be involved without spending long sessions at the computer
19:50:41 <wrw105> Lewis: log into bugzilla, there's a link on the front page for "My bugs"
19:50:43 <DavidWHodgins> I'll try.
19:50:51 <marja> wrw105: thx
19:51:04 <MrsB> thanks :) it'll take some pressure off bugsquad if we can be a bit self sufficient
19:51:11 <david_david> :maint isodumper -r4
19:51:12 <Sophie> david_david: For Mageia (isodumper): daviddavid
19:51:18 <lewyssmith> Thanks to wrw105 & dvg_i.
19:51:21 <dvg_i> since i joined linux i reported 900+ bugs so I have written them up in a spreadsheet (not uptodate) to know which is what
19:51:32 <david_david> :)
19:51:43 <MrsB> There is also ,maint with mbot which shows recent committers too
19:51:44 <DavidWHodgins> david_david: Thanks. :-)
19:52:14 <MrsB> wow that's highly organised dvg_i
19:52:35 <dvg_i> well it is a half year not kept
19:52:51 <MrsB> sounds good tho anyway :D
19:52:54 <dvg_i> but it helps my aging memory
19:52:55 <Akien> dvg_i: Too many bugs in Mageia to keep it up-to-date :-p
19:52:56 <wrw105> Or to find bugs you've commented on (say updates you've tested), you can do the advanced search for your id/email.
19:53:02 <marja> btw, what is happening with the maintainers that are MIA since february, was it decided that their packages would become nobody's??
19:53:17 <Akien> marja: I think they will yes
19:53:25 <Akien> I don't know when, but hopefully soon
19:53:30 <dvg_i> Akien: yeah but if old ones are dupes are closed its a lot easier
19:53:35 <Akien> Then we can also drop some of the
19:53:36 <marja> Akien: thx
19:53:42 <Akien> *them
19:53:53 <MrsB> Is there anything else beta 1 before we move on?
19:54:06 <dvg_i> not for me
19:54:08 <wilcal> Is there a list of those potential drops somewhere?
19:54:15 <marja> MrsB: not here
19:54:26 <MrsB> #info Dave will try to help out with bug triage
19:54:29 <dvg_i> wilcal: advanced search in BZ is your friend
19:54:37 <marja> wilcal: I think there was a discussion on dev ml
19:54:44 <DavidWHodgins> Not here, other then keep the pad up to date so I know which bugs to check the assignment of maintainers for.
19:54:56 <MrsB> #info please keep the pad up to date
19:55:06 <dvg_i> indeed
19:55:16 <MrsB> you're in charge of the pad dvg
19:55:20 <dvg_i> oops
19:55:23 <DavidWHodgins> Also don't forget to put beta1 in the whiteboard in bugzilla.
19:55:34 <MrsB> oh yes
19:55:37 <DavidWHodgins> Sorry, that should be m5beta1.
19:55:44 <dvg_i> MrsB: I disagree: every iso tester is
19:55:57 <MrsB> #info Please ensure you add 5beta1 to the whiteboard of any bugs you create for beta 1
19:56:07 <dvg_i> DavidWHodgins: no it is 5beta1
19:56:11 <DavidWHodgins> dvg_i: I think she was jesting.
19:56:22 <DavidWHodgins> dvg_i: Sorry, corrected.
19:56:36 <MrsB> #info or any you find still valid
19:56:50 <dvg_i> DavidWHodgins: no problem. with MrsB you cant be sure. ahem
19:57:11 <marja> dvg_i: do you mind writing instructions about how to properly archive the pad (without wiping what's already in the archive)
19:57:41 <MrsB> cut/paste marja
19:57:48 <dvg_i> marja: will do. but an urchin can do it :))
19:58:05 <marja> MrsB: there must be a pitfall...... we've had so much missing in the archive
19:58:17 <marja> dvg_i: ^^^
19:58:23 <dvg_i> marja: you can cycle back
19:58:48 <dvg_i> marja: look at the buttons , IIRC top right
19:58:58 <MrsB> Let's move on then guys
19:59:18 <marja> dvg_i: no, not always.... some of the times I cycled back, it  didn't go back as far as needed
19:59:19 <DavidWHodgins> #topic Testing updates - Any issues?
19:59:24 <MrsB> dude :)
19:59:51 <MrsB> I haven't even looked today, how are we doing with updates
19:59:56 <lewyssmith_> Can we let KDE go now?
20:00:01 <wilcal> I would like to ask that we be careful with when we release the kernel,
20:00:03 <wilcal> Vbox and KDE updates There's a lot at stake there.
20:00:09 <MrsB> ouch, doing badly :\
20:00:42 <wilcal> If we release KDE it should be before the kernel and Vbox stuff, i think
20:00:48 <lewyssmith_> Agree.
20:00:48 <MrsB> yeah we seem to have alot of major updates all at once
20:00:51 <wilcal> and seperate them by maybe a week
20:01:07 <DavidWHodgins> There are 30 updates waiting for testing 14 m3, 16 m4.
20:01:20 <wilcal> I am really relying on everyone else on the KDE thing
20:01:38 <lewyssmith_> All the latest feedback has been good.
20:01:49 <wilcal> take out KDE, kernel and Vbox and a lot come off the board
20:01:59 <Akien> I asked on the French MLO forum for more KDE testers
20:02:08 <MrsB> Let's not validate the major update whilst ISo testing.
20:02:08 <Akien> They are usually eager to get a shiny new version :-p
20:02:20 <DavidWHodgins> MrsB: Agreed.
20:02:21 <marja> wilcal: I even forgot whether I updated the kernel on  my 32 or my 64 bits testing partition :-( ... whichever it was looked good, though
20:02:53 <marja> wilcal: KDEs been running on both 32 and 64 for months here, no issues
20:02:55 <wilcal> Sorry I'm lost in testing that php script thing. I tried it and it didn't go well for me
20:03:23 <DavidWHodgins> As the new iso images won't be ready till tommorw, it would be good if everyone could focus on testing the other updates until then.
20:03:27 <wilcal> I likely don't know what I am doing there
20:03:43 <MrsB> #info we won't validate kernels, vbox, kde updates whilst iso testing. Better to get a good look at them before we do.
20:04:52 <DavidWHodgins> wilcal: For php, we normally just ensure all of the updates install cleanly, and things like phpmyadmin runs ok.
20:05:12 <DavidWHodgins> We don't try to test every part of it.
20:05:16 <MrsB> #info there are plenty of other updates which need testing though, including some security updates
20:05:26 <lewyssmith_> It is already OK'd for MGA4x64.
20:05:34 <MrsB> there's a PoC for that one dave
20:05:58 <DavidWHodgins> Oh, ok. Haven't looked at it in detail.
20:06:14 <wilcal> There was an issue that came up on php concerning a bug fix
20:06:26 <MrsB> wilcal: see comment 15 https://bugs.mageia.org/show_bug.cgi?id=14326#c15
20:06:27 <[mbot> Bug 14326: critical, Normal, qa-bugs, NEW , php new security issues CVE-2014-3668, CVE-2014-3669 and CVE-2014-3670, php-5.5.18-1.1.mga4.src.rpm
20:06:51 <wilcal> testing it with a php script didn't work for me but did for Remy
20:07:11 <wilcal> Probably I don't understand how to run the test
20:07:31 <olivier_cc> I wanted to try wpa_supplicant but I don't manage to connect through wifi even with current packages though it detects available networks
20:07:49 <MrsB> :\
20:07:52 <lewyssmith_> Brave homme!
20:08:24 <olivier_cc> Pauvre homme :(
20:08:49 <olivier_cc> And can you tell me what are the differences between kernel, kernel-linus, kernel-tmb on mageia3 testing ?
20:09:01 <olivier_cc> or is it a too long story ?
20:09:11 <wilcal> Ya that's the script I tried this morning MrsB and it didn't go as described for me
20:09:46 <lewyssmith_> + kernel-vserver?
20:09:57 <marja> olivier_cc: https://wiki.mageia.org/en/Kernel_flavours
20:09:58 <DavidWHodgins> kernel linus is the raw version from upstream. The regular kernels have some patches added by Magiea, The kernel-tmb versions have some experimental features enabled.
20:10:08 <wilcal> kernel testing went well for me
20:10:47 <wilcal> is there a place where I can read about tmb's kernels especially for the laptop?
20:11:06 <olivier_cc> OK thanks !
20:11:18 <lewyssmith_> tmb is here...
20:11:45 <MrsB> wpa_supplicant needs specific configuration as a wps registrar to be vulnerable. That's deeper than we normally go, so just check that you're able to connect wpa encrypted wireless networks
20:12:56 <wrw105> If that's all we need to do, I can take a look after the meeting (wpa_supplicant_
20:13:03 <olivier_cc> I'm not able to connect to any wireless network unfortunately. I can do it with arch-linux and ubuntu
20:13:06 <wrw105> On 64- bit anyway.
20:13:15 <dvg_i> the device might need tainted drivers
20:13:21 <MrsB> olivier_cc: using gnome?
20:13:33 <olivier_cc> kde and gnome
20:13:44 <marja> dvg_i: nonfree, I suppose
20:13:51 <MrsB> try urpme networkmanager
20:13:59 <dvg_i> marja: or that
20:14:23 <dvg_i> yes probably networkmanager shuld be disabled
20:14:27 <olivier_cc> ok i'll try that.
20:15:06 <MrsB> it used to interfere with net-applet and cause issues with two wpa_supplicant's running
20:15:08 <dvg_i> removal is not necessary and gnome needs nm
20:15:17 <MrsB> mga4 onwards should be ok with it though
20:15:19 <DavidWHodgins> wilcal: The tmb-laptop kernel can only handle up to 4GB of ram, and uses a lower interrupt rate, to help preserve the battery.
20:15:29 <dvg_i> i have both pckgs with nm disabled
20:15:46 <hviaene> have to go, good evening
20:15:53 <MrsB> nite hv
20:15:54 <dvg_i> tot kijk
20:15:56 <DavidWHodgins> hviaene: Thanks for attending.
20:15:57 <MrsB> iane
20:16:51 <MrsB> Is there anything else scary there?
20:17:13 <lewyssmith_> Python jiblets is being by-passed.
20:17:17 <MrsB> mariadb can be tested with phpmyadmin and drupal (and others)
20:17:41 <wilcal> Is there anyway to test MythTV or are we just going to make sure it installs
20:18:12 <MrsB> bit twister tested mythtv today IINM and colin is going to test it to.
20:18:25 <DavidWHodgins> wilcal: It needs a tv tuner card, as I understand it.
20:18:31 <wilcal> yep
20:18:35 <MrsB> you really need one yeah
20:18:53 <MrsB> any others there too hot to handle?
20:19:01 <olivier_cc> In bacula, I didn't understand why I had to reinstall a package in testing which was already installed to make it work
20:19:28 <lewyssmith_> Olivier got further than I did.
20:19:34 <MrsB> it's a bug olivier_cc, it should have 'feedback' added to the whiteboard again
20:19:39 <DavidWHodgins> wilcal: For things like that, we ask people who are not part of the qa team to test it. If we can't find any, all we can test is that it installs cleanly.
20:20:22 <olivier_cc> ok Claire :)
20:20:45 <MrsB> Any others?
20:20:56 <lewyssmith_> Python jiblets.
20:21:32 <MrsB> hmm we've not updated that one before. It'll need soem investigation
20:21:56 <MrsB> something to do with django i think
20:22:18 <lewyssmith_> It does indeed need investigation!
20:22:24 <DavidWHodgins> urpmq --whatrequires doesn't show that it's required by any other packages.
20:22:45 <olivier_cc> yes this one is a good candidate for headaches I think
20:23:04 <DavidWHodgins> The Summy does say it can be used by Django.
20:23:11 <DavidWHodgins> Not sure how yet though.
20:23:24 <MrsB> you can normally find examples with google for things like that
20:23:39 <lewyssmith_> What is django?
20:23:40 <DavidWHodgins> s /Summy/Summary/
20:23:56 <MrsB> the python webserver, for serving python scripts
20:24:13 <MrsB> you've tested it before i think
20:24:26 <DavidWHodgins> It's actually called python-django
20:24:29 <MrsB> yes
20:24:35 <lewyssmith_> Thanks. I wonder whether iPython could help.
20:25:00 <MrsB> let's move on then and wrap the meeting up
20:25:26 <DavidWHodgins> #info For Luigi's Roundup, see the email in the qa-discuss mailing list.
20:25:38 <MrsB> I'll paste it here
20:25:42 <wilcal> It's Luigi time :-))
20:25:47 <MrsB> #topic Luigi's Roundup
20:25:53 <MrsB> #info For upcoming updates, still waiting on Remmy for getmail and Thomas Spuhler for php-ZendFramework (I think he's been traveling).  The chromium-browser-stable update is stuck due to a build issue on Mageia 3.
20:26:07 <lewyssmith_> Bill: he is running in the mud.
20:26:13 <MrsB> #info Firefox had a build issue in Cauldron, but Florian committed a working patch for that this morning, so I should be pushing an update (FF/TB/etc mga#14293) to QA tomorrow assuming everything builds fine in Mageia 3 and Mageia 4.
20:26:35 <MrsB> #info The Java update is still stuck because Fedora hasn't updated 1.8.0 in Rawhide yet.  There should be a mariadb update coming soon.  I've also filed bugs for gnome-shell and perl-Mojolicious this past week, so hopefully those will be coming soon.
20:27:01 <wrw105> The mariadb dropped already today....
20:27:03 <MrsB> #info I'll also probably push Mageia 4-only updates soon for nginx (already built) and qemu (assuming it builds) as there seems to be no hope of fixing those on Mageia 3. </luigi12>
20:27:32 <MrsB> That only leaves one thing to do ..
20:27:44 <DavidWHodgins> #topic Anything else?
20:27:47 <MrsB> :D
20:27:53 <MrsB> Is there anything else?
20:28:00 <DavidWHodgins> Nothing else here.
20:28:03 <olivier_cc> I wanted to give a big thanks for DavidWHodgins for his tutorial in qa-discuss about setting up a lan with virtualboxes (and his patience with me !)
20:28:17 <DavidWHodgins> olivier_cc: You're welcome.
20:28:23 <wilcal> Not from me, I'm gonna take a break from computers for the rest of today ;-))
20:28:24 <lewyssmith_> Can this be Wiki'd?
20:28:52 <DavidWHodgins> Eventually. I hate creating/modifying wikis. :-)
20:29:27 <olivier_cc> I can try it if you want, you've done enough on it :)
20:29:27 <lewyssmith_> Send it all to me as text & I will put it up if you like.
20:29:30 <dvg_i> DavidWHodgins: If you have a story to tell, i can wikify it
20:29:56 <DavidWHodgins> The emails in the qa-discuss already include everything, I think.
20:30:09 <DavidWHodgins> There were three, iirc.
20:30:11 <lewyssmith_> I did not keep them (no VB).
20:30:23 <MrsB> you delete emails :O
20:30:34 <dvg_i> OMG
20:30:39 <lewyssmith_> Extravagently.
20:30:44 <MrsB> omgz
20:31:08 <lewyssmith_> But I keep thos that remain useful to me.
20:31:14 <MrsB> Is there anything else else?
20:31:32 <DavidWHodgins> I've got a little over 131,000 emails saved.
20:31:50 <Benmc> lewis, i can send you a copy
20:31:55 <MrsB> you had email when the ark was new though Dave :P
20:31:55 <dvg_i> thats nothing
20:32:01 <wilcal> Your a popular guy David
20:32:03 <wrw105> https://ml.mageia.org/wwsympa-wrapper.fcgi/arc/qa-discuss
20:32:05 <[mbot> [ qa-discuss - Discussions about QA tasks and requests - arc_protect ]
20:32:19 <DavidWHodgins> (That's the received emails. Plus another 11,000 sent messages.
20:32:39 <MrsB> If there's nothing else else I'll start the countdown
20:32:48 <DavidWHodgins> Not here.
20:32:58 <MrsB> thankyou all for coming!
20:33:01 <lewyssmith_> Goodbye all.
20:33:02 <marja> nor here
20:33:03 <MrsB> T - 5
20:33:04 <wilcal> bye
20:33:05 <MrsB> 4
20:33:06 <wrw105> I've gotten my share of snarky and useful comments... :-)
20:33:06 <MrsB> 3
20:33:08 <MrsB> 2
20:33:08 <marja> good night all
20:33:09 <MrsB> 1
20:33:11 <MrsB> #endmeeting