#mageia-qa Meeting

Meeting started by MrsB at 19:09:34 UTC (full logs).

Meeting summary

  1. Who's new? If you're new come along and say hello (DavidWHodgins, 19:10:24)
    1. Congratulations to andre_ani who tested his first update today (MrsB, 19:11:29)

  2. Mentors - Let's try assigning new people to a specific mentor (DavidWHodgins, 19:12:18)
    1. Mentors: MrsB, DavidWHodgins, Akien, wilcal, lewyssmith & Stormi (MrsB, 19:19:54)
    2. ACTION: MrsB to email qa-discuss tomorrow about mentors (MrsB, 19:24:43)

  3. Release Blockers (DavidWHodgins, 19:25:11)
    1. https://bugs.mageia.org/show_bug.cgi?id=12781 (wilcal, 19:26:26)
    2. https://wiki.mageia.org/en/Bug_policy#Priority_Values (marja, 19:27:26)
    3. From bugsquad wiki pages: The release_blocker priority is only relevant to bugs filed on Cauldron or beta releases (obviously no bug is release_blocker for an already released distribution), and should only be used for issues which are sufficiently critical that it would severely impair the overall quality of a release if it were made available without the issue being resolved. (MrsB, 19:28:31)
    4. to set a bug as a release blocker just set the Priority to "release blocker" (MrsB, 19:29:01)
    5. release blocker bugs should be fixed by the final release (MrsB, 19:29:31)
    6. ideally before RC! (MrsB, 19:29:53)

  4. Testing Updates (DavidWHodgins, 19:33:05)
  5. Who's new (part 2) (MrsB, 19:51:14)
    1. https://wiki.mageia.org/en/Your_first_steps_in_the_QA_team (MrsB, 19:58:38)
    2. http://www.oxfordlearnersdictionaries.com/definition/english/mentee (Stormi, 20:06:28)
    3. MrsB will begin to mentor tarazen (len) and Dave H will mentor RemyServices (MrsB, 20:07:34)

  6. Luigi's Roundup (DavidWHodgins, 20:07:55)
    1. https://bugs.mageia.org/show_bug.cgi?id=11306#c3 (MrsB, 20:13:30)
    2. kernels are coming this weekend! (MrsB, 20:17:18)
    3. possible coming updates: perl-Plack (perl maintainers are a bit dormant) smack (ditto for java) mariadb, lua (hoping for tv input) and ffmpeg (waiting for upstream) (MrsB, 20:19:14)
    4. glibc should also be ready tonight (MrsB, 20:19:44)

  7. Anything else? (DavidWHodgins, 20:25:22)
    1. http://mageia.madb.org/tools/updates (MrsB, 20:25:44)
    2. https://github.com/papoteur-mga/mageiaSync (lewyssmith, 20:35:24)
    3. please try mageiaSync. "git clone https://github.com/papoteur-mga/mageiaSync" then cd to the lib directory and "python mageiasync.py" to run it. You will need python-qt5 installed. There is a wiki here https://wiki.mageia.org/en/MageiaSync (MrsB, 20:40:01)
    4. please report bugs on the wiki page or qa-discuss ml (MrsB, 20:41:10)


Meeting ended at 20:43:35 UTC (full logs).

Action items

  1. MrsB to email qa-discuss tomorrow about mentors


Action items, by person

  1. MrsB
    1. MrsB to email qa-discuss tomorrow about mentors


People present (lines said)

  1. MrsB (161)
  2. DavidWHodgins (73)
  3. lewyssmith (54)
  4. wilcal (48)
  5. Stormi (47)
  6. Luigi12_work (30)
  7. marja (19)
  8. Akien (18)
  9. tarazed (16)
  10. RemyServices (13)
  11. tmb (11)
  12. [mbot (9)
  13. papoteur (9)
  14. diogenese (7)
  15. Inigo_Montoya` (3)
  16. dvg_i (1)


Generated by MeetBot 0.1.4.