19:09:34 <MrsB> #startmeeting
19:09:34 <Inigo_Montoya`> Meeting started Thu Sep  4 19:09:34 2014 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:09:34 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:09:48 <MrsB> Morning everybody welcome to another one
19:10:10 <MrsB> I'd say another meeting but Stormi suggested we rename them chats with a coffee
19:10:18 <marja> :-)
19:10:22 <MrsB> #chair DavidWHodgins wilcal
19:10:22 <Inigo_Montoya`> Current chairs: DavidWHodgins MrsB wilcal
19:10:24 <DavidWHodgins> #topic Who's new? If you're new come along and say hello
19:10:26 <DavidWHodgins> lol
19:10:27 <Akien> cuppa tea, said he
19:10:36 <MrsB> thanks
19:10:44 <MrsB> Is there anybody new here today?
19:11:29 <MrsB> #info Congratulations to andre_ani who tested his first update today
19:11:58 <DavidWHodgins> Given the qa-discuss mailing list, I'd expect some, but it doesn't look like any of them are here.
19:12:08 <MrsB> yes, it's a shame
19:12:18 <DavidWHodgins> #topic Mentors - Let's try assigning new people to a specific mentor
19:12:35 <lewyssmith> I think this is  Good Idea.
19:12:53 <MrsB> So Stormi suggested this earlier too, he's been busy today
19:13:06 <wilcal> It's all about communication
19:13:06 <DavidWHodgins> I can mentor, but probably only by email. I know what needs to be done, but just can't do it myself.
19:13:44 <lewyssmith> DavidWHodgins: Are you serious? If you cannot do, no-one can.
19:13:49 <Stormi> MrsB: I said with a tea, not a coffee
19:13:51 <wilcal> Don't mind help'n people but it's usually me that needs the help :-)
19:14:16 <MrsB> When new people join the team we should assign them to somebody with experience to get them started. I spent some time with andre_ani this afternoon on IRC, but the mentors can keep emialing and offering assistance to gently prod people into getting started and offer help without them needing to ask
19:14:17 <DavidWHodgins> My wake up time varies from 2 am to 3 pm local time, so can't gaurentee quick responses.
19:14:17 <Stormi> lewyssmith: I think you misunderstood DavidWHodgins
19:14:36 <lewyssmith> Perhaps.
19:15:19 <lewyssmith> And if so, sorry Dave.
19:15:49 <DavidWHodgins> lewyssmith: I've had three "mini-strokes" in the last six months, so I'm having problems with concentration and memory.
19:15:56 <MrsB> It's more about working through the validation process with them. It's alot easier to do than read. Also show them how to find out how to test things etc
19:15:59 <lewyssmith> Understand.
19:16:12 <lewyssmith> To Dave.
19:16:38 <Stormi> ideally pick someone speaking your language, helps a lot
19:17:02 <lewyssmith> Agreed.
19:17:06 <Stormi> allows to chat or maybe skype or ekiga or anything (voice!)
19:17:09 <MrsB> If you can spend time with them on IRC while they complete a test that's even better so they can get reassurance and you can offer guidance etc
19:17:13 <MrsB> yeah
19:17:32 <MrsB> So who would like to volunteer as a mentor?
19:17:48 <DavidWHodgins> I will, but via email only.
19:18:37 <MrsB> come on guys
19:18:43 <Akien> I do :-)
19:18:48 <wilcal> I certainly can help people via e-mail
19:19:02 <Stormi> me but only when Akien can't handle anymore apprentices :)
19:19:05 <lewyssmith> I can help at the procedural level.
19:19:13 <MrsB> cool
19:19:35 <Akien> I've already started mentoring some MLO guys informally
19:19:41 <Stormi> from my experience, usually it's ok to take several apprentices
19:19:54 <MrsB> #info Mentors: MrsB, DavidWHodgins, Akien, wilcal, lewyssmith & Stormi
19:19:54 <Stormi> because statistically many will not move fast
19:20:23 <lewyssmith> I offered to guide the Paris student, but he disappeared.
19:20:25 <Stormi> but here our role is to try and make them feel in the team and confident enough to work
19:20:28 <RemyServices> I'd love to raise my hand but I feel I need to a mentor first
19:20:47 <Stormi> lol
19:20:57 <Stormi> mentoring program for would-be mentors
19:20:58 <Stormi> why not
19:21:03 <RemyServices> lol
19:21:04 * Stormi looks at MrsB
19:21:05 <MrsB> DavidWHodgins: you're the same sort of timezone as RemyServices
19:21:21 <RemyServices> MST here, Colorado
19:21:31 <MrsB> which coast is that?
19:21:40 <RemyServices> My time is very limited for about the next month, but I do want to be more active
19:21:45 <RemyServices> middle
19:21:47 <diogenese> It's in the middle.
19:21:51 <DavidWHodgins> MrsB: What's happening with getting the qa team members added to ldap?
19:22:08 <lewyssmith> I think mentoring should happen by direct (private) e-mails. What think you?
19:22:12 <MrsB> Not alot. We're struggling to get some pushes done atm
19:22:26 <MrsB> Whichever way works lewyssmith
19:22:34 <RemyServices> I would agree, I think mentor comm should be more private
19:22:44 <Stormi> it can also happen here or you can use a new IRC channel to discuss
19:22:46 <MrsB> irc/phone/email/whatever
19:22:54 <lewyssmith> Question of flooding the maillist with trinvial things.
19:23:00 <wilcal> skype :-))
19:23:00 <tmb> what ldap ?
19:23:00 <marja> I can't mentor anyone, but would like to know whether copying testing procedures (leaving out bug-specific stuff or PoCs for vulnerabilies) to the wiki would be OK if I find time
19:23:09 <DavidWHodgins> lewyssmith: I agree with MrsB, each mentor/mentee should decide how they want to work together.
19:23:13 <MrsB> brilliant marja!
19:23:24 <wilcal> Test procedures of any kind anywhere are Golden
19:23:26 <lewyssmith> DavidWHodgins: I agree also.
19:23:40 <marja> MrsB: I'll put that near the top of my todo list, then!
19:23:49 <MrsB> tmb i'll see you after if that's ok
19:24:00 <tmb> MrsB, yep
19:24:43 <MrsB> #action MrsB to email qa-discuss tomorrow about mentors
19:24:54 <MrsB> great, well done people :)
19:25:11 <DavidWHodgins> #topic Release Blockers
19:25:22 <MrsB> Its normally only 2 or 3 bugs before people really get the hang of the validation process
19:25:31 <MrsB> Ahh this was my homework
19:25:54 <DavidWHodgins> I think discussion of release blocker bugs should wait until at least the first beta is out.
19:25:59 <MrsB> A couple of weeks ago I was to find out how we should handle release blocker bugs in iso releases
19:26:17 <MrsB> Well, maybe, but I looked back to remind myself how it was done before
19:26:24 <wilcal> I am working on
19:26:26 <wilcal> https://bugs.mageia.org/show_bug.cgi?id=12781
19:26:27 <[mbot> Bug 12781: normal, High, qa-bugs, NEW , Remote CUPS server not being detected automatically, only when searching for hostname, system-config-printer
19:26:33 <wilcal> today and it looks pretty good
19:26:44 <MrsB> I thought we set a keyword, but it seems we just set the bug priority to "release blocker"
19:26:50 <Akien> wilcal: This is about mga5 bugs now ;-)
19:27:02 <DavidWHodgins> Akien: Yep
19:27:03 <MrsB> release blocker would mean blocking the final release, rather than that particular release
19:27:21 <wilcal> That CUPS problem could also be in M5
19:27:26 <marja> https://wiki.mageia.org/en/Bug_policy#Priority_Values
19:27:42 <DavidWHodgins> Yes, a release blocker doesn't stop a beta release, but can stop the final release.
19:27:46 <MrsB> so setting an issue as a release blcoker in beta1 would be for something which should be fixed by the final
19:27:48 <wilcal> I can't get an M5 system up far enough to test it
19:27:59 <MrsB> thankyou marja
19:28:05 <lewyssmith> What do you mean?
19:28:14 <lewyssmith> (Bill)
19:28:21 <wilcal> I agree a release blocker in M5B1 is a show stopper
19:28:28 <Stormi> I didn't realize there was uncertainty about the meaning of release blocker in the team :)
19:28:31 <MrsB> #info From bugsquad wiki pages: The release_blocker priority is only relevant to bugs filed on Cauldron or beta releases (obviously no bug is release_blocker for an already released distribution), and should only be used for issues which are sufficiently critical that it would severely impair the overall quality of a release if it were made available without the issue being resolved.
19:28:41 <MrsB> It was more how to handle them Stormi
19:28:48 <Stormi> ok
19:29:01 <MrsB> #info to set a bug as a release blocker just set the Priority to "release blocker"
19:29:09 <wilcal> I'd say it also has to be fixed before Release Candidate
19:29:22 <Akien> wikigazer: Ideally yes
19:29:26 <lewyssmith> Yes.
19:29:31 <MrsB> #info release blocker bugs should be fixed by the final release
19:29:53 <MrsB> #info ideally before RC!
19:29:58 <wilcal> Yep
19:30:08 <DavidWHodgins> wilcal: We've found new release blockers in rc candidates before, so it had to be fixed and a new rc issued.
19:30:15 <MrsB> Does that clear everything up for everybody?
19:30:32 <Akien> Good that we don't have the pressure of the FOSDEM this time :-)
19:30:42 <DavidWHodgins> That was before the rc went public.
19:30:52 <MrsB> yes, I don't think we'll do that again. This time it's just christmas lol
19:30:56 <Stormi> I see, another kind of release blocker, ISO blocker
19:31:12 <DavidWHodgins> Stormi: ?
19:31:22 <MrsB> is that a suggestion Stormi?
19:31:38 <Stormi> not really because I think those bugs are few and seen on the pad and ML
19:31:59 <Stormi> so better not add another type in bugzilla
19:32:01 <MrsB> We already put 5beta1 in the whiteboard so if necessary we can track those
19:32:09 <Stormi> good :)
19:32:28 <MrsB> everybody good?
19:32:37 <DavidWHodgins> Good here.
19:32:45 <marja> Stormi: I didn't set one bug to release blocker, because I mis-remembered that we didn't set them while alpha testing :-/
19:32:55 <MrsB> do it disco dave :)
19:32:57 * Stormi looks MrsB straight in the eye, waits for her to think "what is he going to answer", then says yes
19:33:02 <wilcal> I'm good
19:33:04 <MrsB> :P
19:33:05 <DavidWHodgins> #topic Testing Updates
19:33:09 <MrsB> thanks!
19:33:32 <MrsB> Soooo are there any that look scary?
19:34:00 <DavidWHodgins> My cat just woke up, and want's to be fed NOW! brb
19:34:10 <wilcal> Should we split manaplus into two bugs
19:34:17 <MrsB> I always check if you fed the cat too
19:34:34 <lewyssmith> Why is no-one else trying Bacula? The installation is well documented.
19:34:46 <wilcal> There's clearly a problem with manaplus in Vbox and it's upstream
19:35:21 <Stormi> dump is scary, seeing last comments
19:35:35 <wilcal> Ya me and Luigi are work'n that one
19:35:43 <DavidWHodgins> back
19:35:56 <wilcal> seem I don't understand how to form the restore syntax
19:35:59 <marja> Stormi: I never manage to get to the updates list over "Tools" in the left panel... is that only me?
19:36:08 <Stormi> marja: no it's missing :)
19:36:17 <Stormi> but you can get it via pkgsubmit.mageia.org
19:36:22 <marja> Stormi: thx
19:36:25 <DavidWHodgins> MrsB: He was asleep, so I didn't feed him before the meeting.
19:36:38 <MrsB> wilcal: the manaplus versions are the same in mga3 ad 4 so we can't push 3 separately. Best to ask AL13N if he wants to wait for that fix before the push
19:36:50 <wilcal> will do
19:37:07 <wilcal> I think the security thing can be pushed and a new bug opened for Vbox
19:37:11 <MrsB> bacula is on my todo list
19:37:34 <MrsB> lewyssmith: swap you bacula for pykolab
19:37:42 <lewyssmith> Re Backup: I used to *maintain* this on ICL Unix; it was hell.
19:37:47 <MrsB> actually dave pykolab is up your street isn't it
19:38:43 <DavidWHodgins> I've set up the script/wiki for testing krb5, but don't remember ever testing pykolab.
19:38:54 <MrsB> there is a procedure on the bug
19:39:04 <MrsB> i can't remember what the issues were with it now even
19:40:07 <lewyssmith> MrsB: Pykolab seems to be only M3; I do M4. So no swap.
19:40:37 <MrsB> hmmm gtk+3.0 then
19:40:45 <lewyssmith> I am using it.
19:40:51 <MrsB> just see if you can log in past the screen lock by using the menu key
19:41:01 <marja> tarazed: welcome to the meeting!
19:41:08 <MrsB> hi tarazed
19:41:12 <MrsB> you made it :)
19:41:15 <Akien> Hi tarazed :-)
19:41:17 <DavidWHodgins> Wow. Looking at the bug report, it's been around for a while, and I did have a role in the early testing.
19:41:32 <MrsB> yeah it's been lingering, we need to get it done
19:41:48 <MrsB> it's been kind of at the bottom of the priority list
19:42:20 <DavidWHodgins> I don't remember it, but the comments in the bug report make it clear I was involved in the initial tests.
19:42:46 <tarazed> Thanks for the help.  Just back from the hospital.
19:42:50 <MrsB> i'llleave it with you then ;)
19:43:11 <MrsB> tarazed, is this your first time at a meeting?
19:43:12 <lewyssmith> MrsB: gtk3+: At last I see the *specific* original problem. I take it jsut for Cianmmon (which I have installed specailly)?
19:43:15 <DavidWHodgins> I'll try to test it over the weekend.
19:43:16 <marja> tarazed: hope you'll have a full recovery
19:43:41 <MrsB> yes i think so lewis
19:43:48 <tarazed> Have been lurking outside the fence but yes.
19:43:55 <MrsB> google the cve and you'll find more info for it lewis
19:44:08 <tarazed> Grazie
19:44:11 <DavidWHodgins> tarazed: I don't remember having seen you at a qa irc meeting before, so welcome to the qa team!
19:44:16 <MrsB> We'll do some introductions in a moment then tarazed, welcome though!
19:44:32 <tarazed> Ain't done much yet.  Thanks.
19:44:52 <MrsB> Are there any other scary looking updates?
19:44:56 <marja> tarazed: every bit helps!
19:45:04 <MrsB> we'll soon change that :)
19:45:14 <wilcal> I gotta get someone else to test the CUPS thingy
19:45:24 <wilcal> Not just me
19:45:45 <lewyssmith> I was please you got your fix at last.
19:45:49 <marja> in general, to me all admin tools look scary (so mediawiki, too)
19:45:56 <DavidWHodgins> wilcal: We are short staffed enough, one test is probably enough.
19:46:16 <MrsB> is it the mga3 to mga3 server thing?
19:46:21 <MrsB> mga4 to mga3*
19:46:31 <wilcal> Well I'm test'n the heck out of it
19:46:39 <wilcal> today
19:46:57 <tarazed> Need to check what the CUPS thingy is.
19:47:13 <DavidWHodgins> marja: We all started out not knowing anything about most of the web server applications. It's only by trying them, that you learn how to configure/use/test them.
19:47:32 <wilcal> It's basically the ability to set a Mageia workstation/server as a print server
19:47:46 <lewyssmith> tarazed: Needs a (pseudo) network.
19:48:11 <MrsB> we'll get you started with something simpler tarazed, java maybe. It helps to have an easy oen to test when the process is new to you
19:48:21 <MrsB> or clucene
19:48:40 <tarazed> Right.  Need to absorb that.
19:48:45 <MrsB> i think minetest is ready to go
19:49:03 <DavidWHodgins> lewyssmith: Using VirtualBox with "bridged networking", so the guest can access the host and other vb guests works ok.
19:49:13 <wilcal> I saw the Firefox thing went through ZIPPPPPYYYYY...
19:49:21 <marja> DavidWHodgins: yes, you're right..... I was planning on buying a server I can install Mageia on, but want it to use very little energy (I love raspberry for that, which 32 or 64 bits board comes closest?)
19:49:23 <lewyssmith> DavidWHodgins: Hence (psudo).
19:49:27 <Stormi> I can test minetest 64 quickly
19:49:38 <Stormi> I was just leaving it to newcomers
19:49:39 <Akien> You'll get an update to gargoyle-free this evening
19:49:43 <wilcal> Ya my video editor draws about 150W in idle
19:49:44 <Stormi> actually I tested it
19:49:47 <MrsB> I think it already was Stormi
19:49:48 <Akien> It basically doesn't start on mga3 and mga4 :-)
19:50:01 <Stormi> MrsB: nope mga4 64 missing
19:50:17 <Stormi> I'll add the mark
19:50:31 <DavidWHodgins> marja: I don't think Mageia has a rasberry version working yet.
19:50:33 <MrsB> yeah, it's been tested just needs the ok
19:50:42 <Akien> The update is quite consequent (it's like a new package), so it will require to try a few interactive fictions before it can be validated :-)
19:51:07 <marja> DavidWHodgins: that's why I need a i586 or X86_64 board (sorry for not having been specific)
19:51:14 <MrsB> #topic Who's new (part 2)
19:51:21 <MrsB> Surprise topic :)
19:51:29 <MrsB> Welcome to the QA team tarazed
19:51:34 <marja> DavidWHodgins: headless is fine, as long as there's a way I can install to it
19:51:36 <Stormi> (minetest validated)
19:51:40 <MrsB> and well done for conquering irssi
19:52:09 <MrsB> If you give yourself a short introduction everybody else will do the same and we all know each other then
19:52:15 <DavidWHodgins> marja: I haven't looked at hardware in several years, since I put together my "massive workstation"
19:52:20 <lewyssmith> Stormi: Magic work!
19:52:21 <tarazed> With a little help from my friends!
19:52:26 <marja> DavidWHodgins: np :-)
19:53:03 <Akien> And you just won an isodumper update too :-)
19:53:05 <MrsB> I'm Claire, QA leader. Based in the black country, UK. 24 this coming sunday (honest!)
19:53:44 <wilcal> "wilcal" for (Wil)liam in (Cal)ifornia, live near San Diego ( Surf City USA )
19:53:46 <diogenese> Happy upcoming b-day Claire ;)
19:54:00 <DavidWHodgins> I'm Dave Hodgins from London, Ontario, Canada. Been a deputy leader of the qa team since the team was formed, but due to health problems, haven't been able to do much, other then attend meetings.
19:54:05 <tarazed> I am a long retired astronomer/coder in Edinburgh.  Ruby is my poison.
19:54:25 <MrsB> ohhh great, we suck at ruby :D
19:54:28 <Akien> tarazed: Ah you're around coling then :-)
19:54:32 <Stormi> Stormi, Samuel Verschelde from Lyon, France. 10 years contributing to Mandriva then Mageia, various teams, lazy
19:54:33 <wilcal> U watch'n Rosetta tarazed?
19:54:35 <lewyssmith> tarazed: Good. That makes 2 with Len.
19:54:36 <RemyServices> David Remy, Colorado, USA - Work for a school district doing mostly Windows OS support and physical security like proxy card access. Do have Linux systems here, nothing Mageia other than my personal VMs and a few at home
19:54:46 <tarazed> And I have to look after my wife 24/7.  Leaves little time.
19:55:04 <Akien> I'm Rémi Verschelde from Lyon, France too. I have a foot in most of Mageia's teams, but I tend to slack off in half of them
19:55:13 <Stormi> and my brother
19:55:26 <diogenese> The other William from California.
19:55:32 <MrsB> I may have massaged my age a little, but just think young and not at all fat
19:55:54 <tarazed> Watching the web yes
19:55:56 <Stormi> :) MrsB
19:55:58 <marja> I'm marja and only half in QA team, used work mostly for docteam until "real life" got in the way
19:56:01 <Akien> Ah never noticed that we had two wilcals :-)
19:56:17 <lewyssmith> I am Lewis, Celtic expat in France. Bit ofa a Black Sheep.
19:56:24 <Stormi> MrsB: the blog gave you
19:56:32 <marja> s/used/used to/
19:56:35 <MrsB> shhh Stormi
19:56:40 <dvg_i> Dick from Central Netherlands, old (but young) not one minute free time these days
19:56:54 <diogenese> Akien: It's almost a requirement ;)
19:57:01 <MrsB> lol @ black sheep
19:57:17 <DavidWHodgins> I'm 53, and very skinny. 5'9" now (shrunk an inch and a half in the last few years), and around 113 pounds.
19:57:32 <tarazed> Strange how we all manage to squeeze blood out of a stone
19:57:47 <diogenese> Patience is the key.
19:58:01 <MrsB> Have you found your way to the wiki pages yet tarazed?
19:58:04 <lewyssmith> DavidWHodgins: You are not alone for the shrinkage: 1.5"" seems standard (me too).
19:58:35 <DavidWHodgins> 10 years ago, I was 130 pounds.
19:58:38 <MrsB> https://wiki.mageia.org/en/Your_first_steps_in_the_QA_team
19:58:50 <tarazed> Oh yes.  Spent a lot of time trying to get to first base.  Well organized I reckon.
19:59:10 <lewyssmith> Flattery will get you nowhere.
19:59:20 <MrsB> that's good to hear, made alot of effort to try and make it simple
19:59:33 <DavidWHodgins> tarazed: I hope the extra chatter we have during meetings will not bother you.
19:59:46 <Stormi> it shows the team likes to have fun too
19:59:48 <Stormi> :)
19:59:57 <DavidWHodgins> :-)
20:00:09 <tarazed> Definitely not.  It is good to see how human you all are
20:00:17 <MrsB> We've recently begun to assing new starters to a specific mentor to help them through the first few steps. Somebody to prod you and build your confidence.
20:00:22 <MrsB> assign*
20:01:16 <MrsB> I'm happy to be yours if you like, as we're both in the same part of the world
20:01:41 <DavidWHodgins> I can probably handle 2 or 3 mentees, as long as they understand it will be mostly via email, so there can be delays in reponses.
20:01:50 <MrsB> I'm usually most active in the day time
20:01:58 <tarazed> If you mean me I would be honoured
20:02:04 <MrsB> yes you :)
20:02:36 <DavidWHodgins> Daytime means different things, depending on where on the planet you are.
20:02:36 <MrsB> We can use irc/email/whatever, which would you prefer?
20:02:37 <tarazed> :) :)
20:03:06 <tarazed> email is better - to fit in with caring
20:03:06 <lewyssmith> DavidWHodgins: I have a very good English dictionary which doed not mention mentee; but in Canada...
20:03:28 <MrsB> ok, i'll send you one to get you started tomorrow !
20:04:13 <MrsB> As you can see, we're quite friendly and approachable so please never hesitate to ask any questions or ask for some guidance
20:04:28 <DavidWHodgins> mentee, is probabably a misspelling of whatever  the proper term is, for the "student" of a mentor. Spelling has never been one of my strong suits.
20:04:37 <Stormi> mentoree?
20:04:52 <lewyssmith> We guessed it, Dave.
20:05:02 <DavidWHodgins> lol
20:05:13 <Stormi> I guess it's short for mentoree
20:05:24 <MrsB> i don't think that's a real word
20:05:27 <RemyServices> interesting, we are talking about the word daunting here at work at the same time
20:05:32 <Stormi> well google translate knows it :)
20:05:43 <DavidWHodgins> Stormi: :-)
20:05:49 <RemyServices> if something can be dounting, can you be a dount
20:06:05 <RemyServices> or a dounter?
20:06:11 <DavidWHodgins> That should be donut!
20:06:15 <MrsB> mmmm
20:06:28 <Stormi> http://www.oxfordlearnersdictionaries.com/definition/english/mentee
20:06:29 <[mbot> [ mentee - Definition and pronunciation | Oxford Advanced Learner's Dictionary at OxfordLearnersDictionaries.com ]
20:06:31 <DavidWHodgins> Shall we move on?
20:06:32 <RemyServices> so a dounting hole?
20:06:32 <diogenese> I saw the donut coming :)
20:06:37 <wilcal> On we go
20:06:37 <MrsB> DavidWHodgins: you're going to mentor RemyServices aren't you. Not that he needs much.
20:06:55 <DavidWHodgins> MrsB: Sure
20:06:57 <lewyssmith> Stormi: Google is American, where they don't speak English, apparently.
20:07:34 <MrsB> #info MrsB will begin to mentor tarazen (len) and Dave H will mentor RemyServices
20:07:52 <MrsB> lets move on then.
20:07:54 <RemyServices> DavidWHodgins: I'll see if I can get some questions together. I think I have this all down, but I sometimes feel like I'm missing something, maybe it is just me over thinking it
20:07:55 <DavidWHodgins> #topic Luigi's Roundup
20:07:57 <MrsB> Welcome again tarazed
20:08:01 <Luigi12_work> boo
20:08:08 <MrsB> OoOooOoo
20:08:12 <lewyssmith> Hello David.
20:08:18 <wilcal> Hello Luigi
20:08:28 <Stormi> creepy
20:08:32 <DavidWHodgins> RemyServices: We can discuss how  to handle the mentoring after the meeting.
20:08:33 <MrsB> Luigi12 is David Walser, he build most of the security updates for us
20:08:52 <DavidWHodgins> Luigi12_work: HiYa
20:09:07 <Luigi12_work> hello
20:09:14 <Stormi> brb
20:09:33 <Luigi12_work> anyone have any experience with dump/restore?
20:09:38 <MrsB> not yet
20:09:51 <Luigi12_work> not sure why the restore isn't working the way the man page describes (at least for wilcal, I haven't tried it myself)
20:09:51 <lewyssmith> Year ago, real Unix.
20:10:11 <MrsB> Want to have a go at that one then lewis?
20:10:14 <wilcal> I think we got the dump part of it correct. We just don't understand how to assemble the text for restore
20:10:24 <DavidWHodgins> Luigi12_work: Not me.
20:10:31 <Luigi12_work> anyway, wilcal will be happy to know he can test gpg again with kgpg, just gpg this time instead of gpg2
20:10:33 <MrsB> bug 14047
20:10:34 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=14047 normal, Normal, qa-bugs, NEW , dump new security issue CVE-2014-4607, dump-0.4b44-3.mga4.src.rpm
20:10:43 <lewyssmith> MrsB: I am duty bound to look at it.
20:10:50 <MrsB> \o/
20:10:52 <Luigi12_work> brb
20:11:08 <wilcal> Luigi took that question right out of my "mouth"
20:11:19 <wilcal> seems pretty simple to test
20:11:27 <MrsB> nailed it last time
20:12:22 <wilcal> For the new people work'n with David ( Luigi ) is great you'll learn a LOT
20:12:39 <lewyssmith> He is great.
20:12:46 <DavidWHodgins> gpg is pretty easy to test, once you've learned how to create keys, etc.
20:13:01 <lewyssmith> Sting in the tail...
20:13:12 <DavidWHodgins> :-)
20:13:16 <wilcal> Try to document as much as you can so that the next person doing the test it's a lot easier
20:13:30 <MrsB> https://bugs.mageia.org/show_bug.cgi?id=11306#c3
20:13:31 <lewyssmith> Agreed * 10.
20:13:31 <[mbot> Bug 11306: normal, Normal, qa-bugs, RESOLVED FIXED, gnupg2 new security issue CVE-2013-4351, gnupg2-2.0.19-3.mga3.src.rpm
20:13:59 <DavidWHodgins> I've been using pgp/gpg since the early 90's.
20:14:30 <lewyssmith> So you are on the CIA hotlist.
20:14:42 <MrsB> i'd be most surprised if he wasn't
20:14:45 <Luigi12_work> lol
20:14:47 <DavidWHodgins> Only switched from Microsoft crapware to linux in 2005.
20:14:59 <DavidWHodgins> lol
20:15:01 <Luigi12_work> wow
20:15:04 * Luigi12_work switched in 1999
20:15:09 <wilcal> tmb: when are those kernels gonna break loose again?
20:15:16 <Luigi12_work> yeah I was wondering that too
20:15:19 <MrsB> i was 2004-5 too i think
20:15:32 <Akien> 2004 for me IIRC
20:15:33 <lewyssmith> wilcal: Masochist!
20:15:45 <wilcal> Lot's o sports in TV this weekend
20:15:52 <Luigi12_work> indeed
20:15:58 <Akien> Mandrake 10.1 :-)
20:16:01 <wilcal> kernel testing is a time eater
20:16:24 <lewyssmith> wilcal: You should watch cricket: test mactes last 5 days.
20:16:36 <lewyssmith> matches
20:16:51 <MrsB> Anything in the pipeline Luigi12_work?
20:16:56 <tmb> wilcal, Tomorrow or Sunday depending on a raid1 bug I'm waiting on a confirnation on...
20:16:57 <wilcal> Are new kernels coming for M3 also Luigi?
20:17:08 <Luigi12_work> for possibly upcoming updates, we have perl-Plack (but the perl maintainers haven't done any security updates in a while), smack (ditto for Java), mariadb (waiting for AL13N or oden), lua (hoping tv will help, not holding breath), and ffmpeg (waiting on upstream for a 2.0.x update)
20:17:18 <MrsB> #info kernels are coming this weekend!
20:17:20 <Luigi12_work> so maybe stuck in the pipe, but not imminient AFIAK
20:17:30 <wilcal> for both M3 & M4
20:17:50 <Luigi12_work> I don't have insight on kernels, that's tmb's area
20:17:51 <tmb> glibc should hopefully land tonight as the CVE fix got accepted upstream
20:17:58 <Luigi12_work> ooh nice
20:18:28 <marja> :-)
20:18:48 <Luigi12_work> hopefully lmenut will get to the KDE update this weekend
20:18:50 <tmb> and I dont think I'll push mga3 kernels yet as there is no real *critical* CVE in there yet..
20:19:10 <wilcal> so another couple weeks tmb?
20:19:14 <MrsB> #info possible coming updates: perl-Plack (perl maintainers are a bit dormant) smack (ditto for java) mariadb, lua (hoping for tv input) and ffmpeg (waiting for upstream)
20:19:44 <MrsB> #info glibc should also be ready tonight
20:19:58 <DavidWHodgins> Again?
20:20:05 <tmb> wilcal, well, it depends on if some serious issues pop up
20:20:05 <wilcal> glibc has to be testing on many platforms
20:20:12 <MrsB> there's a PoC for that one but some extra cve's are fixed too now so check again
20:20:35 <Luigi12_work> just one extra I think
20:21:14 <Luigi12_work> oh I read about a security bug in procmail today, but dunno the ETA on a fix
20:21:16 <tmb> yeah, just one more cve for glibc, as the other one was already fixed in 2.16
20:21:28 <MrsB> ok
20:21:39 <DavidWHodgins> Ok. Thanks.
20:21:40 <MrsB> don't think we've had procmail before
20:21:43 <wilcal> explain what "cve" is for new people
20:22:05 <lewyssmith> tmb: Are you back on form?
20:22:14 <Luigi12_work> didn't we just have procmail recently?
20:22:23 <MrsB> CVE is common vulnerabilities and exposures (i think) it's basicaaly a security hole which gets assigned a number.
20:22:37 <tmb> wilcal, Common Vulnerabilities and Exposures, as in https://cve.mitre.org/
20:22:38 <[mbot> [ CVE -Common Vulnerabilities and Exposures (CVE) ]
20:22:51 <wilcal> it's used widely in the whole computer industry not just Mageia
20:22:52 <DavidWHodgins> cve is a publically disclosed software bug, that  has been assigned an id by mitre.org.
20:23:11 <MrsB> nicely worded Dave
20:23:17 <Luigi12_work> actually several organizations assign the IDs
20:23:27 <tmb> lewyssmith, somewhat yes...
20:23:33 <Luigi12_work> nice
20:23:40 <DavidWHodgins> It's used to track which versions of which distributions include the fixes.
20:23:47 <lewyssmith> tmb: Take it easy.
20:23:50 <MrsB> don't overdo it tmb
20:24:20 <MrsB> Is there anything else for the roundup?
20:24:32 <DavidWHodgins> tmb: I agree with MrsB. Don't over do it.
20:24:56 <DavidWHodgins> Not here.
20:25:05 <tmb> yeah, I'm trying to be more coreful nowdays :)
20:25:22 <DavidWHodgins> #topic Anything else?
20:25:25 <MrsB> 8 core :)
20:25:31 <MrsB> I have one
20:25:34 <DavidWHodgins> Thanks tmb
20:25:44 <MrsB> http://mageia.madb.org/tools/updates
20:25:46 <[mbot> [ Mageia App Db - Current Update candidates ]
20:25:48 <DavidWHodgins> And thanks Luigi12_work
20:25:58 <lewyssmith> Seconded.
20:25:59 <wilcal> thks luigi
20:26:13 <MrsB> You'll notice it has some new blobs
20:26:40 <MrsB> We talked about this a few weeks ago and stormi has added it to the main site today
20:27:05 <Akien> You might have to force the page to reload the see the colours
20:27:07 <MrsB> Where it did show a tick mark when an update was tested on both arch's of a release it now shows colours
20:27:29 <MrsB> grey for not tested yet, orange for tested on one arch and green when tested on both
20:27:32 <DavidWHodgins> Ok, I see black and orange blobs. What do they meen?
20:27:39 <MrsB> F5 dave
20:27:43 <diogenese> The green bullets are staring at me...
20:27:49 <Stormi> yes they are :)
20:28:18 <DavidWHodgins> Oh, I do see one green blob at the bottom.
20:28:29 <Stormi> and many more in the "validated updates" section
20:28:32 <Luigi12_work> shouldn't clucene be green?
20:28:34 <MrsB> hard refresh it, shift+f%
20:28:36 <Stormi> all staring at you
20:28:39 <MrsB> shift F5
20:28:56 <Stormi> clucene is orange because only one arch tested
20:29:01 <DavidWHodgins> Ah. yes.
20:29:07 <Luigi12_work> oic
20:29:22 <MrsB> if you hover your mouse over one of the blobs it tells you too
20:29:59 <MrsB> Thankyou to Stormi for adding that for us
20:30:13 <Luigi12_work> tmb: while you're here, we really would like to get the validated updates pushed.  We've asked in #mageia-sysadm today and yesterday but no response.
20:30:16 <DavidWHodgins> Stormi: Thanks!
20:30:35 <Stormi> np, you're doing the hard work, you need the right tools
20:31:01 <MrsB> Everybody clear about the blobs?
20:31:08 <DavidWHodgins> Am now.
20:31:11 <wilcal> yup
20:31:19 <Luigi12_work> now test some updates before the blobs come and get you
20:31:23 <tmb> Luigi12_work, oh, ok will look into it
20:31:24 <MrsB> :D
20:31:30 <DavidWHodgins> lol
20:31:39 <MrsB> Is there anything else else?
20:31:40 <Akien> :-D
20:31:44 <Luigi12_work> :o)
20:31:48 <Luigi12_work> tmb: thanks
20:31:52 <lewyssmith> Yes please; quickie.
20:31:52 <DavidWHodgins> For anyone testing gpg, you can get my public key from http://www.ody.ca/~dwhodgins/davidwhodgins.asc
20:31:59 <Luigi12_work> once they're pushed I can ask for someone to backport FF/TB 31 esr
20:32:27 <MrsB> go lewis
20:32:56 <DavidWHodgins> Luigi12_work: Is 24.7 no longer suported?
20:33:10 <RemyServices> I have my key at http://www.remyservices.net/pgp-public-key if anyone needs a second one
20:33:11 <[mbot> [ PGP Public Key — Remy Services, LLC ]
20:33:20 <lewyssmith> Naive: How to *download* the GUI rsync from the given link?
20:33:35 <Luigi12_work> DavidWHodgins: 24.8 is the last 24.x release
20:33:44 <MrsB> ahh you can use git or I think download it as a zip
20:33:44 <Luigi12_work> that's the one waiting to be pushed now
20:33:58 <MrsB> git clone <url from the right hand side of the page>
20:34:14 <lewyssmith> Git/Github, whatever, I see no download link.
20:34:25 <MrsB> on the right half way down
20:34:46 <lewyssmith> OK. Clone is the magic word. Thanks. no Git experience.
20:34:48 <MrsB> can you give the link to the page
20:34:55 <MrsB> i've been learning too
20:35:04 <lewyssmith> Wait a tick..
20:35:24 <lewyssmith> https://github.com/papoteur-mga/mageiaSync
20:35:25 <[mbot> [ papoteur-mga/mageiaSync · GitHub ]
20:35:39 <papoteur> Hello
20:35:46 <MrsB> Hi papoteur!
20:35:51 <Stormi> you summoned him
20:36:05 <MrsB> could you say a few words about how to get/use mageiaSync
20:36:36 <papoteur> You can download the files from github
20:36:57 <papoteur> like git clone  https://github.com/papoteur-mga/mageiaSync
20:36:58 <[mbot> [ papoteur-mga/mageiaSync · GitHub ]
20:37:35 <papoteur> Then launch the command inthe directory you downloaded : python mageisync.py
20:37:45 <MrsB> simples :)
20:38:00 <lewyssmith> Thanks. That would have been handy in the announcement.
20:38:05 <papoteur> You need some python-qt5 requires.
20:38:26 <lewyssmith> You said about that.
20:38:32 <papoteur> urpmi python-qt5 works
20:39:40 <papoteur> For usage, you have explanations here :https://wiki.mageia.org/en/MageiaSync
20:40:01 <MrsB> #info please try mageiaSync. "git clone https://github.com/papoteur-mga/mageiaSync" then cd to the lib directory and "python mageiasync.py" to run it. You will need python-qt5 installed. There is a wiki here https://wiki.mageia.org/en/MageiaSync
20:40:16 <lewyssmith> You mentioned that too.
20:40:18 <MrsB> where would you like bugs to be reported papoteur?
20:40:45 <papoteur> You can write on the wiki page or on the ml list
20:41:10 <MrsB> #info please report bugs on the wiki page or qa-discuss ml
20:41:26 <MrsB> thankyou :)
20:41:37 <papoteur> thnak you too.
20:41:56 <MrsB> good question lewis
20:42:04 <MrsB> Is there anything else else else?
20:42:10 <wilcal> not here
20:42:47 <DavidWHodgins> Not here either.
20:42:48 <marja> nor here
20:43:07 <MrsB> welcoem again to tarazed
20:43:16 <MrsB> T - 5 then
20:43:24 <MrsB> thanks for coming everybody
20:43:28 <MrsB> 4
20:43:29 <lewyssmith> Goodbye all.
20:43:30 <MrsB> 3
20:43:31 <MrsB> 2
20:43:33 <MrsB> 1
20:43:35 <DavidWHodgins> Thanks everyone for being here.
20:43:35 <MrsB> #endmeeting