#mageia-qa Meeting

Meeting started by MrsB at 19:06:57 UTC (full logs).

Meeting summary

  1. Who's new? If that is you then come and say hello (DavidWHodgins, 19:07:30)
  2. Alpha 2 (DavidWHodgins, 19:08:15)
    1. a quick word to say that Alpha2 was released and thank you everybody for all your tests (MrsB, 19:09:40)
    2. beta1 is scheduled for release at the end of September (MrsB, 19:14:18)
    3. https://wiki.mageia.org/en/Mageia_5_Development (MrsB, 19:16:19)

  3. Minor changes coming to our madb page (DavidWHodgins, 19:23:09)
    1. http://mageia.madb.org/tools/updates (MrsB, 19:25:07)

  4. Testing updates (DavidWHodgins, 19:36:11)
  5. Luigi's Roundup (DavidWHodgins, 19:56:18)
    1. php is coming soon wiith yet another file update too (MrsB, 19:59:02)

  6. Anything else? (DavidWHodgins, 20:04:06)
    1. https://bugs.mageia.org/show_bug.cgi?id=12781 (wilcal, 20:04:17)
    2. ACTION: MrsB to ask leuhmanu how he wants to handle release blocker bugs (MrsB, 20:05:52)


Meeting ended at 20:11:49 UTC (full logs).

Action items

  1. MrsB to ask leuhmanu how he wants to handle release blocker bugs


Action items, by person

  1. MrsB
    1. MrsB to ask leuhmanu how he wants to handle release blocker bugs


People present (lines said)

  1. MrsB (126)
  2. wilcal (50)
  3. Luigi12_work (47)
  4. DavidWHodgins (21)
  5. lewyssmith (19)
  6. ennael (10)
  7. Akien (7)
  8. dvg_i (5)
  9. Tonyb (4)
  10. Stormi (3)
  11. [mbot (3)
  12. RemyServices (3)
  13. Inigo_Montoya (3)
  14. philippem (1)


Generated by MeetBot 0.1.4.