#mageia-qa Meeting

Meeting started by MrsB at 19:04:41 UTC (full logs).

Meeting summary

  1. Who's new? If you are new then come & meet the team (DavidWHodgins, 19:05:13)
  2. Testing updates (DavidWHodgins, 19:06:36)
    1. ACTION: MrsB to email for help with cups-filters (MrsB, 19:10:06)
    2. https://bugs.mageia.org/show_bug.cgi?id=12781 (wilcal, 19:10:40)
    3. lewis asked that somebody else try enlightment mga#13032 (MrsB, 19:19:52)

  3. Luigi's Roundup (DavidWHodgins, 19:26:00)
    1. php-zip can be tested by doing a backup of a course in moodle (MrsB, 19:31:36)

  4. Anything else? (DavidWHodgins, 19:31:52)
    1. libzip (not php-zip) can be tested by doing a backup of a course in moodle (MrsB, 19:33:16)
    2. looks like Bill's mga4 printing bug is fixed, please check and validate it (MrsB, 19:37:34)
    3. When we get the updates back under control we will have another good look at 4.1 ISOs but please prioritise the updates at the moment. (MrsB, 19:39:43)
    4. http://www.ody.ca/~dwhodgins/copyiso2usb (DavidWHodgins, 19:59:06)


Meeting ended at 20:00:45 UTC (full logs).

Action items

  1. MrsB to email for help with cups-filters


Action items, by person

  1. MrsB
    1. MrsB to email for help with cups-filters


People present (lines said)

  1. MrsB (91)
  2. DavidWHodgins (41)
  3. lewyssmith (40)
  4. Kernewes (35)
  5. wilcal (35)
  6. Luigi12_work (32)
  7. sebsebseb (19)
  8. ennael (11)
  9. rindolf (4)
  10. diogenese (3)
  11. Inigo_Montoya (3)
  12. [mbot (3)
  13. dvg_i (2)


Generated by MeetBot 0.1.4.