19:04:41 <MrsB> #startmeeting
19:04:41 <Inigo_Montoya> Meeting started Thu Apr  3 19:04:41 2014 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:04:41 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:04:51 <MrsB> Hi all welcome to a bit of a wobbly meeting
19:05:10 <MrsB> #chair DavidWHodgins
19:05:10 <Inigo_Montoya> Current chairs: DavidWHodgins MrsB
19:05:13 <DavidWHodgins> #topic Who's new? If you are new then come & meet the team
19:05:22 <MrsB> thanks
19:05:27 <MrsB> Is there anybody new today?
19:05:49 <MrsB> Hoped kedar would come today
19:06:05 <MrsB> did i get the name right?
19:06:13 <DavidWHodgins> Yes
19:06:22 <MrsB> oh well :)
19:06:36 <DavidWHodgins> #topic Testing updates
19:06:53 <MrsB> We have a big bunch of updates at the moment
19:06:56 <MrsB> morning wilcal
19:06:57 <Kernewes> wilcal: you're late :(
19:06:59 <wilcal> better late then never
19:07:02 <lewyssmith> Hello Bill. what kept you?
19:07:04 <Kernewes> wilcal: yep
19:07:04 <wilcal> Got involved
19:07:09 <DavidWHodgins> After the meeting, I'll concentrate on adding the advisories to svn first, then testing.
19:07:32 <DavidWHodgins> wilcal: Will you have time after the meeting to learn how to add advisories?
19:07:33 <MrsB> We need to get cracking with them and get back on top of things so we can move on to ISOs again
19:07:37 <Kernewes> this week I've had the means and the motive but not the opportunity :(
19:08:01 <Kernewes> hopefully I can do some this weekend
19:08:05 <lewyssmith> Too many of them are problematic.
19:08:07 <wilcal> tested update for assaultcube and ended up wasting a bunch of time  :-))
19:08:07 <MrsB> Anybody want to ask anything ?
19:08:20 <wilcal> same thing with xomotic
19:08:24 <Kernewes> MrsB: I don't know till I start trying one
19:08:34 <Luigi12_work> lewyssmith asked me about cups-filters, I think to use the filters affected by the update, you need one of a small list of printers, which are mostly Canon (which hopefully nobody has), for one of the filters, and need to be able to use AirPrint from an iPhone/iPad for the other one
19:09:00 <Kernewes> that's the trouble, if you run into difficulties that need sorting out, that's your testing time gone
19:09:05 <Luigi12_work> for Squid, just make sure HTTPS through Squid works unless you really want to try to play with SSL Bump.
19:09:06 <wilcal> Wish I could help on the cups thingy I only have an HP
19:09:11 <lewyssmith> This is one of the enigmatic ones.
19:09:25 <Kernewes> I only have an HP too
19:09:38 <Luigi12_work> anyone have an iPhone/iPad?
19:09:42 <DavidWHodgins> I have a canon mp150 scanner/printer, but no ink in it.
19:09:43 <MrsB> so we need to email for help with cups-filters
19:09:56 <lewyssmith> Luigi12_work: I have no idea how to set up the squid thing. Looked at it.
19:10:06 <MrsB> #action MrsB to email for help with cups-filters
19:10:06 <Luigi12_work> or just test that it installs, since the patch for cups-filters is really minimal anyway
19:10:08 <DavidWHodgins> No apple stuff here.
19:10:34 <MrsB> anything else that jumps out at you?
19:10:37 <Luigi12_work> lewyssmith: Squid is trivial, install it, start the service, configure your browser to use the machine running Squid as its proxy (port 3128) and do some web browsing
19:10:38 <wilcal> If anyone tests the CUPS thing try
19:10:39 <MrsB> morning dvg_l
19:10:40 <wilcal> https://bugs.mageia.org/show_bug.cgi?id=12781
19:10:41 <[mbot> Bug 12781: normal, High, doktor5000, ASSIGNED , Remote CUPS server not being detected automatically, only when searching for hostname, system-config-printer
19:10:41 <wilcal> update too that should be ok now.
19:10:46 <Kernewes> what's that ffdiorama or whatever?
19:11:02 <MrsB> good question
19:11:07 <Luigi12_work> a2ps is already tested and ready for validation
19:11:11 <wilcal> It's  a video "editor" 32-bit seemed ok but the 64-bit had the problem
19:11:16 <wilcal> update fixed it
19:11:34 <MrsB> that sounds easyish then
19:11:45 <rindolf> Oh, sorry for having missed the start of the meeting.
19:11:46 <Kernewes> wilcal: I don't do video, you're the expert on that sort of stuff
19:11:50 <wilcal> Was pretty easy. OK to push that MrsB
19:11:52 <lewyssmith> Luigi12_work: Can you do that squid thing one 1 box?
19:12:10 <dvg_i> sorry i'm late!
19:12:27 <MrsB> hi dvg_i
19:12:33 <lewyssmith> a2ps only show i586 in the bug, but I tested x64.
19:12:39 <MrsB> we're half way through already, on a roll today!
19:13:00 <diogenese> :)
19:13:21 <lewyssmith> No. 13014 has kept people away for a long time.
19:13:23 <MrsB> There are a few ready to push by the looks of it, well done :)
19:14:10 <lewyssmith> setup the mail system using amavisd and clamd for virus 2. send/receive mail
19:14:16 <DavidWHodgins> I'll do those advisories first (right after the meeting).
19:14:17 <lewyssmith> Easier said than done.
19:14:19 <MrsB> amavisd as people have said it fixes the issue I think we can just do basic tests
19:14:56 <MrsB> make sure it installs/updates/no packaging errors etc and starts/stops if it has one
19:14:56 <Luigi12_work> lewyssmith: yes you can do it on one box, use localhost as the proxy then
19:15:16 <lewyssmith> I repeat what I said above about amavisd.
19:15:41 * MrsB points to 3 lines up
19:16:24 <lewyssmith> OK. But the bug has better info about what to look for.
19:16:42 <MrsB> yes, feel free to dig into it if you want to
19:18:00 <MrsB> anything else on the huge-list-of-updates ?
19:18:26 <wilcal> Keep plug'n
19:18:51 <lewyssmith> Yes. 13032. It did not work for me. Can someone else try it?
19:18:51 <MrsB> yes, please do though, we seem to be getting more added than validated at the moment
19:19:06 <MrsB> bug 13032
19:19:07 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=13032 minor, Normal, qa-bugs, NEW , [enlightenment] update e from 0.17.5 to 0.17.6, e-0.17.5-1.mga4.src.rpm
19:19:34 <lewyssmith> It is easy to try. Just install & use.
19:19:40 <wilcal> we're you on hardware or Vbox?
19:19:49 <lewyssmith> Real h/w always.
19:19:52 <MrsB> #info lewis asked that somebody else try enlightment mga#13032
19:20:07 <lewyssmith> I noted in the bug.
19:20:12 <Kernewes> I'll have a go, although I'm not familiar with enlightenment
19:20:24 <lewyssmith> It is interesting...
19:20:32 <wilcal> It's another GUI like Gnome right?
19:20:34 <MrsB> it's quite nice, flashy
19:20:42 * Kernewes doesn't do flashy
19:20:48 <lewyssmith> No, it is horrid!
19:20:53 <Kernewes> I love Terminology though
19:20:54 <MrsB> you don't have to stick with it, just test it
19:21:16 <Kernewes> MrsB: yes, I can do that
19:21:20 <MrsB> :)
19:21:25 <MrsB> thanks
19:21:27 <Kernewes> got a tutorial in a magazine somewhere I think
19:21:44 <MrsB> it's as easy to use as any other DE really
19:21:56 <lewyssmith> You do not need one to see if it works. Just play.
19:22:23 <MrsB> remember to install with task-e17
19:22:32 <MrsB> then install the updated packages
19:22:40 <Kernewes> yes, I always use the full task too not the minimal one
19:22:41 <DavidWHodgins> With some of the desktop managers, there is no menu. You have to right click on the desktop to select applications to run.
19:22:56 <DavidWHodgins> no menu icon, I should have said.
19:23:09 <MrsB> enlightenment has one though i think
19:23:20 <Kernewes> I've tried so many desktops now, I just start left- and right-clicking knowing I'll find some menu I want somewhere
19:23:32 <MrsB> that's the best way !
19:23:35 <DavidWHodgins> :-)
19:23:41 <lewyssmith> I installed the update directly, rather than the Release one then update.
19:23:57 <lewyssmith> But that was not a good idea.
19:24:13 * Kernewes agrees
19:24:38 <lewyssmith> I had tested the previous update, so knew it worked.
19:24:40 <MrsB> always best to see if you can reproduce any bug, it's often difficult to do though. Still we can check the update process itself works ok though.
19:24:58 <Kernewes> lewyssmith: oh I see
19:24:59 <DavidWHodgins> Always best to install the release/updates version, then the updates_testing version, to ensure it updates properly.
19:25:13 <sebsebseb> hi
19:25:18 <lewyssmith> Humbly agree.
19:25:18 <Kernewes> sebsebseb: hi
19:25:19 <MrsB> morning sebsebseb
19:25:23 <sebsebseb> evening MrsB
19:25:30 <sebsebseb> oh computers can be in two IRC meetings at once  Atelier/web and this :d
19:25:36 <MrsB> Anything else for updates?
19:25:39 <wilcal> Hi ya sebsebseb
19:25:47 <sebsebseb> wilcal: bonjour
19:25:51 * MrsB has dinner going cold on the side :(
19:26:00 <DavidWHodgins> #topic  Luigi's Roundup
19:26:12 * Kernewes eats MrsB's dinner for her
19:26:12 <MrsB> Your go Luigi12_work :)
19:26:30 * MrsB mutters rude words
19:26:34 <dvg_i> if you type with your mouth full we won't tell
19:27:06 <MrsB> could maybe manage a sausage and typing \o/
19:27:10 <DavidWHodgins> Luigi12_work: Any luck getting matches under some of the developers?
19:27:21 <Luigi12_work> I'm here, sorry
19:27:33 <Kernewes> Luigi12_work: if not, try gunpowder
19:27:55 <Luigi12_work> DavidWHodgins: no not really, although pterjan packaged the rails update, but that's it
19:28:22 <lewyssmith> Kernewes: But that would do for them.
19:28:26 <MrsB> It was going to be discussed at the packagers meeting wasn't it but it never happened in the end
19:29:00 <Kernewes> lewyssmith: and of course, if we push them too hard that'll be more updates to test
19:29:04 <Luigi12_work> still waiting on remmy for fail2ban and coincoin for boinc-client and funda for postgresql and oden for asterisk (he'll be back next week) and alfonso for tigervnc
19:29:40 <Luigi12_work> we might have libvirt and qemu updates at some point, but nothing else currently in the pipeline
19:29:44 <lewyssmith> Kernewes: I had thought of that too.
19:29:49 <MrsB> Try a big obvious email titled something like "Action Needed: Security updates"
19:30:00 <Luigi12_work> highest priority update right now is actually the libzip update, which is just a bugfix update
19:30:04 <wilcal> maybe a little time to catch up a little
19:30:13 <DavidWHodgins> There was a tigervnc update in updates_testing yesterday.
19:30:15 <Luigi12_work> but since you can cause httpd crashes remotely by using things that use php-zip, it could be considered a security bug
19:30:31 <Luigi12_work> DavidWHodgins: yes but the tigervnc update in mga4 updates_testing wasn't also patched in Cauldron or mga3
19:30:47 <DavidWHodgins> Oh, ok.
19:30:47 <MrsB> d'oh
19:30:57 <Luigi12_work> anyway you can test libzip just as I did by doing a backup of a course in Moodle, or anything else using php-zip
19:31:22 <lewyssmith> Why shoult it crash httpd?
19:31:22 <Luigi12_work> other than that, not much to say about the current update candidates
19:31:36 <MrsB> #info php-zip can be tested by doing a backup of a course in moodle
19:31:36 <Luigi12_work> any questions for me?
19:31:42 <wilcal> Not here
19:31:45 <Kernewes> no
19:31:52 <DavidWHodgins> #topic Anything else?
19:31:56 <MrsB> Thanks Luigi12_work :)
19:31:58 <Luigi12_work> MrsB: s/php-zip/libzip/  although technically correct it's for the libzip update
19:32:12 <Luigi12_work> and php-zip uses libzip, so it's a good way to test the issue
19:32:31 <MrsB> shall i redo it?
19:32:40 <Luigi12_work> lewyssmith: Apache httpd loads php as a module (mod_php), so if a php module crashes it takes down httpd with it
19:32:50 <Luigi12_work> MrsB: I'd recommend that, yes, just to be more clear
19:33:16 <MrsB> #info libzip (not php-zip) can be tested by doing a backup of a course in moodle
19:33:17 <Luigi12_work> lewyssmith: to be clear though it doesn't kill the web server since httpd uses child processes
19:33:45 <Luigi12_work> lewyssmith: so it's just that the page processing the zip file stops dead in its tracks since the process serving it died
19:34:03 <lewyssmith> Thanks. Is backup part of moodle itself?
19:34:04 <MrsB> you can see httpd crashes in /var/log/httpd/error_log
19:34:21 <Luigi12_work> you can also see them in /var/log/messages if you have rsyslog
19:34:30 <Luigi12_work> error_log actually doesn't help if you're working through https
19:34:41 <Luigi12_work> unfortunately someone disabled the ssl_error_log in mga4
19:34:49 <MrsB> ahh ok
19:34:59 <Luigi12_work> lewyssmith: yes, on the left side of the screen there's a link to Backup and a link to Restore
19:35:17 <lewyssmith> I have moodle installed, so will poke it.
19:35:27 <MrsB> go lewis \o/
19:35:27 <DavidWHodgins> From the changelog, looks like we need to have it create a zip file over 4GB, to recreate the problem, before testing the update.
19:35:42 <lewyssmith> Ye Gods!
19:35:44 <Luigi12_work> DavidWHodgins: not so
19:35:58 <Luigi12_work> my courses are not nearly that large and it crashed every single time
19:36:14 <DavidWHodgins> Ok
19:36:22 <Luigi12_work> I don't think the changelog actually documented this specific issue
19:36:35 <MrsB> Is there anything else ?
19:36:41 <Kernewes> not here
19:36:47 <wilcal> I was able to install the latest DUAL 32-bit on my old SIS machine and that moved my print
19:36:48 <wilcal> server over to M4. So https://bugs.mageia.org/show_bug.cgi?id=12781 should be fixed now
19:36:49 <DavidWHodgins> Nothing else here.
19:36:49 <[mbot> Bug 12781: normal, High, doktor5000, ASSIGNED , Remote CUPS server not being detected automatically, only when searching for hostname, system-config-printer
19:36:50 <wilcal> for M4. M3 works just fine as a print server and does not need to be updated for that.
19:37:34 <MrsB> #info looks like Bill's mga4 printing bug is fixed, please check and validate it
19:37:48 <lewyssmith> If you have a network...
19:37:55 <MrsB> yeah
19:37:57 <MrsB> or VM
19:37:59 <wilcal> I'd really feel comfortable is someone else would also give it a go
19:38:02 <lewyssmith> Neither.
19:38:11 <wilcal> if someone else
19:38:39 <MrsB> Is there anything else else?
19:38:44 <wilcal> Not here
19:38:47 <DavidWHodgins> lewyssmith: All you need is vb guests with bridged networking, instead of the default nat, so they can see the host and be seen by the host.
19:39:14 <rindolf> Nothing here either.
19:39:24 <rindolf> I'm cool.
19:39:43 <MrsB> #info When we get the updates back under control we will have another good look at 4.1 ISOs but please prioritise the updates at the moment.
19:39:44 <wilcal> I'm good
19:39:58 <lewyssmith> What remains for 4.1?
19:40:24 <DavidWHodgins> MrsB: Any luck getting 4.1 to boot on those systems where 4.0 wouldn't?
19:40:28 <MrsB> Not sure, we'll need to check it, but for now updates is the main thing
19:40:44 <wilcal> I think just try DVD Classical Installer on different hardware
19:40:46 <lewyssmith> DavidWHodgins: That has been confirmed fixed.
19:40:49 <MrsB> Yes, the isolinux thing seems fixed Dave
19:40:53 <wilcal> Real DVD
19:41:23 <MrsB> I had an issue with a GPU but I think it's compaq/hp nvidia oddity
19:41:44 <MrsB> Not looked at it again since with the list grown so big though
19:41:53 <DavidWHodgins> I think we should go ahead and release 4.1 then, but keep the 4.0 version available for download too.
19:42:03 <wilcal> Agreed to that
19:42:14 <lewyssmith> I thought it *was* released.
19:42:29 <Kernewes> wouldn't there be a blog post if it was released?
19:42:32 <MrsB> Your call then Dave, I've barely looked at it so if you're happy with it that's fine
19:42:39 <DavidWHodgins> lewyssmith: Nope. not yet.
19:42:59 <DavidWHodgins> It works fine on my system (as did 4.0), but I don't have a dvd drive.
19:43:12 <lewyssmith> I think there were a few pkg comments for the latest ISO.
19:43:27 <lewyssmith> Is it tmb who pounces?
19:43:50 <DavidWHodgins> He left instructions on the sysadmin mailing list, iirc.
19:43:55 <MrsB> yes he did
19:44:25 <DavidWHodgins> ennael: ping
19:44:36 <ennael> pong
19:44:46 <ennael> just back from real life :)
19:45:25 <DavidWHodgins> Let's release 4.1, but keep 4.0 available too, and make it clear that 4.1 is only needed for people using physical cd/dvds, where 4.0 wouldn't boot the installer.
19:45:46 <ennael> why so?
19:46:34 <DavidWHodgins> So people who have already installed 4.0, plus updates won't waste time downloading/installing 4.1
19:46:36 <rindolf> ennael: hi.
19:46:54 <Luigi12_work> didn't marja try a system that 4.0 didn't work on and 4.1 still didn't work?
19:46:59 <wilcal> There's no reason to re-install M4 with 4.1 media
19:47:09 <ennael> DavidWHodgins: I would say people who want to install mageia should take the 4.1 isos
19:47:11 <wilcal> Both install and update for me
19:47:15 <MrsB> I think she did, now you mention it Luigi12_work
19:47:19 <ennael> having both is confising
19:47:27 <ennael> confusing
19:47:48 <MrsB> One of the test3 ones which tmb made anyway, I don't think it was an actual 4.1 iso
19:47:51 <ennael> at least web site can propose only one iso version
19:48:15 <DavidWHodgins> Keeping 4.0 available, is because MrsB is reporting that there is a gpu problem with 4.1, on one of here systems.
19:48:35 <MrsB> No, I'm not sure Dave, didn't try it with 4.0
19:48:58 <MrsB> I've barely looked at 4.1, been doing other things and then updates
19:49:03 <DavidWHodgins> Ah. Ok. Then forget about keeping 4.0 available.
19:49:07 <ennael> well it's a bit thin to conclude :)
19:49:11 <ennael> ok
19:49:57 <DavidWHodgins> While it may not be working for marga, it seems to work for most people, that 4.0 didn't work for, so I think we should go ahead and release it.
19:50:05 <MrsB> We should be sure about the release, so we can either wait and test further or be certain it's good now and release now
19:51:39 <DavidWHodgins> With the updates taking priority right now, it could be a week or more, before we can get back to doing more testing on 4.1
19:51:46 <MrsB> yep
19:52:11 <DavidWHodgins> MrsB: You're call. I'm in favour of going ahead with release.
19:52:33 <MrsB> lol that's not fair!
19:52:37 <ennael> :)
19:52:40 <MrsB> I've barely looked at it
19:52:43 <DavidWHodgins> :-)
19:52:52 <wilcal> Being In Charge is a tough job :-))
19:52:53 * ennael looks at DavidWHodgins and MrsB playing ping pong
19:53:14 <MrsB> I was planning to leave it until after we'd brought updates back under control
19:53:22 <sebsebseb> 4.1  I Hope that will work nicely on my MUm's old lap top
19:53:35 <lewyssmith> Try it.
19:53:56 <sebsebseb> lewyssmith: uhmm I can't burnCD's easlly, and when I tried to do dd USB'sbefore uhmmm  uh
19:53:58 <DavidWHodgins> MrsB: How about you concentrate on 4.1, and the rest of us on updates.
19:54:35 <sebsebseb> 4.1 should have all those isolinxux boot up issues fixied I think
19:54:39 <MrsB> Well, I can do that, yeah.
19:54:45 <sebsebseb> where it just does a errormessage, or a black screen
19:54:51 <sebsebseb> or doesn't boot the cd up at all
19:55:23 <MrsB> If it's up to me to make the call then I'll say wait. I can't say otherwise really.
19:55:24 <Kernewes> I haven't tested 4.1 yet, perhaps I could do that and Enlightenment update
19:55:55 <sebsebseb> if I could test 4.1 hmmm.   all my computers withproper cd buners are broken.  maybe I should just say to my brother can I borrow your burner?
19:55:58 <Kernewes> MrsB: can you e-mail me and remind me of the download details?
19:56:00 <sebsebseb> the disc copier
19:56:06 <DavidWHodgins> Kernewes: Preferably from a read cd/dvd.
19:56:14 <Kernewes> DavidWHodgins: no probs
19:56:19 <MrsB> will do tmrw Kernewes
19:56:24 <sebsebseb> yes  I Would like to test 4.1 myeslf to be honet on that old computer
19:56:26 <Kernewes> MrsB: thanks
19:56:32 <sebsebseb> before it's properly released,but see above
19:56:41 <Kernewes> which ones is it again, just classical?
19:56:43 <sebsebseb> oh andi t's the XP end of life ths coming up Tuesday
19:56:58 <lewyssmith> Kernewes: Yes.
19:57:07 <DavidWHodgins> sebsebseb: Being a heavy smoker, with a cat, and living very close to a major traffic street, I've given up on optical drives. They rarely last more than 6 months here.
19:57:21 <wilcal> XP machines are good targets for DUAL
19:57:32 <lewyssmith> DavidWHodgins: Surprised you are still alive.
19:57:38 <DavidWHodgins> :-)
19:57:44 <sebsebseb> DavidWHodgins: i thought I could burn with my extneral CD/DVD whtaever from two years ago, uhmmm  it only put slightstuff to the discs, but that may not evenbe a proper burner, but I did try that  recentlyish
19:57:50 <Kernewes> lewyssmith: you haven't heard the half of it with DavidWHodgins
19:57:55 <MrsB> OK so let's hold then and do some further testing of 4.1, we don't want to rush to release it and mess it up. If for no other reason than it's been a week or so since anybody tested it.
19:58:01 <diogenese> DavidWHodgins: I have an external burner I now keep in a plastic bag. :)
19:58:06 <sebsebseb> USB's are fine once you know how to use dd properly enough without issues, which canbe loads of issues first,   or if not dd itself some sort of graphical user friendly tool  to burn a USB
19:58:34 <lewyssmith> Kernewes: I'm a clean living god-fearing man; I don't want to know the rest.
19:58:40 <MrsB> Is there anything else else else ?
19:58:52 <sebsebseb> MrsB: yep that sounds good let  Kernewes test it out first,  and hopefully me to on that old computer, and then hpefuolly all ready to release :)
19:58:52 <Kernewes> sebsebseb: usbs are easier on my laptops, you practically have to turn them upside down to get at the DVD drives
19:59:03 <Kernewes> lewyssmith: it's not that bad, I mean the health issues
19:59:06 <DavidWHodgins> http://www.ody.ca/~dwhodgins/copyiso2usb
19:59:11 <lewyssmith> Ah.
19:59:16 * MrsB drools on cold dinner :(
19:59:34 <wilcal> dd if=/home/wilcal/databank/distros/mageia_4/Mageia-4-x86_64-DVD/Mageia-4-x86_64-DVD.iso of=/dev/sdb bs=1M
19:59:34 <Kernewes> MrsB: that was tasty, thanks, enjoy the leftovers :)
19:59:39 <MrsB> :P
19:59:40 <diogenese> MrsB: Do you own a microwave?
19:59:48 <Luigi12_work> meeting's over
19:59:52 <MrsB> yes but it makes soggy chips
19:59:54 <wilcal> Meetings over
20:00:08 <wilcal> Count it down MrsB
20:00:10 <sebsebseb> oh we are in anything else
20:00:13 <sebsebseb> anything ele uhmm sure  kindof
20:00:13 <DavidWHodgins> I've was working on making it into an rpm package, but ran into some problems with internationalization, and haven't gotten back to it.
20:00:22 <Kernewes> wilcal: do you need the bs=1M. I never use that
20:00:28 <MrsB> Ok thanks for coming then everybody, please do get cracking on the updates, we're behind again
20:00:33 <MrsB> T-5
20:00:33 <wilcal> makes it a little faster
20:00:36 <MrsB> 4
20:00:37 <MrsB> 3
20:00:39 <MrsB> 2
20:00:40 <MrsB> 1
20:00:45 <MrsB> #endmeeting