#mageia-qa Meeting

Meeting started by MrsB at 20:05:39 UTC (full logs).

Meeting summary

  1. Who's new? Are you? Come and say hello! (DavidWHodgins, 20:05:49)
  2. The clocks change. Starting next week, meetings will be a 1900UTC. (DavidWHodgins, 20:07:12)
    1. We will change the meeting time to 19:00UTC/GMT so that the local time remains the same. (MrsB, 20:09:29)

  3. Testing updates (DavidWHodgins, 20:09:41)
  4. 4.1 ISOs (DavidWHodgins, 20:25:55)
    1. https://pad.riseup.net/p/Mageia-4.1 (wilcal, 20:35:30)

  5. Anything else? (DavidWHodgins, 20:43:19)
    1. Luigi's Roundup is on the ML this time as Luigi is out running today (MrsB, 20:43:54)
    2. see the msg in the discuss mailing list for Luigi's Roundup (DavidWHodgins, 20:43:54)
    3. ACTION: Dave to speak to sysadmins about adding a qa-committers group and qa-iso-testers group and some way to add people to mga-qa group who are a part of the qa team. (MrsB, 20:48:38)


Meeting ended at 20:52:22 UTC (full logs).

Action items

  1. Dave to speak to sysadmins about adding a qa-committers group and qa-iso-testers group and some way to add people to mga-qa group who are a part of the qa team.


People present (lines said)

  1. MrsB (82)
  2. DavidWHodgins (43)
  3. wilcal (33)
  4. lewyssmith (32)
  5. Kernewes (22)
  6. Inigo_Montoya (3)
  7. [mbot (3)
  8. dvg_i (2)


Generated by MeetBot 0.1.4.