#mageia-qa Meeting

Meeting started by MrsB at 20:08:17 UTC (full logs).

Meeting summary

  1. Who's new? if you're new then come along and say hi! (DavidWHodgins, 20:09:08)
  2. Mageia 4 (MrsB, 20:19:17)
    1. We have rescheduled Beta 2 and RC releases due to the delay with Beta 1 (MrsB, 20:21:28)
    2. https://wiki.mageia.org/en/Mageia_4_Development (MrsB, 20:21:49)
    3. there is now a tracker bug for release critical bugs, so if you have any release blockers please add them to it https://bugs.mageia.org/show_bug.cgi?id=11704 (MrsB, 20:26:21)
    4. tmb is trying to build new live isos once a week, so if you want to check the status of things you can dip in whenever you like (MrsB, 20:31:51)
    5. ennael will try to do weekly builds too (MrsB, 20:32:28)
    6. there will be a new password which either Dave or MrsB will email to everybody (MrsB, 20:33:13)

  3. Mageia 2 (DavidWHodgins, 20:51:51)
    1. http://www.newegg.com/Product/Product.aspx?Item=N82E16817121172 (wilcal, 20:57:00)
    2. we should be able to tidy up the last few apart from maybe varnish which has issues at the moment, and then we'll draw a line under it. (MrsB, 21:01:17)
    3. we will have completed 3 weeks worth of updates in 5 days (MrsB, 21:01:46)
    4. After tomorrow, m2 will not get any future security updates. (DavidWHodgins, 21:08:29)

  4. Backports (MrsB, 21:09:48)
  5. Luigi's Roundup (DavidWHodgins, 21:13:23)
    1. no advisory yet for moodle, waiting on upstream, x2goserver and mariadb are coming at some point (MrsB, 21:20:41)
    2. CVE numbers are climbing so high now that the last part will become 5 digits long next year (MrsB, 21:21:32)
    3. nagios, augeas, 389-ds-base and pacemaker coming soon (MrsB, 21:22:39)
    4. http://en.wikipedia.org/wiki/CryptoLocker (wilcal, 21:23:36)

  6. Anything else? (DavidWHodgins, 21:25:48)
    1. openstack packages are in mga4 at the moment which should be removed like the FF beta when we branch (MrsB, 21:27:00)
    2. tmb may clean the mga4 repo when we hit RC this time (MrsB, 21:28:43)
    3. ACTION: MrsB to email tmb tomorrow about closing mga2 (MrsB, 21:29:34)
    4. openstack packages can live in backports testing and not be assigned to QA (MrsB, 21:34:45)


Meeting ended at 21:37:30 UTC (full logs).

Action items

  1. MrsB to email tmb tomorrow about closing mga2


Action items, by person

  1. MrsB
    1. MrsB to email tmb tomorrow about closing mga2
  2. tmb
    1. MrsB to email tmb tomorrow about closing mga2


People present (lines said)

  1. MrsB (158)
  2. wilcal (62)
  3. DavidWHodgins (45)
  4. Luigi12_lappy (43)
  5. lewyssmith (26)
  6. avr380 (22)
  7. ennael (13)
  8. tmb (9)
  9. [mbot (4)
  10. dvg (3)
  11. Inigo_Montoya (3)
  12. spiky_ (1)


Generated by MeetBot 0.1.4.