20:08:17 <MrsB> #startmeeting
20:08:17 <Inigo_Montoya> Meeting started Thu Nov 21 20:08:17 2013 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:08:17 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:08:28 <MrsB> hi everybody welcome to that time again
20:08:51 <MrsB> I'm full of cold so it'll be quite short
20:09:01 <MrsB> #chair DavidWHodgins
20:09:01 <Inigo_Montoya> Current chairs: DavidWHodgins MrsB
20:09:08 <DavidWHodgins> #topic Who's new? if you're new then come along and say hi!
20:09:12 <MrsB> thankyou :)
20:09:22 <MrsB> Is there anybody new here today?
20:09:33 <avr380> Yes me
20:09:44 <MrsB> hi avr380 welocme :)
20:09:50 <avr380> Hi all
20:09:57 <DavidWHodgins> avr380: Welcome to the qa team!
20:10:05 <MrsB> glad you could make it
20:10:08 <avr380> Student, live in Paris
20:10:21 <MrsB> old fart, live in uk :)
20:10:32 <wilcal> OOoooOOoo  Paris as a student nirvana
20:10:34 <MrsB> Introduce yourself guys
20:10:34 <DavidWHodgins> I'm Dave Hodgins, from London, Ontario, Canada. Deputy team leader.
20:10:55 <wilcal> wilcal for William in California, live in San Diego ( Surf City USA )
20:11:00 <MrsB> I'm claire, live in the Uk
20:11:00 <dvg> very old from nl (still a student, though)
20:11:04 <lewyssmith> Lewis, Limousin
20:11:14 <avr380> new user Ok for testings but its hard to contact QA team
20:11:16 <MrsB> home of long cars lewis?
20:11:19 <wilcal> We never stop being a student especially here
20:11:22 <avr380> i will try by email
20:11:31 <lewyssmith> MrsB: cows!
20:11:38 <MrsB> oooh
20:11:40 <MrsB> moo
20:11:49 <lewyssmith> Really
20:11:57 <MrsB> avr380: have you found our wiki pages?
20:12:02 <wilcal> Primary study avr380?
20:12:41 <avr380> Yes but i still have à litel problem with installing Mageia and i will solve it before looking for the QA team
20:13:06 <avr380> First master year Master Of engeneering
20:13:24 <MrsB> never hesitate to ask for any help that you need, we all do, there are no silly questions here
20:13:50 <wilcal> good for you avr380
20:13:51 <avr380> Ty
20:14:01 <MrsB> welcome to the team :)
20:14:15 <wilcal> contribute as much or as little as you can
20:14:21 <MrsB> have you been to a meeting liek this before?
20:14:31 <wilcal> anything everything helps
20:15:55 <avr380> A meeting?
20:16:04 <MrsB> The meeting works much like a standard meeting, it has topics and logs, when it's finished you'll be able to see them
20:16:08 <DavidWHodgins> avr380: an irc meeting
20:16:19 <MrsB> yes, we get togather and discuss QA stuff
20:16:24 <MrsB> together*
20:16:43 <avr380> First time meeting on line then ^^
20:17:28 <MrsB> a big day then! If there is anything you are unsure of and want to ask, please do so
20:17:55 <MrsB> we're quite relaxed most of the time
20:18:06 <lewyssmith> I like the 'most'
20:18:34 <lewyssmith> !
20:18:39 <MrsB> well let's move on then and you'll see how it works
20:18:47 <MrsB> mostly
20:19:17 <MrsB> #topic Mageia 4
20:19:28 * MrsB had to check the topic list :\
20:19:46 <DavidWHodgins> :-)
20:19:47 <MrsB> As you all know, beta 1 was a bit of a nightmare
20:20:09 <MrsB> we released a couple of weeks behind what we had planned
20:20:09 <wilcal> Any major problems back from the field?
20:20:28 <MrsB> I'm not aware of anything new
20:20:37 <wilcal> I am REALLY strugging with a Gateway M4B1 install.
20:20:38 <wilcal> Attempted install with USB results in blank screen and hang.
20:20:40 <wilcal> More testing on my part needed
20:21:01 <wilcal> Live-CD works Live-DVD 64-bit dont
20:21:28 <MrsB> #info We have rescheduled Beta 2 and RC releases due to the delay with Beta 1
20:21:47 <wilcal> But still on schedule to release at Fosdem in Feb
20:21:49 <MrsB> https://wiki.mageia.org/en/Mageia_4_Development
20:22:00 <MrsB> yep, the final release day is still unchanged
20:22:05 <ennael> (hi there just sitting around :) )
20:22:12 <wilcal> hi ennael
20:22:14 <MrsB> Beta 2 is now planned for release on 9th December
20:22:17 <MrsB> hi ennael
20:22:32 <MrsB> RC is now planned for after the new year
20:22:36 <wilcal> Except for my one case M4B1 looks pretty good to me
20:23:28 <MrsB> avr380: if you'd like to help with the pre-release testing to Mageia 4 could you add your details to this page please.. https://wiki.mageia.org/en/QA_ISO_testers
20:23:28 <lewyssmith> Could not get the last one on my EFI box
20:25:01 <lewyssmith> When are we likely to see 1st B2?
20:26:21 <MrsB> #info there is now a tracker bug for release critical bugs, so if you have any release blockers please add them to it https://bugs.mageia.org/show_bug.cgi?id=11704
20:26:23 <[mbot> Bug 11704: normal, release_blocker, bugsquad, bugsquad, NEW , [Tracker] Mageia 4 Release Critical
20:26:42 <MrsB> we should see ISOs about a week before the release date lewis
20:26:42 <DavidWHodgins> lewyssmith: Likely around Dec 2nd.
20:27:28 <tmb> actaully first live rebuild is up, and a second one will land this we :)
20:27:44 <MrsB> oh well then, dig in :)
20:27:59 <lewyssmith> I await announcement
20:27:59 <wilcal> well done tmb
20:28:02 <tmb> I plan to do atleast one build / week to keep track on where we are heading :)
20:28:18 <wilcal> Lots of issues on M4B1
20:28:21 <MrsB> that's a good idea tmb, people can test as they feel like it then
20:28:38 <tmb> MrsB: yep, thats the idea
20:28:42 <MrsB> any improvement for gnome yet?
20:29:05 <wilcal> Gnome :-(
20:29:14 * ennael is working with trem on e17 side
20:29:44 <lewyssmith> Is Gnome bad everywhere, or just in Mag?
20:31:51 <MrsB> #info tmb is trying to build new live isos once a week, so if you want to check the status of things you can dip in whenever you like
20:31:51 <dvg> will we get new passwords or use same as B1 ?
20:31:51 <MrsB> anybody anything else to add on mageia 4 ? new planning ok for everybody?
20:31:51 <MrsB> oh good question
20:31:51 <MrsB> tmb?
20:32:08 <ennael> I can also do weekly build
20:32:12 <MrsB> if we use a new password it gives us an excuse to email everybody again
20:32:20 <MrsB> ennael great thanks
20:32:28 <MrsB> #info ennael will try to do weekly builds too
20:32:46 <DavidWHodgins> ennael: bcd is not responding to rsync. Where will they be stored?
20:32:47 <tmb> ok, I will change it as soon as I get rabbit back... seems to have gone mia
20:32:55 <MrsB> ok thanks
20:33:13 <MrsB> #info there will be a new password which either Dave or MrsB will email to everybody
20:33:18 <DavidWHodgins> Ah. That's why it's not responding.
20:33:20 <wilcal> thks
20:33:40 <MrsB> ..with news of the weekly builds :)
20:34:44 <MrsB> gnome is actually ok once it's installed for me lewis
20:35:21 <lewyssmith> But you mentioned flashing screens etc
20:35:28 <wilcal> Better as an install as against installing from its own media
20:35:32 <wilcal> ??
20:35:34 <MrsB> yes, in live session it's virtually unusable
20:35:39 <DavidWHodgins> lewyssmith: That's only while in live mode.
20:35:46 <DavidWHodgins> Once installed, it's ok.
20:35:55 <wilcal> I'll give it a go again
20:36:19 <lewyssmith> Not what I found, but will give it another go ASAP
20:36:26 <MrsB> apart from the autologin issue anyway
20:36:53 <lewyssmith> Perhaps my SiS video is queering its pitch
20:37:12 <MrsB> is it still a mess when it's installed?
20:37:27 <lewyssmith> Yes - all on the last PAD
20:37:36 <MrsB> avr380: are you managing to follow ok?
20:37:48 <lewyssmith> I don;t try live sessions now, tooooo slooooow
20:38:39 <lewyssmith> at least on the 32-bit box
20:38:47 <MrsB> does it have usb2?
20:38:52 <lewyssmith> Yes
20:39:02 <lewyssmith> But cannot boot form it
20:41:07 <spiky_> I too have real trouble with Gnome
20:41:26 <lewyssmith> Welcome!
20:41:42 <wilcal> Gnome has been pretty unusable for me in M4
20:41:54 <wilcal> So noted in PAD
20:42:40 <avr380> @ Mrsb: I have Mageia 3 in my PC, is there some paquages to test on it? I have to read what's the QA team and how it works before starting asking questions
20:43:06 <wilcal> Your doing fine avr380
20:43:12 <avr380> Are all QA testing done in the beta versions?
20:43:47 <avr380> Sorry i take time to answer because there is other mageia people asking me to do thing for my wifi problem
20:43:54 <wilcal> lots of testing of updates for active versions, security especially
20:44:15 <avr380> Can it damage the systèm?
20:44:30 <DavidWHodgins> avr380: We test the iso images, before they go out to the general public, but we also test every update for the already released versions, before they go out too.
20:44:43 <DavidWHodgins> avr380: Yes, if you're not careful.
20:45:27 <DavidWHodgins> Not a good idea to use your only linux installation for testing some of the updates.
20:46:00 <wilcal> If you can get VirtualBox working on your system that'll mitigate most of the risk
20:46:17 <wilcal> we do lots of testing in Vbox
20:46:54 <dvg> or on real hardware on an expendable machine
20:47:49 <wilcal> or a system with a modularized removable replaceable HD
20:48:07 <MrsB> am I back?
20:48:16 <DavidWHodgins> Yep
20:48:17 <lewyssmith> Yes
20:48:19 <MrsB> phew :D
20:48:29 <avr380> I can install Mageia 4 in à virtual box
20:48:43 <MrsB> I was talking to myself for a while, nothing new I suppose!
20:48:59 <tmb> :)
20:49:03 <DavidWHodgins> lol
20:49:04 <avr380> I dont want to do it with a direct install because i work with my computer and i need it to work well
20:49:07 <wilcal> Vbox + Mageia 3 = Nirvana
20:49:49 <wilcal> I have a seperate 1TB HD just for M3 + Vbox
20:49:59 <lewyssmith> Memory?
20:50:31 <MrsB> yu can configure a dual boot if you have hdd space avr380
20:50:40 <wilcal> My test platform I list in my testing but it's an i7 with 16GB DRAM
20:50:52 <lewyssmith> Plenty...
20:51:45 <MrsB> shall we move on?
20:51:49 <wilcal> yep
20:51:51 <DavidWHodgins> #topic Mageia 2
20:51:55 <MrsB> thanks
20:52:19 <wilcal> one more day right
20:52:21 <MrsB> So as you know Mageia 2 reaches the end of it's support period tomorrow \o/ (end-of-life)
20:52:48 <DavidWHodgins> I'll validate all of the M2 kernel updates right after the meeting. Can't validate the m3 kernel updates, till the advisory is available.
20:52:58 <MrsB> We *cough* have been trying to clear the backlog of updates for it before we let it go
20:53:22 <wilcal> Sorry been a little busy here last few days
20:53:22 <MrsB> great, yeah please do dave
20:53:28 <ennael> sorry I forgot about mageia 4
20:53:42 <ennael> can Luigi create the security tracker
20:53:50 <ennael> as proposed during coucil meeting
20:54:03 <MrsB> tracker for mga4 ennael?
20:54:04 <tmb> DavidWHodgins: mga3 kernel advisories added some ~1h ago
20:54:46 <DavidWHodgins> Ah. Ok. Thanks. I'll add those to svn, and then validate all of the kernel updates together.
20:54:52 <MrsB> \o/
20:54:58 <avr380> Msrb: I know i can do à dual boot but when i installed M3, i had problems with my hard drive and i dont want to risc loosing my data again
20:55:02 <MrsB> that'll be a big chunk of updates cleared
20:55:19 <MrsB> that's ok avr380
20:55:24 <DavidWHodgins> avr380: Are you using a laptop, or a desktop?
20:55:49 <avr380> I am goina look after solving my wifi problem for how i can have M4 and how much testing i can do
20:55:58 <DavidWHodgins> avr380: Actually let's discuss that after the meeting.
20:56:09 <MrsB> I've been askign for updates to mga2 to stop this week but they haven't done so so it looks like there will be some that don't make it in
20:56:37 <MrsB> tmb: when do you plan the last push for it please?
20:56:58 <wilcal> If you can fit your machine with one of these
20:56:59 <DavidWHodgins> We have qemu, samba, and bip. Should be able to get those done by tomorrow.
20:57:00 <wilcal> http://www.newegg.com/Product/Product.aspx?Item=N82E16817121172
20:57:01 <[mbot> [ KINGWIN KF-91-BK HDD Accessory - Newegg.com ]
20:57:01 <wilcal> your stress is reduced to nothing.
20:57:20 <avr380> First things furst, i am goina send an email to introduce my self and see how i cant contribute.
20:57:24 <DavidWHodgins> wilcal: Let's leave that till after the meeting.
20:57:25 <MrsB> if you can do dave that'll be great
20:57:27 <avr380> DavidWHodgins: Desktop
20:58:34 <tmb> MrsB: I guess when QA has had enough :) ... or tomorrow night...
20:58:36 <DavidWHodgins> So varnish is the only update not likely to make it.
20:58:44 <DavidWHodgins> :-)
20:58:49 <MrsB> avr380: thre is always a list of updates to test instead, don't worry :)
20:58:59 <wilcal> Plenty
20:59:03 * MrsB had enough yesterday
20:59:25 <DavidWHodgins> At least twice, in the history of the project, there weren't any. ☺
20:59:27 <wilcal> Final comment here on M2
20:59:43 <MrsB> can we clear what's there then, apart from maybe varnish and then draw a line under it? Everybody OK with that?
20:59:50 <wilcal> yep
20:59:52 <DavidWHodgins> Ok with me.
21:00:07 <lewyssmith> Sorry I don't have M2
21:00:11 <MrsB> Dave you ok to tiday up the last few?
21:00:14 <MrsB> tidy*
21:00:26 <DavidWHodgins> Yep
21:00:31 <MrsB> nice, thanks
21:01:17 <MrsB> #info we should be able to tidy up the last few apart from maybe varnish which has issues at the moment, and then we'll draw a line under it.
21:01:31 <tmb> just mail we when you are done, and I'll lock down submissions, push any pending validated ones and wipe mga2 testing
21:01:46 <MrsB> #info we will have completed 3 weeks worth of updates in 5 days
21:01:58 <MrsB> will do tmb, thankyou
21:02:17 <DavidWHodgins> There are still quite a few m3 only updates that will still be on the list.
21:02:39 <MrsB> yes :D it's only mga2 we will have cleared
21:02:58 <MrsB> avr380: if you're around tmorrow daytime I can help you get started if you like?
21:03:32 <lewyssmith> Better perhaps - I can talk to him directly in French?
21:03:46 <lewyssmith> Point the way
21:03:47 <MrsB> yes that would be helpful lewis thanks
21:04:21 <lewyssmith> Telephone, e-mail
21:04:24 <MrsB> I'll try and add soem procedures and advisories to the remaining mga3 updates in the morning
21:05:28 <MrsB> avr380: if you send a Hello to qa-discuss lewis can get in touch with you in French then and help you to get started
21:06:17 <MrsB> So everybody sad to see mageia 2 going?
21:06:26 <wilcal> FWIW/IMO: A good distro that does not change, ever for anything, is a good thing.
21:06:27 <wilcal> Is there anyway to generate a last set of ISO's for something like M2 with
21:06:29 <wilcal> everything updated. So you install it and never have to do anything to it.
21:06:30 <wilcal> Kinda like the final ISO's. Maybe just Live-CD's.
21:06:52 <MrsB> they would have to be tested wilcal
21:06:59 <wilcal> I agree
21:07:03 <DavidWHodgins> wilcal: Do a search on the wiki for "remaster"
21:07:12 <wilcal> ok
21:07:32 <MrsB> the idea of killing mageia 2 though is that everybody stops using it :P
21:08:07 <DavidWHodgins> After tomorrow, m2 will not get any future security updates.
21:08:19 <MrsB> yes, that's worth an info i think
21:08:29 <DavidWHodgins> #info After tomorrow, m2 will not get any future security updates.
21:08:37 <MrsB> :)
21:09:02 <MrsB> Anybody any questions?
21:09:23 <wilcal> i"m good
21:09:42 <MrsB> I have a surprise topic then..
21:09:48 <MrsB> #topic Backports
21:10:09 <MrsB> Remember we discussed opening backports a while ago?
21:10:18 <wilcal> Yep
21:10:32 <MrsB> It should now happen possibly, maybe, could do, by the end of the month.
21:10:38 <wilcal> Kool
21:10:43 <wilcal> For M3??
21:10:46 <MrsB> yes
21:10:54 <DavidWHodgins> Still have to sort out the procedures for the advisories, etc.
21:10:56 <MrsB> tmb still ok with that?
21:11:10 <MrsB> yep, still a few things to finalise
21:13:19 <MrsB> Let's do the roundup then :)
21:13:23 <DavidWHodgins> #topic Luigi's Roundup
21:13:25 <MrsB> if he's here
21:13:28 <Luigi12_lappy> boo
21:13:30 <MrsB> Ahaaa
21:13:39 <wilcal> hi ya luigi
21:13:43 <MrsB> I was looking at the wrong luigi
21:14:11 <Luigi12_lappy> just wanted to say everyone's been doing an amazing job testing 100 updates this week.  It's been crazy lately, there's been so many to package.
21:14:29 <MrsB> avr380: Luigi12 is David Walser who builds most of our security updates
21:14:59 <MrsB> thanks Luigi12_lappy
21:15:15 <Luigi12_lappy> looks like DavidWHodgins saw the qemu update, so hopefully he feels up to tangling with that beast one last time for mga2 :o)  I've been waiting over a month for the patch for older qemu to become available, it just did this morning
21:15:38 <DavidWHodgins> Yes, I'll test that, right after I validate all of the kernel updates.
21:15:43 <Luigi12_lappy> actually RedHat decided to push a whole slew of updates this morning, some of which had been pending since early in the year
21:15:45 <MrsB> Hopefully we'll clear the mga2 list, apart from varnish it looks like
21:15:57 <Luigi12_lappy> yeah, makes you wonder if anyone actually uses varnish...
21:16:12 <MrsB> mmm there have been a few like that
21:16:20 <Luigi12_lappy> yep
21:16:30 <MrsB> it looks a useful package, shame really
21:16:36 <Luigi12_lappy> I think MrsB tested bip the last time we updated it, it looked like that one was fun to test :o)
21:17:15 <MrsB> bip is quite easy, there are previous bugs with a procedure
21:17:22 <Luigi12_lappy> cool
21:17:23 <MrsB> it's an irc bouncer
21:17:46 <DavidWHodgins> I remember that one. A pain to configure properly.
21:17:58 <MrsB> it looks like  apain but it isn't really
21:17:59 <wilcal> qa is fun, you get to learn about things like 'bip"
21:18:10 <Luigi12_lappy> the gnutls and samba issues are moderately serious, but probably don't affect too many users
21:18:54 <MrsB> i'd ask if there was anything in the pipeline but i think you've cleared the pipeline haven't you?
21:18:56 <Luigi12_lappy> when I checked this morning, Moodle *still* hadn't released details of the security issues fixed in the latest update.  They usually do after a week, and it's been over that now.  Not sure what the holdup is over there.  It's ready to test now, I just don't have an advisory yet.
21:19:05 <Luigi12_lappy> LOL, I wish the pipeline was clear
21:19:09 <MrsB> :D
21:19:48 <MrsB> I notice CVE's are in the 6000's now, I don't remember them being that high last year
21:19:59 <Luigi12_lappy> probalby not immediately on the horizon, but hopefully we'll have updates for mariadb and x2goserver at some point.  x2goserver isn't actively maintained and there's a severe security issue with it unforunately
21:20:13 <Luigi12_lappy> MrsB: actually I'm glad you mentioned that, I should say something about that
21:20:39 <Luigi12_lappy> because the CVE numbers are climbing so high, they decided to change the naming scheme, and the last part of the CVE numbers will be 5 digits as of next year
21:20:41 <MrsB> #info no advisory yet for moodle, waiting on upstream, x2goserver and mariadb are coming at some point
21:20:59 <MrsB> i read about that yeah
21:21:26 <Luigi12_lappy> there should be a nagios update at some point too, I've assigned that bug to guillomovitch and CC'd AL13N
21:21:32 <MrsB> #info CVE numbers are climbing so high now that the last part will become 5 digits long next year
21:21:47 <Luigi12_lappy> Thomas Spuhler is working on updates for augeas and 389-ds-base
21:22:04 <MrsB> oh some nice ones coming then :\
21:22:15 <Luigi12_lappy> there's a pacemaker security issue too, so that's assigned to boklm and ennael was CC'd since she works with those high availabilty packages too
21:22:39 <MrsB> #info nagios, augeas, 389-ds-base and pacemaker coming soon
21:22:42 <Luigi12_lappy> so that's all that's new in the security world at the moment :o)
21:22:52 <wilcal> Luigi: I'm happy your not part of the CryptoLocker mess
21:23:09 <Luigi12_lappy> someone at work mentioned that to me today...sounds crazy
21:23:18 <MrsB> what's that wilcal?
21:23:21 <wilcal> It's really really bad
21:23:33 <Luigi12_lappy> malware that encrypts your files and you have to pay a ransom to get the key
21:23:36 <wilcal> http://en.wikipedia.org/wiki/CryptoLocker
21:23:38 <MrsB> ohhh that
21:23:54 <MrsB> that's a windows trojan isn't it?
21:24:01 <DavidWHodgins> MrsB: It's a windows trojan that uses public key encryption, to encrypt all of your documents etc, including on network accessible shares.
21:24:02 <Luigi12_lappy> aren't they all?  :o)
21:24:03 <wilcal> Windows only, for the moment
21:24:24 <DavidWHodgins> The private key is then "sold", to allow decryption.
21:24:29 <wilcal> can't jump into NFS directory shares
21:24:34 <MrsB> yeah i hard about it now you mention it
21:24:38 <MrsB> heard*
21:24:43 <DavidWHodgins> wilcal: If they are writeable, yes it can.
21:25:03 <wilcal> but it has to start in a Windows box
21:25:04 <DavidWHodgins> Sorry, thinking of samba shares.
21:25:16 <wilcal> ya samba but not NFS
21:25:16 <MrsB> we can sleep soundly though
21:25:39 <MrsB> Thanks for that Luigi12_lappy
21:25:42 <Luigi12_lappy> one thing I'm concerned about for mga4 is that we have some openstack stuff packaged, but those packages really will not be supportable on mga4
21:25:48 <DavidWHodgins> #topic Anything else?
21:25:50 <Luigi12_lappy> so I'm not sure how to deal with that
21:26:07 <MrsB> I think the plan is to sort it out for mga5
21:26:21 <Luigi12_lappy> yeah, so I hope they'll just delete those packages before branching mga4
21:26:27 <MrsB> they ought to be removed fom mga4 like the FF beta
21:26:32 <Luigi12_lappy> agreed
21:26:49 <Luigi12_lappy> speaking of which, it was actually forgotten to delete that for mga3 and was done after the fact
21:27:00 <MrsB> #info openstack packages are in mga4 at the moment which should be removed like the FF beta when we branch
21:27:08 <Luigi12_lappy> hopefully we can do whatever we need to do in bugzilla or wherever to prevent that from happening again
21:27:33 <Luigi12_lappy> I don't blame the sysadmins, things happened and it just got overlooked
21:27:41 <MrsB> create a bug and add to bug 11704 Luigi12_lappy
21:27:42 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=11704 normal, release_blocker, bugsquad, bugsquad, NEW , [Tracker] Mageia 4 Release Critical
21:27:49 <Luigi12_lappy> ok
21:28:00 <MrsB> ennael was asking about your security tracker too
21:28:04 <tmb> I'm thinking of cleaning repos when we hit RC this time
21:28:08 <Luigi12_lappy> ahh...usually she creates the tracker
21:28:09 <MrsB> i can't remember what was said
21:28:18 <ennael> I can create it
21:28:21 <MrsB> not a bad idea tmb
21:28:23 <Luigi12_lappy> ennael: thanks
21:28:25 <ennael> still it needs to be updated then
21:28:27 <Luigi12_lappy> tmb: great idea
21:28:39 <Luigi12_lappy> ennael: yes I can manage the tracker and keep it up to date like I did in the past
21:28:43 <MrsB> #info tmb may clean the mga4 repo when we hit RC this time
21:29:00 <MrsB> So guys, Is there anythign else?
21:29:02 <ennael> Luigi12_lappy: about openstack stuff it would be nice just to have a clear idea about the status of all this
21:29:23 <avr380> MrsB: Thank you! I have class tomorrow, i will be home in the evening (French time). I will send à message to lewissmith
21:29:34 <MrsB> #action MrsB to email tmb tomorrow about closing mga2
21:29:56 <lewyssmith> avr380: a bientot
21:30:03 <MrsB> avr380: nice :) could you send a hello to qa-discuss too when you get time please
21:30:15 <Luigi12_lappy> ennael: well the software itself is very immature (there's been a lot of press about that) and it averages literally a security issue every week.  The packaging still has lots of issues too according to joequant, and won't be fixed in time for mga4 according to his posts on the dev ml that I've read.
21:30:29 <avr380> MsrB: than Luigi12 is the one who gives the paquages to test?
21:30:48 <Luigi12_lappy> not 100% of them avr380, but probably the majority of them
21:30:51 <MrsB> many of them avr380 yes, he's our security team
21:31:04 <MrsB> bugfix updates come from the various package maintainers
21:31:14 <Luigi12_lappy> oden has had to reduce the hours he spends on Mageia because he's working a second job now
21:31:19 <ennael> Luigi12_lappy: still it would be nice to use it in an experimental way
21:31:34 <MrsB> we work closely with luigi12, there are alot of security updates!
21:31:47 <Luigi12_lappy> ennael: maybe, but I don't have the time to track that many security issues, and can't expect QA to have to deal with that many
21:31:50 <DavidWHodgins> ennael: Yes, but keep it in cauldron, not in mageia 4, when it's released.
21:31:59 <MrsB> avr380: https://wiki.mageia.org/en/QA_process_for_validating_updates
21:32:01 <Luigi12_lappy> ennael: so if we want to keep the packages for mga4, we'd really need some way to indicate that they're unsupported
21:32:48 <Luigi12_lappy> I suppose they could live in backports only
21:32:56 <ennael> Luigi12_lappy: https://bugs.mageia.org/show_bug.cgi?id=11726
21:32:56 <MrsB> already :D
21:32:57 <[mbot> Bug 11726: normal, Normal, bugsquad, bugsquad, NEW , [TRACKER] Security issues that needs to be solved before releasing Mageia 4
21:33:06 <Luigi12_lappy> ennael: thanks
21:33:35 <DavidWHodgins> Luigi12_lappy: Maybe keep them in backports testing.
21:33:43 <DavidWHodgins> But not assigned to qa.
21:33:51 <MrsB> yeah that would be ok
21:33:55 <Luigi12_lappy> DavidWHodgins: another possibility, yeah
21:34:24 <ennael> yep sounds good
21:34:45 <MrsB> #info openstack packages can live in backports testing and not be assigned to QA
21:35:22 <MrsB> we don't want backports testing to be abused though
21:35:30 <Luigi12_lappy> good luck with that
21:35:37 <DavidWHodgins> :-)
21:35:37 <MrsB> :\
21:35:56 <MrsB> we can moan at ennael about that though \o/
21:36:25 <MrsB> So, is there anything else else?
21:36:31 <wilcal> not from me
21:36:40 <ennael> MrsB: you can try :)
21:36:45 <DavidWHodgins> Nothing else here.
21:37:02 <MrsB> ok well in that case...
21:37:05 <MrsB> T-5
21:37:10 <MrsB> 4
21:37:12 <MrsB> 3
21:37:13 <Luigi12_lappy> thanks again everyone
21:37:14 <MrsB> 2
21:37:16 <wilcal> bye
21:37:16 <MrsB> 1
21:37:26 <MrsB> Thanks everybody for coming! Same time next week
21:37:30 <MrsB> #endmeeting