#mageia-qa Meeting

Meeting started by MrsB at 20:04:47 UTC (full logs).

Meeting summary

  1. Who's new? (DavidWHodgins, 20:05:17)
  2. Beta 1 - We'd like to release, are we ready? (DavidWHodgins, 20:05:47)
    1. AGREED: We think beta 1 is now in a suitable condition to be released (MrsB, 20:11:21)
    2. lewis raised a concern over possible bad reviews (MrsB, 20:12:51)

  3. Luigi's Roundup (DavidWHodgins, 20:18:10)
    1. coming soon krb5, torque just landed and poppler will probably be after mga2 is EOL (MrsB, 20:21:08)
    2. priorities are thunderbird, roundcubemail (which is a mess in mga3), torque and then libjpeg-turbo (MrsB, 20:21:57)
    3. libjpeg-turbo has PoC's (MrsB, 20:22:26)

  4. Anything else? (DavidWHodgins, 20:23:01)
    1. late news: moodle update is coming too :) (MrsB, 20:32:11)


Meeting ended at 20:36:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. MrsB (70)
  2. lewyssmith (21)
  3. DavidWHodgins (19)
  4. Luigi12_work (16)
  5. dvg (12)
  6. ennael (12)
  7. wilcal (9)
  8. sebsebseb (6)
  9. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.