20:04:47 <MrsB> #startmeeting
20:04:47 <Inigo_Montoya> Meeting started Thu Nov 14 20:04:47 2013 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:04:47 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:05:04 <MrsB> welcome everybody to a repeat of last week :)
20:05:16 <MrsB> #chair DavidWHodgins
20:05:16 <Inigo_Montoya> Current chairs: DavidWHodgins MrsB
20:05:17 <DavidWHodgins> #topic Who's new?
20:05:20 <MrsB> thankyou
20:05:27 <MrsB> Is there anybody new here today?
20:05:41 <MrsB> doesn't look like it
20:05:47 <DavidWHodgins> #topic Beta 1 - We'd like to release, are we ready?
20:05:56 <MrsB> here's the big one :)
20:06:02 <sebsebseb> hi
20:06:14 <MrsB> there are still issues obviously, it is beta1 though
20:06:22 <MrsB> are we ready to release it?
20:06:37 <DavidWHodgins> I think so.
20:06:48 <sebsebseb> Beta 2 is scheduled for two weeks like DavidWHodgins put in a email
20:06:50 <MrsB> are there any major bugs which would be a reason not to?
20:07:09 <wilcal> For me in KDE it looks pretty stable and good
20:07:11 <dvg> depends on definition of major
20:07:19 <DavidWHodgins> Nothing that makes it worth holding back a beta release.
20:07:38 <MrsB> I've not looked at these new classic isos, how are those?
20:07:45 <dvg> work
20:07:59 <lewyssmith> I'm downloading one!
20:08:09 <DavidWHodgins> No serious problems, that I've found.
20:08:20 <wilcal> Thought I may have a problem with the MCC 32-bit CI but I need to do more testing
20:08:24 <dvg> for me classical are better than live due to nvidia workaround
20:08:38 <MrsB> the rd.blacklist one dvg?
20:08:41 <dvg> yup
20:08:47 <DavidWHodgins> The bugs that are there, can wait till beta 2 to be fixed.
20:09:11 <wilcal> I'm a go for let'n M4B1 loose
20:09:14 <MrsB> does everybody agree we should release now?
20:09:17 <wilcal> Live media is pretty good
20:09:17 <dvg> will they? i mean m3 had sort of exactly the same
20:09:29 <wilcal> Go for it
20:09:32 <lewyssmith> Needs must (release)
20:09:40 <sebsebseb> MrsB: if  Beta  2 is meant to come out in two weeks
20:09:45 <sebsebseb> I guess Beta 1 need to be released soon :d
20:09:46 <dvg> it's not my call, because i dont need a production iso
20:09:56 <wilcal> What to do about Gnome????
20:10:01 <MrsB> these raen't intended to be production isos though
20:10:05 <MrsB> arent*
20:10:12 <DavidWHodgins> It's still a beta release, so bugs are expected.
20:10:17 <sebsebseb> yeah and it's Beta 2 that has  reviewers as the thing in the wki to :d
20:10:30 <dvg> i know, but i dont expect a solution in M4 final (wasnt in m3 final)
20:10:34 <sebsebseb> and  I am wondering about artwork for Beta 2, but that's something else
20:10:42 <MrsB> anybody against releasing?
20:10:57 <DavidWHodgins> Not me.
20:11:04 <dvg> no
20:11:21 <MrsB> #agreed We think beta 1 is now in a suitable condition to be released
20:12:06 <MrsB> so thank you all for the tests over the last few weeks
20:12:16 <MrsB> it's been a hell of a ride this time around
20:12:22 <lewyssmith> I don't like the idea of it being reviewed
20:12:34 <MrsB> it's not meant to be reviewed at this stage
20:12:37 <dvg> then you are against :)
20:12:44 <DavidWHodgins> beta releases are not supposed to be used for reveiws.
20:12:47 <dvg> it will
20:12:51 <MrsB> #info lewis raised a concern over possible bad reviews
20:12:58 <lewyssmith> Depends on the sprit in which it is taken
20:13:11 <ennael> back in time
20:13:28 <MrsB> i think anybody who reviews a beta 1 is a bit silly really
20:13:37 <lewyssmith> Me to
20:13:39 <lewyssmith> too
20:13:39 <dvg> true, bnut it happensanyway
20:13:41 <MrsB> wb ennael
20:13:44 <MrsB> yeah
20:14:01 <MrsB> as long as they follow it up later with how much improved the final is ;)
20:14:40 <MrsB> it's not long now until beta 2 so keep your usb sticks handy :)
20:15:06 <MrsB> its been a great effort by everybody though, so thankyou on behalf of mageia
20:15:20 <MrsB> and thankyou from me too!
20:15:52 <MrsB> ennael: ok your side too?
20:15:56 <ennael> thanks a lot indeed
20:16:12 <ennael> this was maybe the hardest release since mageia began
20:16:24 <MrsB> definitely so
20:16:37 <ennael> frustrating also for us to deliver such buggy iso
20:16:45 <ennael> still it has improved a lot since 2 weeks
20:16:55 <ennael> not perfect but usable
20:17:09 <ennael> we have now 2 months to make it final
20:17:11 <DavidWHodgins> Let's blame it on the network renaming. :-)
20:17:15 <MrsB> lol
20:17:16 <ennael> tsss :)
20:17:42 <ennael> so thanks again. I'm on the wiki page for beta1
20:17:51 <ennael> and will need some proofreading for the blog
20:18:00 <MrsB> great, let's move on then a wave it goodbye!
20:18:10 <DavidWHodgins> #topic Luigi's Roundup
20:18:15 <MrsB> thanks ennael
20:18:24 <MrsB> Luigi12_work: ping?
20:18:29 <wilcal> Go go Luigi
20:18:44 <MrsB> i haven't seen him today
20:18:54 <Luigi12_work> boo
20:18:57 <MrsB> ahhaaa
20:18:59 <MrsB> :)
20:19:00 <Luigi12_work> yeah I'm in class
20:19:22 <Luigi12_work> so just real quick, I'll have a krb5 update ready as soon as guillomovitch looks at it and tells me it's good to go, will also need a freeze push for Cauldron
20:19:29 <Luigi12_work> I pushed a torque update that's high severity today
20:19:48 <MrsB> there is a procedure for torque on the last update from chris
20:19:49 <Luigi12_work> poppler will probably go to QA after mga2 EOL since we don't have a backport of the patch
20:20:01 <Luigi12_work> everything else is as it was last week just about
20:20:03 <Luigi12_work> oh one more thing...
20:20:09 <ennael> Luigi12_work: btw can we create a security tracker for cauldron ?
20:20:50 <Luigi12_work> besides the high severity ones (thunderbird, roundcubemail, torque) I'd priorities libjpeg-turbo
20:21:00 <Luigi12_work> the same CVEs that are fixed in libjpeg-turbo's update were just fixed in the bundled copy in the chromium-browser update we pushed yesterday, so we should try to get that out soon
20:21:04 <Luigi12_work> the libjpeg-turbo CVEs have PoCs, so hopefully that'll help
20:21:07 <Luigi12_work> ennael: sure
20:21:08 <MrsB> #info coming soon krb5, torque just landed and poppler will probably be after mga2 is EOL
20:21:33 <Luigi12_work> that's all I have unless there are questions
20:21:47 <Luigi12_work> oh and we might update rootcerts soonish if Oden wants to
20:21:57 <MrsB> #info priorities are thunderbird, roundcubemail (which is a mess in mga3), torque and then libjpeg-turbo
20:22:26 <MrsB> #info libjpeg-turbo has PoC's
20:22:58 <MrsB> thanks for your time Luigi12_work
20:23:01 <DavidWHodgins> #topic Anything else?
20:23:11 <MrsB> Is there anything else?
20:23:15 <DavidWHodgins> Nothing else here.
20:23:17 <lewyssmith> Practical question?
20:23:19 <MrsB> sure
20:23:46 <lewyssmith> Can I cite a full URL to an RPM on the urpmi command line?
20:24:03 <MrsB> yes i think so, it takes a path as arguement
20:24:21 <MrsB> never tried a url though
20:24:36 <MrsB> why not download the rpm first?
20:25:01 <MrsB> or wget <url> && urpmi ./whatever.rpm
20:25:04 <lewyssmith> Because difficulty of accessing it in Live install
20:25:15 <DavidWHodgins> Looking at the man page, in the examples, it shows using an ssh url
20:25:30 <lewyssmith> But your wget suggestion is equivalent, fine
20:25:49 <MrsB> if wget isn't installed try similar with curl
20:26:03 <lewyssmith> Another curiosity (yet to try)...
20:26:31 <lewyssmith> If you install from a Live desktop, can you continue to use the Live system in parallel?
20:26:34 <wilcal> I'm good to go back to testing M4B1
20:26:47 <MrsB> yep, you can carry on using it while it installs
20:27:21 <MrsB> it doesn't write back to the disk, the only things which change are in memory so the install is not affected
20:27:26 <DavidWHodgins> lewyssmith: Yes, but keep in mind, when it copies /home, it may pick up some partial config files.
20:27:29 <lewyssmith> This is worth knowing, especially for IRC to help with installation hiccoughs
20:28:08 <lewyssmith> ... in real time
20:28:13 <DavidWHodgins> If a program is updating two files in /home, it's possible for the copying to happen in between the two writes.
20:28:35 <lewyssmith> IRC is a major asset to have
20:28:46 <MrsB> I've never particularly stopped what I'm doing while it installs but it's possible what Dave says
20:29:35 <MrsB> the problem is more likely to be it's too slow to use while you're installing
20:30:16 <lewyssmith> Installing from DVD/USB will not use the Internet (mostly)
20:30:51 <MrsB> If it's live though the live will use the usb/dvd aswell as the installer so it'll be quite slow to load things
20:31:16 <lewyssmith> I see
20:31:32 <MrsB> Is there anything else else?
20:31:41 <DavidWHodgins> Not here.
20:31:43 <Luigi12_work> oh yeah
20:31:46 <lewyssmith> Nor me
20:31:54 <Luigi12_work> I have a Moodle security update coming soon too...just waiting for the freeze push in Cauldron
20:32:11 <MrsB> #info late news: moodle update is coming too :)
20:32:30 <MrsB> anything else else else?
20:32:37 <Luigi12_work> ennael: if you could push moodle in Cauldron (already requested on the ml) I can get that pushed to QA for mga3 too
20:33:42 <ennael> ok
20:33:43 <MrsB> Could everybody please have a look in on the updates now beta 1 is released
20:33:53 <DavidWHodgins> Will do.
20:34:12 <lewyssmith> Is the PAD still open?
20:34:15 <MrsB> if theres nothing else this will be the fastest QA meeting ever :D
20:34:30 <wilcal> I'm good
20:34:36 <MrsB> yes, it won't be followed nwo though lewis, you can still create bugs though for anything you find
20:35:04 <lewyssmith> But the latest ISOs were only today!
20:35:25 <MrsB> we whizzed through them, Dave and Tony did alot overnight
20:35:31 <DavidWHodgins> lewyssmith: Almost 24 hours ago. :-)
20:36:01 <lewyssmith> I read the mailing list
20:36:16 <MrsB> let's wrap this up then
20:36:25 <MrsB> thankyou all for coming
20:36:28 <MrsB> t-5
20:36:32 <MrsB> 4
20:36:34 <MrsB> 3
20:36:35 <MrsB> 2
20:36:37 <MrsB> 1
20:36:37 <dvg> bye
20:36:39 <MrsB> :)
20:36:42 <MrsB> #endmeeting