#mageia-qa Meeting

Meeting started by MrsB at 19:07:13 UTC (full logs).

Meeting summary

  1. Who's new? (MrsB, 19:08:04)
  2. 4Alpha3 - How did our testing go? Anything to improve? (DavidWHodgins, 19:08:50)
    1. https://wiki.mageia.org/en/Mageia_4_Development (MrsB, 19:12:30)
    2. https://wiki.mageia.org/en/FeatureMageia4_Review (MrsB, 19:16:58)

  3. Testing updates (DavidWHodgins, 19:20:10)
    1. https://wiki.mageia.org/en/QA_process_for_validating_updates (MrsB, 19:20:38)
    2. gcompris is a very easy one to test (childrens software) with procedure so a great opportunity to test your first update if you are looking for one! (MrsB, 19:21:35)
    3. http://mageia.madb.org/tools/updates (MrsB, 19:21:51)

  4. Luigi's Roundup (DavidWHodgins, 19:26:11)
    1. http://mageia.madb.org/tools/updates as MrsB pasted earlier has the current updates in testing. I don't really have much to say about them that hasn't already been said on the bugs. (Luigi12, 19:28:45)
    2. chromium-browser-stable 30 is out upstream so hopefully will be packaged soon (MrsB, 19:30:10)
    3. kernels are coming! (MrsB, 19:30:32)
    4. no packager help forthcoming for nmap (MrsB, 19:32:21)
    5. same goes for libraw and related packages (MrsB, 19:32:50)
    6. no response from maintainers of libzypp or python-oauth2 or zabbix yet (MrsB, 19:33:36)
    7. vino is coming soon andperhaps systemd (MrsB, 19:34:09)
    8. ACTION: MrsB to do soem chasing (MrsB, 19:37:43)

  5. Anything else? (DavidWHodgins, 19:38:37)


Meeting ended at 19:40:05 UTC (full logs).

Action items

  1. MrsB to do soem chasing


Action items, by person

  1. MrsB
    1. MrsB to do soem chasing


People present (lines said)

  1. MrsB (78)
  2. Luigi12 (24)
  3. wilcal (23)
  4. DavidWHodgins (11)
  5. swecarp (4)
  6. Inigo_Montoya` (3)
  7. Akien (2)
  8. [mbot (2)
  9. diogenese (1)


Generated by MeetBot 0.1.4.