19:07:13 <MrsB> #startmeeting
19:07:13 <Inigo_Montoya`> Meeting started Thu Oct  3 19:07:13 2013 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:07:13 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:07:29 <MrsB> Hi guys, wlecome to another one :)
19:07:41 <MrsB> starting with a typo, a sign of things to come
19:07:48 <MrsB> #chair DavidWHodgins
19:07:48 <Inigo_Montoya`> Current chairs: DavidWHodgins MrsB
19:08:04 <MrsB> #topic Who's new?
19:08:19 <MrsB> Is there anybody new today?
19:08:42 <MrsB> doesn't look like it
19:08:50 <DavidWHodgins> #topic 4Alpha3 - How did our testing go? Anything to improve?
19:08:55 <MrsB> tah
19:09:03 <MrsB> Sooo how did we do?
19:09:55 <wilcal> I'm pretty satisfied with the M4A3
19:10:12 <wilcal> Still some wrinkles but very usable
19:10:18 <wilcal> Gnome is still a mess
19:10:40 <MrsB> I found gnome was bad live but ok installed
19:10:53 <MrsB> what about or procedures?
19:10:56 <MrsB> our*
19:11:00 <wilcal> ok I'll have to give that a go
19:11:01 <DavidWHodgins> Still a lot of bugs that would be release blocker, if it wasn't an alpha release
19:11:12 <wilcal> I agree David
19:11:18 <DavidWHodgins> I think the procedures are ok
19:11:34 <MrsB> yep, it was an Ok alpha release. Some big issues, lots of little ones.
19:12:04 <wilcal> That's an Alpha
19:12:14 <MrsB> version freeze is the next thing to happen so hopefully we will see things begin to stabilise
19:12:30 <MrsB> https://wiki.mageia.org/en/Mageia_4_Development
19:13:05 <wilcal> Ya, that usually settles things down
19:13:10 <MrsB> Beta 1 is due for release on 31st October so we should expect to get it around 24th/25th
19:14:00 <MrsB> any other comments on any of this?
19:14:06 <MrsB> anything we could improve?
19:14:13 <wilcal> The won't connect to eth0 thing came then went away
19:15:03 <wilcal> I'd like to see the developers do full installs from a zeroed out disk to test
19:15:18 <wilcal> Sometimes I think things get missed
19:15:38 <wilcal> I'm a little worried about CUPS but still some testing on my part
19:15:58 <MrsB> I agree wilcal. There are plans to get the DE devs together to thrash out a few bugs
19:16:14 <wilcal> What was the won't connect to eth0 thing?
19:16:38 <MrsB> Network intreface naming is changing
19:16:46 <wilcal> OK
19:16:58 <MrsB> https://wiki.mageia.org/en/FeatureMageia4_Review
19:16:59 <wilcal> seems to be ok on M4A3 final
19:17:20 <MrsB> still bugs to iron out with it
19:17:57 <MrsB> So we did Ok I think, lets give ourselves a pat on the back
19:18:06 <MrsB> well done us
19:18:13 * Akien pats QA on the back.
19:18:20 <swecarp> ty Akien
19:18:20 <MrsB> lol :)
19:18:22 <Akien> You did so well that I did not have the time to step in :)
19:18:42 <MrsB> Anything else on this?
19:19:03 <MrsB> let's go on then
19:19:09 <swecarp> i hope the broadcom bug will be fixed fore the b1
19:19:16 <DavidWHodgins> MrsB: What's happening with the network interface renaming
19:19:51 <MrsB> AFAIK it's going ahead Dave. It can be pulled later if it causes major headaches though
19:20:04 <DavidWHodgins> ok
19:20:10 <DavidWHodgins> #topic Testing updates
19:20:20 <MrsB> thanks :)
19:20:31 <MrsB> Sooo back to the grindstone
19:20:38 <MrsB> https://wiki.mageia.org/en/QA_process_for_validating_updates
19:20:40 <MrsB> as a reminder
19:20:43 <DavidWHodgins> I'll likely be spending at least the rest of today working on the packaging for copyiso2usb, so won't be testing updates.
19:20:45 <wilcal> I'll put some time into the LibreOffice thing today or tomorrow
19:21:35 <MrsB> #info gcompris is a very easy one to test (childrens software) with procedure so a great opportunity to test your first update if you are looking for one!
19:21:38 <swecarp> i could do the libre  in vb with some help
19:21:51 <MrsB> http://mageia.madb.org/tools/updates
19:21:53 <[mbot> [ Mageia App Db ]
19:22:09 <wilcal> I want to go back to 2nd Grade
19:23:04 <MrsB> LO we generally just check it all opens and works, each application and that the spellchecker is correct and general tests liek that. Make sure you can save and load again etc
19:24:26 <MrsB> Everybody OK they know what to do ?
19:24:31 <swecarp> yes
19:24:32 <wilcal> Got it
19:24:40 <MrsB> everybody going to do it ?
19:24:54 <wilcal> Lots of American Baseball games on TV so I watch and test at the same time
19:25:00 <MrsB> lol
19:25:20 <MrsB> As always, if you need help with anything whatsoever you only have to ask
19:25:40 <MrsB> Just follow the validation process as you do the tests
19:26:03 <MrsB> let's go on then, thanks guys
19:26:11 <DavidWHodgins> #topic Luigi's Roundup
19:26:12 <Luigi12> boo
19:26:15 <MrsB> thanks dave
19:26:17 <MrsB> OoOooo
19:26:22 <wilcal> Hiya Luigi
19:26:23 <MrsB> Hi Luigi12 @ home
19:26:36 <Luigi12> indeed.  Work is shutdown.
19:26:39 <MrsB> are you shutdown?
19:26:42 <MrsB> :\
19:26:48 <Luigi12> yep
19:26:50 <MrsB> i did wonder about that
19:27:12 <MrsB> hope you're not going to lose  pay through it
19:27:13 <Luigi12> at least I got to help at my high school's home cross country meet yesterday :o)
19:27:19 <Luigi12> oh I am, no $$$ for me
19:27:28 <MrsB> that's pants
19:27:30 <Luigi12> it's ok, I don't need the money that bad.  Sucks to lose it, but life goes on.
19:27:30 <wilcal> You part of the crazy American Government shutdown Luigi?
19:27:48 <Luigi12> yep, I teach government people, so no government, no worky
19:28:02 <diogenese> :(
19:28:38 <MrsB> i thought you'd been busy with updates recently :D
19:28:45 <Luigi12> http://mageia.madb.org/tools/updates as MrsB pasted earlier has the current updates in testing.  I don't really have much to say about them that hasn't already been said on the bugs.
19:28:47 <[mbot> [ Mageia App Db ]
19:29:05 <Luigi12> I actually need to get back to work on updates, I haven't done much lately
19:29:12 <MrsB> Anything in the pipeline, apart from the kernel?
19:29:15 <Luigi12> guess I will next week
19:29:18 <wilcal> Any really critical security updates?
19:29:41 <Luigi12> nothing really critical.  chromium-browser-stable 30 is out upstream with 50 security fixes, so hopefully we'll have that packaged soon.
19:30:03 <Luigi12> let me see what else is in the queue
19:30:10 <MrsB> #info chromium-browser-stable 30 is out upstream so hopefully will be packaged soon
19:30:32 <MrsB> #info kernels are coming!
19:30:52 <Luigi12> besides the openjpa, there's another Java package (cxf) that actually has three SRPMS affected, hopefully dmorgan will finish that update.
19:31:20 <MrsB> java stuff we usually just test it updates without issues if there is no PoC
19:31:26 <Luigi12> doesn't look like help is coming for the nmap update for mga2, so I'll have to get to that one when I have time
19:32:21 <MrsB> #info no packager help forthcoming for nmap
19:32:24 <Luigi12> the libraw related packages still need updated, nobody's helped with that either, so I'll do what I can when I can
19:32:48 <Luigi12> no responses from the maintainers of libzypp (spturtle) and python-oauth2 (coling) yet
19:32:50 <MrsB> #info same goes for libraw and related packages
19:33:03 <Luigi12> still waiting for mitya on zabbix too
19:33:28 <Luigi12> vino should be updated soon for a security issue
19:33:36 <MrsB> #info no response from maintainers of libzypp or python-oauth2 or zabbix yet
19:33:54 <Luigi12> there's some systemd security issues, maybe colin is planning an update for that
19:34:09 <MrsB> #info vino is coming soon andperhaps systemd
19:34:47 <MrsB> is it at a stage we need to chase people yet?
19:34:47 <Luigi12> the chromium 30 update fixes a security issue in their bundled copy of the icu library.  There's no public details on it that I can find, but if any come out, we'll probably be updating that.
19:35:04 <Luigi12> chasing would be nice, yes
19:35:19 <MrsB> ok, i'll have a word with ennael/malo, unless you beat me to it
19:35:49 <Luigi12> I can't do it all myself...basically the security team is oden and I, and if anything, we're both probably going to have to scale back our security work in the not too distant future, so we need more help from maintainers
19:36:23 <MrsB> yeah, it's easy for people to take for granted
19:36:56 <DavidWHodgins> At least Mageia 2 will be eol in a month, which will reduce the amount of work for a few months.
19:37:09 <MrsB> I'll try and catch the people needed and see what their plans are and have a word with ennael/malo to try and get more assistance
19:37:18 <MrsB> yes thats true Dave
19:37:43 <MrsB> #action MrsB to do soem chasing
19:38:04 <Luigi12> any questions for me?
19:38:12 <MrsB> have you got cake?
19:38:14 <wilcal> Nope not from me
19:38:29 * Luigi12 ate my cake a few weeks ago
19:38:37 <DavidWHodgins> #topic Anything else?
19:38:41 <MrsB> thanks Luigi12
19:38:49 <MrsB> Sooo Is there anything else?
19:38:51 <wilcal> I'll post a short reprise of my Hollywood Trade Show visit last week after this is ended.
19:38:59 <MrsB> ok cool :)
19:39:12 <MrsB> Is there anything else else?
19:39:21 <DavidWHodgins> Nothing else here.
19:39:36 <MrsB> wow another short meeting
19:39:45 <MrsB> T-5
19:39:48 <MrsB> 4
19:39:50 <MrsB> 3
19:39:51 <MrsB> 2
19:39:53 <MrsB> 1
19:39:58 <MrsB> Thanks for coming everybody
19:40:02 <MrsB> same time next week
19:40:05 <MrsB> #endmeeting