#mageia-qa Meeting

Meeting started by MrsB at 19:08:49 UTC (full logs).

Meeting summary

  1. Who's new? (DavidWHodgins, 19:09:00)
  2. Alpha 2 - Can we release? (DavidWHodgins, 19:10:04)
    1. we'd like to see these fixed before releasing alpha2 (MrsB, 19:11:47)
    2. DualCD has gfxboot issue - error reading config file - drops to a boot prompt (MrsB, 19:13:18)
    3. DualCD is missing the i586 systemd package (DavidWHodgins, 19:13:39)
    4. MCC missing from menu and launcher in KDE (#11143) (MrsB, 19:13:53)
    5. Those are the 3 big bugs (MrsB, 19:16:28)
    6. mcc icon should be back with mageia-kde4-config-4-0.20130825.2.mga4 tmb just submitted (MrsB, 19:18:25)
    7. We've been short of testers again (MrsB, 19:21:31)

  3. Luigi's Roundup (DavidWHodgins, 19:22:34)
    1. http://mageia.madb.org/tools/updates (Luigi12, 19:22:52)
    2. critical sec update today is libmodplug, updated not so long ago so should be something on bugzilla about it (MrsB, 19:23:53)
    3. php-pear-Auth_OpenID isn't required by anything so checking it installs cleanly is ok if there is no simply way tot est it (MrsB, 19:24:58)
    4. there is an update for mediawiki too (MrsB, 19:27:09)
    5. dual is not missing systemd. Still sorting out what the problem is. (DavidWHodgins, 19:27:46)
    6. kernel/glibc update coming sometime after the alpha (MrsB, 19:29:16)
    7. also perl-Module-Metadata, ssmtp, python-setuptools, and libraw (and related, libdcraw, darktable, etc) are waiting on maintainers (MrsB, 19:30:36)
    8. lack of a chomium maintainer is causing problems with keeping it up to date. (MrsB, 19:34:43)
    9. ACTION: MrsB to ask malo if he can find one (MrsB, 19:34:56)
    10. also seamonkey is in the same predicament (MrsB, 19:35:41)

  4. Anything else? (DavidWHodgins, 19:39:29)


Meeting ended at 19:46:53 UTC (full logs).

Action items

  1. MrsB to ask malo if he can find one


Action items, by person

  1. MrsB
    1. MrsB to ask malo if he can find one


People present (lines said)

  1. MrsB (70)
  2. wilcal (40)
  3. Luigi12 (35)
  4. sebsebseb_ (30)
  5. DavidWHodgins (18)
  6. Led43_mag3 (5)
  7. ovitters (3)
  8. Inigo_Montoya (3)
  9. tmb (3)
  10. dvg (2)
  11. marja (2)
  12. [mbot (1)


Generated by MeetBot 0.1.4.