19:08:49 <MrsB> #startmeeting
19:08:49 <Inigo_Montoya> Meeting started Thu Sep  5 19:08:49 2013 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:08:49 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:08:54 <MrsB> #chair DavidWHodgins
19:08:54 <Inigo_Montoya> Current chairs: DavidWHodgins MrsB
19:08:59 <MrsB> Hi all thanks for coming
19:09:00 <DavidWHodgins> #topic Who's new?
19:09:16 <MrsB> Is there anybody new with us today?
19:09:28 * MrsB looks at the list
19:09:31 <sebsebseb_> nope, but I am actsualy here today hmm, since change of plans and didn't go to that speaking thing
19:09:53 <MrsB> nobody new here, hoped nix might come
19:10:04 <DavidWHodgins> #topic Alpha 2 - Can we release?
19:10:08 <sebsebseb_> oh he's around on IRC
19:10:15 <sebsebseb_> in  #mageia-social :d
19:10:25 <wilcal> That's a heck of a question
19:10:39 <MrsB> Soo how is testing going? Are we nearly ready?
19:10:41 <wilcal> If the MCC worked in KDE I'd say yes. But Gnome is a mess
19:11:06 <MrsB> gnome is just going to have to be a mess I think
19:11:08 <sebsebseb_> testing uhmm  I can test a GNOME ISO later on my net book I guess, if there is still one to test before release :),  I am preparing it at the moment for testing
19:11:18 <DavidWHodgins> The dual-cd needs the boot fix, and the i586 systemd package
19:11:26 <sebsebseb_> if not I will still test a released GNOME  Alpha 2 though on it :)
19:11:27 <MrsB> let's make a list of what needs fixing before we can release if we can do
19:11:45 <wilcal> Can we get the MCC to get it's icon(s) back
19:11:47 <MrsB> #info we'd like to see these fixed before releasing alpha2
19:11:48 <wilcal> in KDE
19:11:50 <DavidWHodgins> I just started testing today's isos a few minutes ago
19:12:00 <MrsB> got a bug number yet dave?
19:12:07 <DavidWHodgins> Not yet
19:12:13 <sebsebseb_> that's a point today's ISO's only came out today :d
19:12:29 <DavidWHodgins> Just noticed it a few minutes ago
19:12:42 <wilcal> I've a clean KDE install this morning here from the Live-CD except for the missing MCC
19:12:54 <wilcal> but drakconf from a terminal works fine
19:13:07 <sebsebseb_> it's ok we are on the 5th still :d  more time for testing, tommorow is the 6th what's meant to be release date :d
19:13:18 <MrsB> #info DualCD has gfxboot issue - error reading config file - drops to a boot prompt
19:13:39 <DavidWHodgins> #info DualCD is missing the i586 systemd package
19:13:42 <sebsebseb_> release day
19:13:53 <MrsB> #info MCC missing from menu and launcher in KDE (#11143)
19:13:56 <wilcal> Supposed to be the 6th
19:14:04 <wilcal> yep
19:14:16 <MrsB> any other deal breakers?
19:14:20 <sebsebseb_> wilcal: the 6th in uhmmm  UTC time zone I guess :d   another few hours then :d
19:14:27 <sebsebseb_> some time on the 6th in that time zone :d
19:14:40 <wilcal> That MCC is a real problem for someone new to it
19:14:43 <DavidWHodgins> I haven't tested the other isos yet today. Need a couple of hours for that.
19:14:55 <wilcal> Sorry to be such a bother
19:15:03 <MrsB> I think coling and ennael maybe fixed mcc earlier
19:15:05 <sebsebseb_> DavidWHodgins: and I haven't tested any alpha 2 ISO  not even in Virtualbox, but I want to do the netbook  later, I am preparing it at the moment
19:15:53 <wilcal> I'll run through all the KDE stuff after this meeting
19:15:57 <MrsB> So afaict those are the main 3 bugs
19:16:28 <MrsB> #info Those are the 3 big bugs
19:16:32 <sebsebseb_> I don't know about the bugs enough etc, but I guess can probably release tommorow,  aftert all we got an eratta :)
19:16:50 <sebsebseb_> and it's only alpha 2
19:16:52 <wilcal> Yep
19:17:11 <DavidWHodgins> Hmm. idx for dual says systemd is there. Strange
19:17:22 <sebsebseb_> ,but I think there should be time for DavidWHodgins to test today's ISO's and I'll do one on the netbook later to :)
19:17:40 <MrsB> can you create bugs for those two issues after, dave please
19:17:51 <DavidWHodgins> I will.
19:17:52 <tmb> kde mcc icon should be fixed with mageia-kde4-config-4-0.20130825.2.mga4 I just submitted
19:18:25 <MrsB> #info mcc icon should be back with mageia-kde4-config-4-0.20130825.2.mga4 tmb just submitted
19:18:28 <wilcal> thks tmb will that get into the repo so I can update my M4A2 test installs
19:18:54 <MrsB> dualcd and dvd 64 have been the least tested so far I think
19:21:07 <MrsB> Everybody happy with things so far? Any questions on testing or comments or ideas etc?
19:21:23 <wilcal> Keep them fixes coming
19:21:31 <MrsB> #info We've been short of testers again
19:21:47 <wilcal> Only the best stick around :-))
19:21:52 <MrsB> :)
19:22:15 <MrsB> if everybody is ok so far let's move on
19:22:26 <wilcal> ok for me
19:22:28 <marja> MrsB: sorry, I'll test if needed
19:22:34 <DavidWHodgins> #topic Luigi's Roundup
19:22:35 <Luigi12> boo
19:22:37 <MrsB> mrja yes please do :)
19:22:40 * Led43_mag3 will be around to do testing over weekend, has family here at moment
19:22:44 <MrsB> marja even :\
19:22:52 <Luigi12> http://mageia.madb.org/tools/updates
19:22:53 <wilcal> Hiya Luigi
19:22:54 <MrsB> Morning Luigi12
19:22:55 <[mbot> [ Mageia App Db ]
19:22:55 <marja> MrsB: I'll start syncing
19:23:17 <Luigi12> we have a critical one today, libmodplug.  It should be easy to test.  We updated it before (early last year IIRC).
19:23:53 <MrsB> #info critical sec update today is libmodplug, updated not so long ago so should be something on bugzilla about it
19:24:09 <Luigi12> php-pear-Auth_OpenID is moderate severity.  Nothing requires it, so just testing that it installs is probably sufficient.
19:24:12 <wilcal> What's the easiest way to test that Luigi
19:24:23 <MrsB> look for the previous bug wilcal
19:24:33 <wilcal> Thanks
19:24:58 <MrsB> #info php-pear-Auth_OpenID isn't required by anything so checking it installs cleanly is ok if there is no simply way tot est it
19:25:41 <wilcal> Then that
19:25:47 <wilcal> pretty easy to do
19:26:10 <Luigi12> yeah probably just playing an ABC file if you can find one (libmodplug) with something that uses it (ffmpeg, SDL_sound, audacious-plugins, cmus, gstreamer-plugins-bad, xine, qmmp-modplug, or vlc-plugin-mod)
19:26:13 <MrsB> it's easy to find previous bugs, just click the Bugzilla link on the madb page
19:26:28 <wilcal> If I just go through my routine and run the urpmi thing that'll make it easy
19:26:42 <Luigi12> also we have a mediawiki update.  I was just thinking they were about due for more security holes, and Oden notified me that a new release was out.  Not sure the severity yet.
19:26:49 <wilcal> What's an "ABC" file
19:26:55 <Luigi12> some type of audio file I believe
19:27:08 <Luigi12> kind of like a MOD but different I think
19:27:09 <MrsB> #info there is an update for mediawiki too
19:27:23 <MrsB> It's midi stuff by the looks of it
19:27:33 <Luigi12> something like that
19:27:42 <Luigi12> freeswitch should finally actually be fixed now
19:27:46 <DavidWHodgins> #info dual is not missing systemd. Still sorting out what the problem is.
19:27:47 <MrsB> \o/
19:28:44 <Luigi12> as far as what's on the horizon, probably after the alpha madness is over, tmb will get back to the kernel/glibc updates for stable
19:28:55 <MrsB> :\
19:29:04 <wilcal> After the meeting I'll resync my local repo and see if the MCC thing is fixed
19:29:10 <Luigi12> the nmap update is still in progress (it's ready on mga3 but not mga2 I think)
19:29:16 <MrsB> #info kernel/glibc update coming sometime after the alpha
19:29:52 <Luigi12> also perl-Module-Metadata, ssmtp, python-setuptools, and libraw (and related, libdcraw, darktable, etc) are waiting on maintainers
19:30:36 <MrsB> #info also perl-Module-Metadata, ssmtp, python-setuptools, and libraw (and related, libdcraw, darktable, etc) are waiting on maintainers
19:30:40 <tmb> Luigi12: yep hopefully I can start fixing / pushing them this weekend
19:30:51 <MrsB> no rush
19:31:05 <tmb> :)
19:31:13 <Luigi12> we might update seamonkey or chromium-browser-stable if anyone ever updates them, not getting my hopes up at the moment though
19:31:29 <MrsB> we really need to do better with chromium
19:31:50 <Luigi12> I'd rather we drop it to be honest, we have no maintainer
19:32:10 <MrsB> might get one if you suggest dropping it ;)
19:32:19 <Luigi12> we only kept it for mga3 because dmorgan promised he would keep up with it, but I've done all the updates for it so far, and I can't keep that up
19:32:31 <MrsB> i hope we don't dropit, it's widely used
19:32:53 <Luigi12> it may be, but if people really care that much, someone should step up to maintain it, nobody has in 2 years
19:33:10 <DavidWHodgins> Maybe replace it with a script like get flash, that installs it, so it's easier to update.
19:33:19 <MrsB> people generally don't though unless there is a reason to
19:33:24 <Luigi12> anyway, the nagstamon issues we were seeing for the last update, guillomovitch finally tracked down the cause and fixed it, so that's available for QA in mga3
19:33:47 <Luigi12> DavidWHodgins: actually Chrome already has its own urpmi repository, so we wouldn't even have to do that
19:33:59 <DavidWHodgins> Ah. Ok.
19:34:01 <MrsB> that could be the answer then
19:34:02 <Luigi12> we could just drop it completely and let people know how to add teh Chrome repo
19:34:03 <wilcal> There are things that chromium does expecially in streaming video that FIrefox can't
19:34:23 <wilcal> Or you need a really newer version of Firefox
19:34:28 <Luigi12> wilcal: and Chrome can do them even better because Google licenses the proper patents
19:34:43 <MrsB> #info lack of a chomium maintainer is causing problems with keeping it up to date.
19:34:55 <wilcal> chromium also uses hardware acceleration where FF 17 Don't
19:34:56 <MrsB> #action MrsB to ask malo if he can find one
19:35:12 <Luigi12> also for whatever reason, spturtle isn't supporting seamonkey on stable anymore, not sure why
19:35:23 <Luigi12> so same deal there, either we keep it up to date or we should drop it
19:35:35 <Luigi12> we can leave it in Cauldron like firefox-beta if he wants to just have it there
19:35:41 <MrsB> #info also seamonkey is in the same predicament
19:35:58 <wilcal> Will it run if you install from the chromium website
19:36:08 <MrsB> i don't think that's a good idea, either maintain something or don't If it's just purely for selfish reason then don't
19:36:25 <Luigi12> wilcal: if you use outside stuff from Google, you have to use Chrome.  There are no upstream binaries of Chromium.
19:37:02 <Luigi12> MrsB: well I agree with you, but tv is already doing the same for firefox-beta.  Granted, that's mainly to make it easier to package firefox when the next ESR comes out.
19:37:18 <Luigi12> but if a packager wants to provide something for Cauldron-only, I guess they can.
19:37:21 <MrsB> We should maybe rethink staying on FF ESR then
19:37:27 <Luigi12> why?
19:37:38 <MrsB> if it's being maintained in cauldron
19:37:40 <Luigi12> going with the betas would be a huge headache
19:37:54 <Luigi12> it's easier on cauldron because you can update all the dependencies w/out worry
19:37:58 <Luigi12> not that easy on stable
19:38:00 <MrsB> anyway that's a discussion for anther day
19:38:17 <Luigi12> also the last couple ff-beta versions have lots of known issues
19:38:28 <Luigi12> so we don't need that headache for stable users
19:38:36 <wilcal> I'm run'n FF23 here with no problems
19:38:36 <MrsB> no, not the beta, you're right
19:38:48 <wilcal> On M3 32-bit
19:39:04 <Luigi12> wilcal: maybe not for you, but it's been in the news
19:39:26 <Luigi12> anyway, roundup's done
19:39:29 <DavidWHodgins> #topic Anything else?
19:39:33 <MrsB> thanks Luigi12
19:39:46 <MrsB> Is there anything else?
19:40:02 <wilcal> I'm fine kinda wanna get back to M4A2
19:40:07 <DavidWHodgins> Looks like the dual i586 problem is caused by the boot problem. it's trying to install 64 bit on a 32 bit vb guest.
19:40:23 <dvg> i should say i cant do as much iso tetsing as usual, since i am extremely busy with personal things
19:40:23 <MrsB> ahh that'd do it.
19:40:51 <MrsB> ok dvg thanks. We're almost done with 4a2 now. Will you be ok for 4a3?
19:41:03 <dvg> i hope so, yes
19:41:06 <MrsB> :)
19:41:10 <sebsebseb_> anything else uhmm
19:41:14 <sebsebseb_> how buggy is GNOME really in Alpha 2? :D
19:41:24 <MrsB> why not test it and see :P
19:41:24 <wilcal> Really bad
19:41:32 <DavidWHodgins> Not as bad as it was a few days ago. :-)
19:41:33 <sebsebseb_> yeah may be worth just doing it in a vm
19:41:35 <sebsebseb_> if it's so bad
19:41:37 <sebsebseb_> not on the netbook :d
19:41:38 <wilcal> Little more usable today but not much
19:41:51 <MrsB> it's better on real hw than in vbox
19:41:58 <sebsebseb_> oh ok
19:42:03 <Led43_mag3> we need to let potential users know in the erreta about gnome
19:42:16 <sebsebseb_> potentail users, don't tend to use the alpha 2 ?
19:42:21 <sebsebseb_> they go for a stable ?
19:42:25 <wilcal> If it was all in colors it would be cool
19:42:29 <MrsB> we can mention it in the blog post too
19:42:35 <MrsB> did wit the last one
19:42:59 <MrsB> Sooo anything else else?
19:43:06 <DavidWHodgins> Not here.
19:43:06 <wilcal> Not from me
19:43:07 <Led43_mag3> we maybe releasing in a day or so, a big warning is needed even though its alpha
19:43:18 <wilcal> BOLD LETTERS
19:43:20 <MrsB> hopefully tomorrow
19:43:28 <sebsebseb_> mention
19:43:29 <sebsebseb_> what in a blog post ?
19:43:35 <ovitters> wilcal: "really bad"?
19:43:54 <sebsebseb_> oh ovitters isn't happy :d
19:43:55 <wilcal> Ya ya gotta try it on your platform
19:44:07 <ovitters> it just is not specific
19:44:30 <ovitters> it is an alpha release, bugs are not nice, but whatever
19:44:37 <sebsebseb_> yes that's what I been trying ot say
19:44:44 <sebsebseb_> it's a developmetn release upstream, so bugs are to be expected in it
19:44:48 <MrsB> yep
19:44:53 <Led43_mag3> especially when it soooo buggy
19:45:01 <wilcal> David called it "trailing windows" and that's an understatement
19:45:33 <MrsB> Ok, lets wrap this up then shall we?
19:45:39 <wilcal> Thanks
19:45:45 <MrsB> Thanks all for coming!
19:45:53 <wilcal> See ya next week
19:46:10 <Led43_mag3> next week then
19:46:13 <MrsB> Please do what you can to test them remaining isos and help packagers fix the bugs
19:46:20 <sebsebseb_> and
19:46:22 <sebsebseb_> release day tommorow?
19:46:23 <sebsebseb_> :D
19:46:28 <MrsB> Make good use of the pad, please remember
19:46:39 <MrsB> yeah and hopefully release day tomorrow
19:46:50 <MrsB> same time next week!
19:46:53 <MrsB> #endmeeting