#mageia-qa Meeting

Meeting started by MrsB at 19:05:11 UTC (full logs).

Meeting summary

  1. Who's new? (DavidWHodgins, 19:05:42)
  2. DuckDuckGo (DavidWHodgins, 19:15:57)
  3. Alpha 1, how did we do? (DavidWHodgins, 19:26:17)
    1. https://bugs.mageia.org/show_bug.cgi?id=10941 (wilcal, 19:26:53)
    2. ACTION: MrsB to email rsync password to david_david (MrsB, 19:33:32)
    3. Alpha 2 is scheduled for release on 6th September so expect ISOs around the start of the month for testing (MrsB, 19:46:27)

  4. Testing updates, here they come... (DavidWHodgins, 19:52:13)
  5. Luigi's Roundup, where they come from (DavidWHodgins, 19:58:03)
    1. for the current security updates there is no real preference to do first, plug away at them :) (MrsB, 20:01:49)
    2. ACTION: Luigi12_work to find out what's happening with kde (MrsB, 20:04:07)

  6. Anything else? (DavidWHodgins, 20:05:07)


Meeting ended at 20:06:49 UTC (full logs).

Action items

  1. MrsB to email rsync password to david_david
  2. Luigi12_work to find out what's happening with kde


Action items, by person

  1. david_david
    1. MrsB to email rsync password to david_david
  2. Luigi12_work
    1. Luigi12_work to find out what's happening with kde
  3. MrsB
    1. MrsB to email rsync password to david_david


People present (lines said)

  1. MrsB (130)
  2. wilcal (53)
  3. Luigi12_work (31)
  4. Kernewes (31)
  5. DavidWHodgins (30)
  6. led43-mag1 (23)
  7. lewyssmith (14)
  8. dvg (13)
  9. swecarp (13)
  10. david_david (9)
  11. sebsebseb (9)
  12. [mbot (5)
  13. Inigo_Montoya` (3)
  14. Stormi (2)
  15. treegazer (1)
  16. spiky (1)
  17. marja (1)


Generated by MeetBot 0.1.4.