19:05:11 <MrsB> #startmeeting
19:05:11 <Inigo_Montoya`> Meeting started Thu Aug 15 19:05:11 2013 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:05:11 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:05:19 <david_david> hello
19:05:26 <MrsB> Hi guys welcome to the party :)
19:05:40 <MrsB> #chair DavidWHodgins
19:05:40 <Inigo_Montoya`> Current chairs: DavidWHodgins MrsB
19:05:42 <DavidWHodgins> #topic Who's new?
19:05:45 <swecarp> ty MrsB
19:05:50 <Kernewes> DavidWHodgins: fast as ever
19:05:54 * led43-mag1 lurking
19:06:03 <MrsB> Is there anybody new here today?
19:06:04 <Kernewes> led43-mag1: how are you?
19:06:15 <swecarp> im newish
19:06:16 <led43-mag1> Kernewes: still alive
19:06:26 <MrsB> swecarp you're not new
19:06:53 <MrsB> you can introduce yourself though if you like
19:07:15 <swecarp> MrsB:  nowe that i have manage to get a vb working i can realy try to get some testing going
19:07:26 <MrsB> \o/
19:07:31 <MrsB> well in that case..
19:07:41 <MrsB> Welcome to the QA team (again) swecarp!
19:08:00 <MrsB> say a few words to introduce yourself and the others will do the same
19:08:04 <wilcal> Vbox is a little bit of a resources hog
19:08:38 <DavidWHodgins> See bug 44. Either use divider=10, or switch to the server kernel.
19:08:39 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=44 critical, High, erwanaliasr1, erwanaliasr1, NEW , slow OS under VirtualBox, due to HZ=1000 (was mkinitrd fails in VB), mageia-gfxboot-theme / drakx-installer-images
19:09:32 <wilcal> I run it on my video editing box and have no problems at all. I can run 4 OS's all at the same time. No prob
19:10:17 * MrsB scared swecarp away
19:10:21 <swecarp> im a swedis man age 50 and hasent anny experians with Linux
19:10:38 <swecarp> with sever typos
19:10:44 <MrsB> and your name is..
19:10:50 <sebsebseb> hi
19:10:55 <wilcal> swedis man from Sweden?
19:10:57 <DavidWHodgins> I'm in London, Ontario, Canada. 52 years old. Been using linux since 2005
19:11:09 * sebsebseb is in England
19:11:15 <MrsB> I'm Claire, 40 something from the midlands UK
19:11:20 <Kernewes> Carolyn from Cornwall, UK, 51 on Sunday
19:11:31 <sebsebseb> kind of scary that though being in England, since some where out there actsually not that far from me to really by transport, is a MrsB :d
19:11:33 <DavidWHodgins> Kernewes: Happy birthday!
19:11:38 <Kernewes> DavidWHodgins: thanks
19:11:40 <swecarp> happy bday Kernewes
19:11:42 <lewyssmith> Lewis, an expat Welshman in France
19:11:53 <MrsB> oh happy burpday Kernewes
19:11:54 <sebsebseb> Kernewes: Happy Birthday for Sunday :)
19:11:58 <MrsB> oh and wb lewis
19:12:01 <Kernewes> thanks everyone
19:12:04 <wilcal> William ( wilcal ) William in California, San Diego ( Surf City USA )
19:12:22 <led43-mag1> I 'm john bowden from the midlands UK
19:12:52 <MrsB> so it's a bit of an old peoples party :D
19:12:56 <dvg> dick gevers from NL, older than the rest of you
19:13:03 <Kernewes> MrsB: don't rub it in
19:13:11 <Stormi> Stormi, Lyon, France
19:13:13 * MrsB feeling young]
19:13:21 <DavidWHodgins> Neufoundland and Labradour? :-)
19:13:21 <Stormi> younger than MrsB
19:13:25 <MrsB> oh, i was, welcome Stormi
19:13:31 <wilcal> I'll be 68 in Oct
19:13:54 <dvg> i dont manage that :)
19:13:55 <MrsB> wb david_david
19:13:57 <Kernewes> DavidWHodgins: what about Newfoundland and Labrador?
19:13:59 <swecarp> i probebley nead mutch help doing tests
19:14:11 <wilcal> anything and everything helps
19:14:12 <MrsB> we can work on that swecarp
19:14:16 <DavidWHodgins> Short form for the provice's name is NL
19:14:25 <Kernewes> DavidWHodgins: oh I see
19:14:30 <dvg> it is iso for netherlands
19:14:34 <wilcal> Everybody's got a different computer and set up
19:14:38 <wilcal> and that's a good thing
19:15:09 <david_david> problem with the connection
19:15:23 <MrsB> it's ok, we'll wait for you if it happens again
19:15:26 <Kernewes> david_david: sounds like my brain
19:15:49 <MrsB> shall we get cracking then?
19:15:57 <DavidWHodgins> #topic DuckDuckGo
19:16:18 <MrsB> lol thanks
19:16:40 <MrsB> So as you might remember we have duckduckgo as a search engine choice in our browsers, or most of them
19:16:54 <MrsB> and we get a little bit of money when people use it
19:17:02 <lewyssmith> Tiny!
19:17:08 <MrsB> I've got some stats for you for July
19:17:20 <MrsB> Searches:  14,969
19:17:22 <MrsB> Revenue on this traffic:  $22.91
19:17:23 <MrsB> Mageia split is 25% = $5.72
19:17:25 <MrsB> Total outstanding = $12.58
19:17:36 <MrsB> So we can't all retire just yet
19:17:37 <dvg> but if it's default google, who will change it???
19:17:37 <wilcal> Time to vacation in Hawaii
19:17:51 <Kernewes> dvg: I do
19:18:05 <dvg> okay :)
19:18:11 <MrsB> it's true dvg, we can maybe talk about it next council meeting
19:18:19 <wilcal> Do we get anything from Mozilla?
19:18:24 <dvg> i'll give it a try
19:18:25 <MrsB> firefox
19:18:28 <wilcal> Yes
19:18:31 <MrsB> and thunderbird
19:18:37 <wilcal> and yes
19:18:41 <wilcal> anything?
19:18:52 <MrsB> not money, no
19:19:02 <MrsB> they do though
19:19:43 <MrsB> any comments about this?
19:20:12 <wilcal> I'm really torn on how to monetize something like Mageia
19:20:12 <led43-mag1> maybe put a line about using it at the top of #mageia
19:20:33 <wilcal> And not follow the Mandriva path
19:20:51 <MrsB> well we do accept donations
19:21:00 <wilcal> That's a good thing
19:21:21 <MrsB> do fairly well actually, but we're not rolling in cash like some
19:21:38 <wilcal> Ubuntu/Mint
19:21:49 <wilcal> Best I think is RedHat
19:21:50 <led43-mag1> wilcal: earning a bit from a search engine and trying to commercialize is a lot different a distro
19:22:16 <MrsB> yeah, we don't wan't to come across as being commercial about things
19:22:26 <wilcal> I've kinda thought that Mandriva/Mageia could be a European RedHat
19:22:44 <MrsB> there's still time :)
19:22:47 <lewyssmith> I always saw it thus
19:22:48 <wilcal> Where Mageia would be Fedora and Mandriva RedHat
19:23:10 <MrsB> We're the people to make it happen!
19:23:24 <dvg> mandriva cant manage that
19:23:36 * led43-mag1 would rather mageia was separate from mdv
19:23:38 <wilcal> Need some management there I think
19:23:53 * Kernewes likes the way Mageia is structured
19:24:04 <MrsB> yeah, me too
19:24:06 * led43-mag1 same here
19:24:19 <dvg> +1
19:24:30 <sebsebseb> Duck Duck Go seems a bit  pointless in Magiea right now
19:24:43 <sebsebseb> since Mageia is hardly getting anything from it
19:24:50 <MrsB> it contributed $5 this month
19:24:58 <Kernewes> sebsebseb: I like using it because of the ethos of it anyway
19:25:04 <MrsB> we should maybe publicise it better
19:25:05 <sebsebseb> YAY $5  what an amazing amount :D can buy a house with that to :)
19:25:20 <lewyssmith> Anything (except MS/Yahoo) is preferable to using Google
19:25:34 <sebsebseb> Kernewes: well they use Bing on the backend for Duck Duck Go to apparnatly,   or resutls from differnet providers including Bing or wahtever it was yeah
19:25:39 <MrsB> i hate yahoo in thunderbird, bad decision to use them i think
19:25:43 <sebsebseb> lewyssmith: well see what I just put to Kernewes then :d
19:26:15 <MrsB> anyway, shall we go on. Big topic next maybe..
19:26:17 <DavidWHodgins> #topic Alpha 1, how did we do?
19:26:23 <MrsB> thankyou Dave
19:26:25 <led43-mag1> sebsebseb: i don't think so, when ever i have used it it has been a bit poor and sometimes i have to go to google
19:26:34 <MrsB> Sooo...
19:26:39 <DavidWHodgins> I let it annoy me, which I shouldn't have.
19:26:39 <MrsB> How do you think we did?
19:26:50 <wilcal> I've got one word for testing M4A1: Entertaining
19:26:51 <MrsB> we all have days like that dave
19:26:51 <wilcal> There was one significant problem for me:
19:26:53 <wilcal> https://bugs.mageia.org/show_bug.cgi?id=10941
19:26:54 <[mbot> Bug 10941: normal, Normal, bugsquad, bugsquad, RESOLVED FIXED, Live i586, hang at boot in virtualbox, x11-server
19:27:13 <MrsB> i mean our methods and procedures really
19:27:14 <led43-mag1> DavidWHodgins: thats ok we all get tired and short tempered at times
19:27:17 <swecarp> i thinkch work left u did gr8 its still mut
19:27:19 <Kernewes> It was worth it, I'm finding it very usable
19:27:24 <Kernewes> loving MATE
19:27:30 <MrsB> we still have to finish the wiki page which lewis made a great start on
19:27:59 <MrsB> ennael: here today?
19:28:10 <lewyssmith> The variant/ISO names seem more complicated, per phase now
19:28:14 <wilcal> As it is right now it's a good an A1 as I've seen
19:28:39 <Kernewes> I'm doing productive stuff on it (on a different partition of course)
19:28:49 <MrsB> There are bound to be issues with it, it's expected at this stage.
19:28:50 <swecarp> i did like it but its some bugs that efects me
19:29:04 <MrsB> Please file bug reports for any bugs you find
19:29:17 <Kernewes> the printing problem is a nuisance but I have that with Mga3 too
19:29:18 <MrsB> also for the classic dvds and dualcd if you try them
19:29:36 <MrsB> morning marjsa
19:29:38 <swecarp> i will get the info next time i run a live session
19:29:39 <MrsB> oops marja
19:29:40 <Kernewes> marja: hello
19:29:58 <marja> marja: hi all :)
19:30:15 <MrsB> how do you think we did marja?
19:30:18 <led43-mag1> gnome caused a lot of prob's and a bad review
19:30:38 <Kernewes> led43-mag1: you mean someone's reviewing Alpha 1!
19:30:42 <wilcal> Ya the gnome thing was a bit rough
19:30:44 <MrsB> alphas shouldn't really be reviewed
19:31:00 <MrsB> bit daft to do so really
19:31:05 <led43-mag1> MrsB: agree with that
19:31:19 <lewyssmith> How did the reviewer get it?
19:31:37 <MrsB> once the isos are released they get pushed onto normal mirrors
19:31:40 <Kernewes> lewyssmith: it's available to anyone
19:31:40 <DavidWHodgins> Downloaded it from the mirrors, most likely.
19:31:54 <lewyssmith> Is this wise?
19:32:01 <david_david> MrsB: I have not had the password rsync  for mga4_A1
19:32:22 <Luigi12_work> what were the issues with the installer that caused the classic ISOs to not be issued?
19:32:32 <MrsB> Did you add yourself again to the ISO testers list david_david?
19:32:35 <DavidWHodgins> Luigi12_work: Network renaming
19:32:35 <swecarp> is it the revew thats titeld gone in 60 seconds
19:32:36 <Kernewes> lewyssmith: I think the idea is to encourage as many people as possible to test the alphas and betas
19:32:45 <david_david> MrsB: yep
19:32:56 <Luigi12_work> DavidWHodgins: is that all?
19:32:58 <MrsB> I'll email you afterwards, thanks for letting me know
19:33:11 <lewyssmith> But if they are not part of QA, how do their experiences feed back?
19:33:16 <david_david> thanks MrsB
19:33:18 <DavidWHodgins> That was the primary problem.
19:33:27 <Kernewes> lewyssmith: Bugzilla I suppose
19:33:29 <Luigi12_work> in your eyes, I know :P
19:33:32 <MrsB> #action MrsB to email rsync password to david_david
19:33:38 <Kernewes> lewyssmith: forums, IRC, maybe
19:33:50 <DavidWHodgins> Also size of the dual-cd
19:34:09 <dvg> alpha was announced in advance, so the whole world knows
19:34:12 <Kernewes> lewyssmith: like I'm doing this time
19:34:17 <DavidWHodgins> lxde is too big now for the dual-cd
19:34:24 <Luigi12_work> ahh yes LXDE is too big, I remember that
19:34:27 <MrsB> anybody can report bugs lewis, we hope they do anyway, that's why we make the isos
19:34:53 <Luigi12_work> besides the dual, anything else that kept the classic ISOs on the shelf this time?
19:35:10 <MrsB> yes, gnome didn't boot to gnome, it was just bare X
19:35:24 <Luigi12_work> so is the Live just KDE?
19:35:35 <MrsB> no, all the live isos were released
19:35:39 <wilcal> I think A1 is just the Live stuff for now
19:35:46 <Luigi12_work> and even if gnome is broken, that shouldn't prevent the ISOs from being released, if installing the system works
19:35:48 <wilcal> And that's fine for me
19:35:51 <MrsB> gnome worked there but there is a missing require i think IIRC
19:35:54 <Kernewes> you can still add orther DEs afterwards
19:36:01 <DavidWHodgins> On the live, gnome is booting, but in the classical, there were problems about gnome packages missing requires
19:36:24 <Luigi12_work> yeah I'm not sure about that missing require.  I don't think gnome-shell is actually needed (though it might be for a certain type of session)
19:36:25 <MrsB> gnome-session i think it was, wasn't linked into task-gnome
19:36:50 <dvg> yes gnone-session was missing
19:36:56 <MrsB> the packages on the iso are not individually catalogued
19:37:05 <Luigi12_work> oh, well gnome-session should be needed, yeah
19:37:14 <MrsB> If the requires are wrong they will be missed
19:37:21 <Luigi12_work> right
19:37:48 <dvg> there was no file for kdm to pick up in /etc/X11/wmsession.d/
19:37:55 <MrsB> i know anne had a late night working on them and had some personal issues too so better to wait and try again for alpha 2
19:38:07 <Luigi12_work> dvg: hehe, no big loss :D
19:38:17 <Luigi12_work> MrsB: yeah maybe that was the biggest issue
19:38:24 <dvg> missing gnome means failure
19:38:36 <wilcal> Wait'n for A2 for the Classic an gnome cleanup is fine with me
19:38:38 <Luigi12_work> nah :o)
19:38:44 <MrsB> One thing we might discuss with them, probably raise it at next council meeting is training some other people to build the isos so it isn't all on two people
19:38:50 <wilcal> There's enough there to fiddle around with for a few weeks
19:38:55 <Luigi12_work> apparently proyvind has a tool for generating the ISOs that's a lot faster than bcd
19:39:18 <MrsB> i think bcd takes 16mins
19:39:37 <wilcal> I've a question
19:39:44 <MrsB> fire away
19:39:53 <wilcal> I've a general question concerning the rsync process
19:39:55 <wilcal> Can the rsync process update files partially?
19:39:56 <wilcal> So the 1.7GB Live-DVD does not have to be fully replaced
19:39:58 <wilcal> to be updated
19:40:14 <MrsB> yes, rsync is an incrememntal tool
19:40:17 <DavidWHodgins> wilcal: Yes
19:40:20 <lewyssmith> Just so
19:40:23 <MrsB> it'll only actually download parts which change
19:40:38 <wilcal> Part of the file(s)
19:40:42 <MrsB> yeah
19:40:55 <wilcal> I'd didn't think it did that then found out that it did or seemed to
19:41:15 <MrsB> it's important to get the right path to where you saved the iso last time
19:41:21 <MrsB> dorsync makes it simple
19:41:52 <wilcal> Otherwise you end up pull'n the whole thing down again
19:42:07 <MrsB> i know lewis has a feature request for dorsync. maybe if we get the list of updates cleared again I can add it :)
19:42:18 * MrsB hint hint
19:42:23 * led43-mag1 added a - to the directory name and dl the whole lot, that was after running the renaming script in the m3 directory he shares with ktorrent :(
19:43:11 <MrsB> was everybody ok with the pad, bugzilla, ML etc?
19:43:25 <david_david> yep
19:43:27 <MrsB> anybody any ideas for improvements to the way we do things?
19:43:45 <led43-mag1> pad worked ok over weekend for me but on the monday was unusable, it would not save any changes
19:44:11 <DavidWHodgins> The pad does require a stable internet connection.
19:44:15 <MrsB> you've always had issues with the pad haven't you
19:44:24 <led43-mag1> yep
19:44:45 <DavidWHodgins> If the pad won't save the changes, post them to the mailing list.
19:44:48 <MrsB> if it won't work for you you can always email the list with any issues
19:44:53 <MrsB> GMTA
19:45:12 <DavidWHodgins> GMTA ?
19:45:18 <DavidWHodgins> Short for ?
19:45:19 <MrsB> did everybody remember to add 4alpha1 to the bugs you created?
19:45:26 <Kernewes> DavidWHodgins: Great Minds Think Alike
19:45:26 <led43-mag1> thinking of changing my isp soon, just need my friend to move all computers and boxes out of spare bedroom (my herm server room)
19:45:26 <MrsB> great minds think alike
19:45:27 <wilcal> Yes
19:45:31 <DavidWHodgins> lol
19:45:36 <wilcal> I authored I think three
19:46:18 <led43-mag1> none for me this time
19:46:26 <led43-mag1> new ones that is
19:46:27 <MrsB> #info Alpha 2 is scheduled for release on 6th September so expect ISOs around the start of the month for testing
19:46:30 <Kernewes> MrsB: no, forgot to add 4alpha1 to mine :(
19:46:37 <MrsB> Kernewes: naughty!
19:46:40 <Kernewes> MrsB: I put Cauldron
19:46:55 <MrsB> yes, it is cauldron but add 4alpha1 into the whiteboard please
19:47:06 * Kernewes goes to do that
19:47:21 <lewyssmith> All this needs puting in the procedure
19:47:37 <MrsB> yep, we need to work on that, we've only a couple of weeks
19:47:56 <MrsB> are you ok to continue with it lewis?
19:48:02 * led43-mag1 has radiation treatment next week for 5days, if it works i will be doing chemo by the start of the month, so probalby not around for testing
19:48:07 <lewyssmith> I have put in all *I* know
19:48:14 <MrsB> ok np, thanks for doing it
19:48:38 <lewyssmith> I will re-iterate  what seems to need adding/correcting/updating
19:48:39 <MrsB> don't try and push yourself too hard led43-mag1
19:49:01 <MrsB> yeah, good idea lewis
19:49:06 <lewyssmith> led43-mag1: I pity you the chemo...
19:49:24 <dvg> take care and all the best with that !!
19:49:29 <Kernewes> +1
19:49:56 <MrsB> you never thought you'd be a skinhead
19:50:03 <treegazer> led43-mag1: good luck and strength to you
19:50:12 <led43-mag1> i might not get the chemo, and that would be worse
19:51:38 <MrsB> Has anybody anything else to add on ISO testing or alpha1 ?
19:51:50 <wilcal> I'm good
19:51:56 <led43-mag1> not here
19:51:59 <Kernewes> just that you did a great job testing, the released version is very good
19:52:13 <DavidWHodgins> #topic Testing updates, here they come...
19:52:33 <MrsB> Now that is done, we are back to our updates!
19:52:42 <MrsB> are you ready?
19:53:15 <wilcal> I'm ready and do as best I can
19:53:17 <DavidWHodgins> Currently 9 for m3, 6 for m2 with some overlap
19:53:31 <MrsB> yep Luigi12_work has been busy
19:53:41 <wilcal> I usually look at all of them and pick on the ones I can contribute to
19:54:03 <wilcal> I got EXCITED this morning when I saw spice
19:54:07 * led43-mag1 is updateing his testing rig
19:54:25 <wilcal> but it isn't the spice ( circuit emulator ) I was thinking about
19:54:34 <MrsB> Where possible the more expreienced can test one arch and allow others to follow their procedure if it helps?
19:55:31 <MrsB> spiky you up for some testing again?
19:55:57 <spiky> I do look at them Last time it was empty
19:55:59 <DavidWHodgins> When I'm testing a bug, I usually have 4 vb sessions going, and run the tests in parrallel, doing the same thing in each guest.
19:56:29 <MrsB> this is our bread and butter job so we need everybody to have a go
19:56:37 <wilcal> David, notice that I will be testing some of the bugs you are working on and comment but leave certification for you
19:56:44 * led43-mag1 used to do that on real iron
19:57:05 * Luigi12_work loves the spice girls, but the spice package isn't quite so exciting
19:57:20 <wilcal> so I saw
19:57:34 <DavidWHodgins> :-)
19:57:56 <MrsB> that leads us nicely into the roundup
19:58:03 <DavidWHodgins> #topic Luigi's Roundup, where they come from
19:58:05 <Luigi12_work> uh oh :o)
19:58:07 <wilcal> Then I found the gEDA thing and there went my morning play'n with that
19:58:20 <MrsB> talle me what you want Luigi12_work what you really really want..
19:58:30 <Luigi12_work> :D
19:58:30 <DavidWHodgins> lol
19:58:45 <swecarp> lol
19:58:52 <Luigi12_work> I really really want a zigazigahh and some updates tested
19:59:36 <MrsB> would you say you're scary or sporty?
19:59:47 <swecarp> maybe baby
19:59:52 <wilcal> Lots of python stuff there
20:00:01 <Luigi12_work> so for Bug 3888, just in case it's not clear since there's 1000 comments (not really), the bug is that if you use the network thing in the system tray (the drak one) and click connect to connected to a disconnected network, when it connects it won't change the button to say Disconnect instead of Connect.  This update fixes it.
20:00:02 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=3888 normal, Normal, qa-bugs, qa-bugs, REOPENED , Network Center (draknetcenter) does not realize when a network connection has successfully been made, drakx-net-0.97.2-1.mga1.src.rpm
20:00:14 * Luigi12_work is sporty.   <3 mel c too
20:01:04 <Luigi12_work> for the security updates, other than the obvious priorities that you can see on madb, I don't have anything to differentiate the importance of these ones beyond that, so just test what you can
20:01:30 <Luigi12_work> for the python ones, just pay attention to the comment in which I posted the advisories, so you know what to test, it should be clear there
20:01:49 <MrsB> #info for the current security updates there is no real preference to do first, plug away at them :)
20:01:59 <Luigi12_work> note that CVE-2013-4238 has a PoC, and that CVE is covered by both the Bug 10391 and Bug 10989 updates
20:02:01 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=10391 major, Normal, qa-bugs, qa-bugs, NEW , python3 new security issue CVE-2013-2099, python3-3.3.0-4.mga3.src.rpm
20:02:02 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=10989 major, Normal, qa-bugs, qa-bugs, NEW , python new security issue CVE-2013-4238, python
20:02:37 <Luigi12_work> any more bugs I can fix, lemme know :D
20:02:41 <Luigi12_work> any questions for me?
20:02:52 <wilcal> Not from me
20:02:57 <MrsB> python3 is more or less th same as python, you just need to type python3 <script> instead of python <script> and use a python3 script
20:03:05 <david_david> Luigi12_work: what about kde ?
20:03:08 <wilcal> Good job Luigi
20:03:29 <Luigi12_work> david_david: that's a very good question, and I'd like to know the answer to that too
20:03:45 <Luigi12_work> mikala will have to answer that
20:03:49 <MrsB> the people who would know aren't here this morning
20:03:55 <Luigi12_work> maybe needs an #action for later
20:04:07 <MrsB> #action Luigi12_work to find out what's happening with kde
20:04:09 <MrsB> :P
20:04:10 <lewyssmith> Is this the big KDE update threatened for weeks?
20:04:13 <Luigi12_work> darnit :o(
20:04:24 <Luigi12_work> I already asked mikala once, he said it's coming
20:04:37 <david_david> all that is missing some packages, not build for the moment
20:04:40 <Luigi12_work> but he updated a bunch of packages over the weekend, and still hasn't pushed it to QA, I don't understand why
20:04:40 <MrsB> yes, it was worked on last week but alot of people are on holiday/vacation at the moment
20:05:07 <DavidWHodgins> #topic Anything else?
20:05:14 <MrsB> Thanks Luigi12_work
20:05:19 <MrsB> and sico dave
20:05:23 <MrsB> disco*
20:05:25 <DavidWHodgins> lol
20:05:31 <MrsB> Sooo.. is there anything else?
20:05:39 <DavidWHodgins> Not here.
20:05:40 <led43-mag1> nope
20:05:42 <wilcal> Not from me
20:05:47 <Kernewes> no
20:06:04 <MrsB> another quickish one today then
20:06:14 <MrsB> T - 5
20:06:19 <MrsB> 4
20:06:22 <MrsB> 3
20:06:24 <MrsB> 2
20:06:26 <MrsB> 1
20:06:32 <MrsB> Thankyou all for coming to the party
20:06:36 <MrsB> same time next week
20:06:37 <david_david> no
20:06:41 <MrsB> please test some updates!
20:06:44 <wilcal> see ya  next week
20:06:49 <MrsB> #endmeeting